MozillaPL.org - polskie centrum Mozilli

Główne menu:

baza rozszerzeń - wiadomości RSS i polskie znaki

Forum związane z serwisem Zespołu MozillaPL. Propozycje dotyczące organizacji prezentowanych danych, udostępnianych artykułów, podejmowanych tematów

Moderator: Pomocy?!

baza rozszerzeń - wiadomości RSS i polskie znaki

Postautor: Piotr2 » 14 października 2005, 07:46

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

Dziwne to trochę, spośród kilkunastu kanałów RSS w Thunderbirdzie, tylko wiadomości z Mozillapl.org przychodzą z krzakami zamiast polskich znaków. Dlaczego? Szefc bez butów? :)
Piotr2
 

Postautor: rafalzaq » 14 października 2005, 10:52

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

Najwidoczniej masz coś poprzestawiane z kodowaniem znaków. U mnie wyświetlają się wszystkie polskie litery. Używam jabberowego bota.
rafalzaq
 
Posty: 334
Z nami od: 22 sierpnia 2005, 15:41
Lokalizacja: Gliwice

Postautor: Piotr2 » 14 października 2005, 11:48

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

Ja w TB mam adres
http://mozillapl.org/rss/feed/baza_rozszerzen/

jak mogę mieć źle coś ustawione skoro kilkanaście pozostałych adresów jest OK? to oni źle wysyłają nagłówki?
Piotr2
 

Postautor: Stef » 14 października 2005, 12:35

Przeglądarka: Mozilla/5.0 (X11; U; GNU/Linux i686; pl; rv:1.8b4) Gecko/20050918 Firefox/1.4

Też tak mam, podsumowanie jest wysyłane jako UTF-8 ale nie dekoduje się poprawnie..
Zasadniczo to nawet wymuszając kodowanie nie idzie tego ustawić, więc IMO to coś po stronie serwera.
Czasami coś napiszę na stef.log
Stef
Moderator
 
Posty: 3469
Z nami od: 16 kwietnia 2004, 11:05

Postautor: rafalzaq » 14 października 2005, 13:59

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

Otwierając http://mozillapl.org/rss/feed/baza_rozszerzen bezpośrednio w przeglądarce też mam polskie znaki.

edit:
Sprawdziłem w Thunderbirdzie i też są polskie znaki. U kumpla też są.
rafalzaq
 
Posty: 334
Z nami od: 22 sierpnia 2005, 15:41
Lokalizacja: Gliwice


Wróć do Serwis MozillaPL.org

Kto jest online

Zarejestrowani użytkownicy: Bing [Bot], Google [Bot]

Przejdź do powiązanej strony

Nawigacja:

Stopka: