MozillaPL.org - polskie centrum Mozilli

Główne menu:

Błąd na mozillapl

Forum związane z serwisem Zespołu MozillaPL. Propozycje dotyczące organizacji prezentowanych danych, udostępnianych artykułów, podejmowanych tematów

Moderator: Pomocy?!

Błąd na mozillapl

Postautor: xaweryz » 05 maja 2006, 08:52

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2

jak chce zobaczyć wszytkie roszerzenia to sie nie wyświtlają

http://www.mozillapl.org/baza_rozszerzen/(view)/all

lub jak che zobaczyć drugą stronę to zawsze jest widoczna Pierwsza
http://www.mozillapl.org/content/view/full/202/(offset)/20
zamisat pokazac od offsetu 20 pokazuje od 0
Kiedys mialem taki problem z ezPublish i winny byl ktorys z templateow
xaweryz
 
Posty: 50
Z nami od: 23 maja 2005, 21:39

Postautor: xaweryz » 05 maja 2006, 08:55

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2

jak wpisze ten url to sie wyswietla od 10 offsetu
http://www.mozillapl.org/content/view/full/202/(offset)/10
zeby zobaczyc wszystkie roszerzenia musze wpisac
http://www.mozillapl.org/baza_rozszerzen/(view)/all/(offset)/0
w template jest blad
xaweryz
 
Posty: 50
Z nami od: 23 maja 2005, 21:39

Postautor: GmbH » 05 maja 2006, 16:43

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9a1) Gecko/20060504 Minefield/3.0a1

Powinno być dobrze, błąd w mirrorowaniu strony przez WGET, w eZ było OK...
GmbH
 
Posty: 820
Z nami od: 30 stycznia 2002, 22:38

Postautor: GmbH » 05 maja 2006, 20:23

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9a1) Gecko/20060504 Minefield/3.0a1

Huh, jednak eZ ;) Ale nie template tylko sam silnik, trochę dłużej to potrwa...
GmbH
 
Posty: 820
Z nami od: 30 stycznia 2002, 22:38

Postautor: GmbH » 05 maja 2006, 20:38

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9a1) Gecko/20060504 Minefield/3.0a1

Eee, tam, wcale nie tak długo, fixed ;)
GmbH
 
Posty: 820
Z nami od: 30 stycznia 2002, 22:38

Sidebar

Postautor: lemiel » 21 lipca 2006, 20:54

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; PL; rv:1.8.0.4) Gecko/20060516 SeaMonkey/1.0.2

Problem z sidebarem do Mozilli/Seamonkey (http://mozillapl.org/sidebar.php), chyba dlatego, że deklaracja jest dwa razy, bo na tym drugim pokazuje błąd :
<?xml version="1.0" encoding="UTF-8"?>
<?xml-stylesheet href="http://mozillapl.org/styles/rss.xsl" type="text/xml"?>
<?xml version="1.0" encoding="utf-8"?>

Błąd parsowania XML: brak deklaracji xml na początku zewnętrznej encji
Obszar: http://mozillapl.org/sidebar.php
Numer linii 3, Kolumna 1:
lemiel
 
Posty: 93
Z nami od: 18 maja 2004, 07:09

Postautor: lemiel » 22 lipca 2006, 08:26

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; PL; rv:1.8.0.4) Gecko/20060516 SeaMonkey/1.0.2

:)

To jeszcze jedno, ale ja już nie wiem co?
Linki w treści informacji się pojawiają w ten sposób, w treści widać zmiany <> na &lt; i &gt;
Linki "wewnętrzne" są względne. Ale jak to działa to nie mam jak sprawdzić.

Koszulki, kubki, gadżety MozillaPL.org
Zapraszamy do zapoznania się z ofertą <a href="http://mozillapl.spreadshirt.net" title="Sklepik MozillaPL.org - Koszulki, kubki, gadżety">koszulek, kubków i innych gadżetów z logo MozillaPL.org</a>, kupując nasze gadżety wspomagasz serwis MozillaPL.org :)!
lemiel
 
Posty: 93
Z nami od: 18 maja 2004, 07:09


Wróć do Serwis MozillaPL.org

Kto jest online

Zarejestrowani użytkownicy: Bing [Bot], Google [Bot], Yahoo [Bot]

Przejdź do powiązanej strony

Nawigacja:

Stopka: