MozillaPL.org - polskie centrum Mozilli

Główne menu:

bb code na forum nie działa...

Forum związane z serwisem Zespołu MozillaPL. Propozycje dotyczące organizacji prezentowanych danych, udostępnianych artykułów, podejmowanych tematów

Moderator: Pomocy?!

bb code na forum nie działa...

Postautor: Tomek » 22 sierpnia 2006, 07:52

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.1b1) Gecko/20060710 Firefox/2.0b1

na naszym forum nie chodzi coś tak jak powinno.
Działają klawisze - co widać, ale nie działa kolor i rozmiar....
Zaznaczam tekst, wybieram kolor i nic. W safe-mode to samo, świeżutki profil (wczoraj w końcu uporządkowałem profil który pamiętał jeszcze firebirda)
"Mym sojusznikiem jest Moc, i potężnym sojusznikiem ona jest." -- Mistrz Yoda
Tomek
Moderator
 
Posty: 9018
Z nami od: 19 sierpnia 2004, 06:52
Lokalizacja: pewna śliczna kotlina

Re: bb code na forum nie działa...

Postautor: E2rd » 22 sierpnia 2006, 14:01

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.0; pl-PL; rv:1.8.0.1) Gecko/20060130 SeaMonkey/1.0

Rozmiar = WFM.
Kolor - rzeczywiście nie działa wybieranie z listy nad postem. (Jeśli wpisać odpowiedni kod, to się wyświetla).
Masz pytanie? Tu są odpowiedzi :)
E2rd
Moderator
 
Posty: 3937
Z nami od: 26 marca 2002, 23:16

Postautor: Tomek » 22 sierpnia 2006, 14:11

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.1b1) Gecko/20060710 Firefox/2.0b1

jak wpisze kod to tak, działa idealnie, przez bbcode też (Bogu niech będą dzięki za to rozszerzenie). ale rozmiar czionki nie do końca.
jeśli wybiorę rozmiar mały to ok - wyświetli odpowiedni kod. Ale jeśli zaznaczę tekst i dopiero wtedy to kiszka... nie działa... (a kiedyś działało z tego co pamiętam....)
(przy kolorze wybija mi konsola:
Kod: Zaznacz cały
this.form.addbbcode18.selectedIndex has no properties
)
"Mym sojusznikiem jest Moc, i potężnym sojusznikiem ona jest." -- Mistrz Yoda
Tomek
Moderator
 
Posty: 9018
Z nami od: 19 sierpnia 2004, 06:52
Lokalizacja: pewna śliczna kotlina

Postautor: GmbH » 22 sierpnia 2006, 20:23

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9a1) Gecko/20060821 Minefield/3.0a1

A teraz działa?
GmbH
 
Posty: 820
Z nami od: 30 stycznia 2002, 22:38

Postautor: Stef » 22 sierpnia 2006, 22:48

Przeglądarka: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.5) Gecko/20060731 Firefox/1.5.0.5 Flock/0.7.4.1

U mnie tak.
Czasami coś napiszę na stef.log
Stef
Moderator
 
Posty: 3469
Z nami od: 16 kwietnia 2004, 11:05

Postautor: Tomek » 25 sierpnia 2006, 06:40

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.1b1) Gecko/20060710 Firefox/2.0b1

działa działa...
"Mym sojusznikiem jest Moc, i potężnym sojusznikiem ona jest." -- Mistrz Yoda
Tomek
Moderator
 
Posty: 9018
Z nami od: 19 sierpnia 2004, 06:52
Lokalizacja: pewna śliczna kotlina


Wróć do Serwis MozillaPL.org

Kto jest online

Zarejestrowani użytkownicy: Bing [Bot], dexter, Google [Bot], Yahoo [Bot]

Przejdź do powiązanej strony

Nawigacja:

Stopka: