MozillaPL.org - polskie centrum Mozilli

Główne menu:

Brak dźwięku na Ipla TV w Firefox 57

Tematy specyficzne dla przeglądarki Mozilla Firefox

Moderator: Pomocy?!

Brak dźwięku na Ipla TV w Firefox 57

Postautor: Pablo7910 » 14 listopada 2017, 15:47

Przeglądarka: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

Witam.

Dziś (14.11.2017) został wydany stabilny Firefox 57. Ogólnie jest ok, działa zauważalnie szybciej i wydajniej, ale jeden problem znalazłem - mianowicie:

W serwisie IPLA TV podczas odtwarzania materiałów video nie słychać dźwięku. Obraz jest wyświetlany, ale już bez audio.
Jaki jest tego problem i jak mogę go rozwiązać?
Pablo7910
 

Odp: Brak dźwięku na Ipla TV w Firefox 57

Postautor: _Puma_ » 14 listopada 2017, 16:09

Przeglądarka: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

Nie masz jakiegoś rozszerzenia który wyłącza dźwięk?
_Puma_
 
Posty: 604
Z nami od: 31 października 2005, 19:34

Odp: Brak dźwięku na Ipla TV w Firefox 57

Postautor: dexter » 14 listopada 2017, 16:14

Przeglądarka: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0

Nieprawda. Wszedłem na "Modelka + size" i był dźwięk.
dexter
Moderator
 
Posty: 7144
Z nami od: 02 października 2004, 21:30

Odp: Brak dźwięku na Ipla TV w Firefox 57

Postautor: Pablo7910 » 14 listopada 2017, 18:41

Przeglądarka: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

Bez rozszerzeń jest też to samo.

Podam tu przykładowy link z ipla tv z pytaniem jak jest u was jest dźwięk czy go nie ma

https://www.ipla.tv/Swiat-wedlug-kiepsk ... /vod-24057
Pablo7910
 

Odp: Brak dźwięku na Ipla TV w Firefox 57

Postautor: Garu » 14 listopada 2017, 22:46

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:55.0) Gecko/20100101 Goanna/4.0 Firefox/55.0 Basilisk/20171112

Pablo7910 pisze:Bez rozszerzeń jest też to samo.

Podam tu przykładowy link z ipla tv z pytaniem jak jest u was jest dźwięk czy go nie ma

https://www.ipla.tv/Swiat-wedlug-kiepsk ... /vod-24057

Jest dźwięk.
Nie liczyłbym na to, że Firefox naprawi system.
Garu
 
Posty: 1032
Z nami od: 31 stycznia 2014, 18:55

Odp: Brak dźwięku na Ipla TV w Firefox 57

Postautor: _Puma_ » 15 listopada 2017, 09:39

Przeglądarka: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

Hmm, na tym video też nie ma dźwięku a na innych mam dźwięk.

Ps. Pobieżnie sprawdziłem i mam dźwięk od 9 sezonu kiepskich, być może nowa wersji Firefox czegoś nie ma.
Ps2. Na firefox 52 dźwięk jest na podanym video, wnioskuje że to wina braku wtyczki "Silverlight" w F57 lub nie dostosowaniu na ipla starszych filmów.
_Puma_
 
Posty: 604
Z nami od: 31 października 2005, 19:34

Odp: Brak dźwięku na Ipla TV w Firefox 57

Postautor: Mirek » 18 listopada 2017, 17:38

Przeglądarka: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

Z tego co widzę, to te bez dźwięku są osadzone jako zwykłe pliki MP4 - do wydobycia np. tak:
Kod: Zaznacz cały
javascript:document.location.href = document.getElementById('html5-player-video').src;

Pobrany plik odtwarzany jest w Fx bez dźwięku, ale po otwarciu np. w VLC dźwięk już jest.
Może jakiś drobny błąd w strumieniu audio czy sposobie jego osadzenia, z którym Fx nie potrafi sobie poradzić, albo coś nie tak z wbudowanym dekoderem dźwięku.
Na bugzilli widzę coś takiego: https://bugzilla.mozilla.org/show_bug.cgi?id=1376217 - niby film też MP4/AAC - ale tam akurat dźwięk działa normalnie.
Pewnie należałoby zgłosić.
Mirek
Moderator
 
Posty: 2102
Z nami od: 09 sierpnia 2007, 20:37


Wróć do Przeglądarka Firefox

Kto jest online

Zarejestrowani użytkownicy: Bing [Bot], dexter, Google [Bot]

Przejdź do powiązanej strony

Nawigacja:

Stopka: