MozillaPL.org - polskie centrum Mozilli

Główne menu:

Nie działa pobieranie plików/obrazków,pliki się nie zapisują

Tematy specyficzne dla przeglądarki Mozilla Firefox

Moderator: Pomocy?!

Odp: Nie działa pobieranie plików/obrazków,pliki się nie zap

Postautor: acust » 02 stycznia 2015, 10:53

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:31.0) Gecko/20100101 Firefox/31.0

Ja mam taki problem że FF 31 nie pobiera pliku z rozszerzeniem .cdp tylko go wyświetla jako .txt. W aplikacjach nie mam takiego pliku a Chrome pobiera bez problemu. Da się to jakoś zmienić?
acust
 

Odp: Nie działa pobieranie plików/obrazków,pliki się nie zap

Postautor: dexter » 02 stycznia 2015, 11:01

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:37.0) Gecko/20100101 Firefox/37.0

Tak. Poproś admina, by zmienił typ MIME plików cdp na serwerze na application/octet-stream.
dexter
Moderator
 
Posty: 7003
Z nami od: 02 października 2004, 21:30

Odp: Nie działa pobieranie plików/obrazków,pliki się nie zap

Postautor: acust » 02 stycznia 2015, 15:39

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:31.0) Gecko/20100101 Firefox/31.0

Dzięki
acust
 

Odp: Nie działa pobieranie plików/obrazków,pliki się nie zap

Postautor: BasiaSied » 02 stycznia 2015, 19:36

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:34.0) Gecko/20100101 Firefox/34.0

Bardzo proszę o odpowiedź na pytanie z poprzedniej strony...
BasiaSied
 

Odp: Nie działa pobieranie plików/obrazków,pliki się nie zap

Postautor: BasiaSied » 02 stycznia 2015, 20:20

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:34.0) Gecko/20100101 Firefox/34.0

Dodam jeszcze, że dzieje się tak tylko w przypadku ściągania filmów np. z chomika. gdy pobieram cokolwiek z FB, albo z banku wszystko jest ok - stosuje się do opcji, którą mam wybraną, albo pyta, albo obiera tam, gdzie napiszę.
BasiaSied
 

Odp: Nie działa pobieranie plików/obrazków,pliki się nie zap

Postautor: lukiblack » 02 marca 2015, 13:52

Przeglądarka: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0

Witam,
Zacznę od tego iż zrobiłem standardowa diagnostykę. Wiele z jej etapów na pewno przyda mi się na przyszłość.

Problem jak widzę bardzo często występujący. U mnie problem z pobieraniem plików flash za pomocą download helpera - jak dla mnie najlepszy program do pobierania plików z przeglądarki. Plik jest wyłapany, wybieram miejsce pobrania i...na tym koniec. Strzałka sygnalizująca pobieranie pliku jest szara jak zwykle i nic się nie pobiera.

Próbowałem instalować inne wersje FF oraz inne wersje Download helpera - niestety bez skutku.
Cały problem powstał jak dwa dni temu przywróciłem ustawienia fabryczne FF - z jakiegoś pierdołowatego powodu którego już nie pamiętam a z obecną usterką walczę już drugi dzień.

Proszę o jakąś sugestię,

Pozdrawiam
lukiblack
 

Odp: Nie działa pobieranie plików/obrazków,pliki się nie zap

Postautor: dexter » 02 marca 2015, 13:56

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:39.0) Gecko/20100101 Firefox/39.0

@lukiblack, przejdź do tego tematu: viewtopic.php?t=47191
dexter
Moderator
 
Posty: 7003
Z nami od: 02 października 2004, 21:30

Odp: Nie działa pobieranie plików/obrazków,pliki się nie zap

Postautor: lukiblack » 02 marca 2015, 14:01

Przeglądarka: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0

szkoda że nie mogę edytować.
Gdzieś w toku poszukiwań rozwiązania natknąłem się iż nie mam linii browser.download.manager.scanWhenDone w about:config - nie wiem czy może to mieć jakieś znaczenie ?
lukiblack
 

Odp: Nie działa pobieranie plików/obrazków,pliki się nie zap

Postautor: dexter » 02 marca 2015, 14:13

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:39.0) Gecko/20100101 Firefox/39.0

lukiblack pisze:Gdzieś w toku poszukiwań rozwiązania natknąłem się iż nie mam linii browser.download.manager.scanWhenDone w about:config - nie wiem czy może to mieć jakieś znaczenie ?


Nie ma, ta linia została usunięta.
dexter
Moderator
 
Posty: 7003
Z nami od: 02 października 2004, 21:30

Odp: Nie działa pobieranie plików/obrazków,pliki się nie zap

Postautor: pawel11123 » 05 marca 2015, 09:45

Przeglądarka: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0

Witam, mam problem z programem video downloadhelper a mianowicie jak dotąd wszystko działało bez zarzutów aż dzisiaj tak się stało że kulki się kręcą gdy chcę coś pobrać wybieram plik, jego rozmiar i gdzie go zapisać zaznaczam i nic się nie dzieje, obok kulek pokazuje np. (1) że jest w kolejce ale nie pobiera i nie wiem dlaczego próbowałem już z odinstalowaniem wtyczki i ponownym zainstalowaniu ale nic nie pomogło efekt taki sam proszę o pomoc..... :?
pawel11123
 

Odp: Nie działa pobieranie plików/obrazków,pliki się nie zap

Postautor: dexter » 05 marca 2015, 11:25

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:36.0) Gecko/20100101 Firefox/36.0

Przejdź do tego wątku -> viewtopic.php?f=15&t=47191
dexter
Moderator
 
Posty: 7003
Z nami od: 02 października 2004, 21:30

Odp: Nie działa pobieranie plików/obrazków,pliki się nie zap

Postautor: pawel11123 » 05 marca 2015, 13:43

Przeglądarka: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0

Dzięki za ratunek :) wszystko działa i śmiga :)
pawel11123
 

Odp: Nie działa pobieranie plików/obrazków,pliki się nie zap

Postautor: michalko77 » 09 marca 2015, 12:16

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:35.0) Gecko/20100101 Firefox/35.0

firefox pobiera plik ale nie zapisuje go, manager pobierania pokazuje komunikat " zablokowane: może zawierać wirusa .. ". Jak to obejść/zlikwidować ? ( FF 35.0 - w ustawieniach nie mam opcji browser.download.manager.scanWhenDone )
michalko77
 

Odp: Nie działa pobieranie plików/obrazków,pliki się nie zap

Postautor: dexter » 09 marca 2015, 12:27

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:39.0) Gecko/20100101 Firefox/39.0

michalko77, przejdź do tego tematu: viewtopic.php?f=15&t=47201
dexter
Moderator
 
Posty: 7003
Z nami od: 02 października 2004, 21:30

Odp: Nie działa pobieranie plików/obrazków,pliki się nie zap

Postautor: michalko77 » 09 marca 2015, 15:24

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:35.0) Gecko/20100101 Firefox/35.0

dexter --> Wielkie dzięki !! Niby proste a na to nie wpadłem :)
michalko77
 

Odp: Nie działa pobieranie plików/obrazków,pliki się nie zap

Postautor: Pomocny Artur » 29 grudnia 2015, 07:31

Przeglądarka: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0

Hejka,
Komuś może się przydać, więc wrzucam spis rzeczy które zrobiłem by naprawić swoją przeglądarkę na danym koncie użytkownika. Dodam że wcześniej skorzystałem z wielu opcji które przyszły mi do głowy + skorzystałem z wielu porad które znalazłem w internecie (wliczając w to, to Forum). Sposób powstał gdy przeczytałem standardową diagnostykę. Dopiero to rozwiązanie (W sumie niezwykle proste) przyniosło oczekiwany rezultat.
Mój System Operacyjny: Windows 8
1. Usunąć Firefoxa za pomocą Dodaj lub Usuń Programy, polecam jednak IObit Uinstaller i przeskanować nim komputer dodatkowo.
2. Kliknąć Menu start i "Uruchom". Wpisać regedit
3. W Rejestrze wyszukać każdego hasła powiązanego z Mozilla oraz Firefox - Usunąć każdy klucz który jest powiązany z przeglądarką. W Rejestrze jest opcja wyszukaj w zakładce Edytuj.
4. Wejść w C:\Users\*****\AppData i w polu wyszukaj wpisać Mozilla - usunąć każdy folder powiązany, a potem identycznie wpisując Firefox.
5. Zresetować Komputer.
6. Zainstalować ponownie komputer.

**** - Nazwa Użytkownika
Sposób nr.2 -> Sprawdzone na Systemach Windows 7 oraz 8 (Działania kont w tych systemach są bardzo podobne)
1. Załóż nowe konto użytkownika
2. Ciesz się z Przeglądarki która w pełni działa, bez żadnego problemu.
Pomocny Artur
 

Poprzednia

Wróć do Przeglądarka Firefox

Kto jest online

Zarejestrowani użytkownicy: Bing [Bot], dexter, Google [Bot], Katoda, Yahoo [Bot]

Przejdź do powiązanej strony

Nawigacja:

Stopka: