MozillaPL.org - polskie centrum Mozilli

Główne menu:

FireFox i https (mBank) - wywala błąd

Tematy specyficzne dla przeglądarki Mozilla Firefox

Moderator: Pomocy?!

FireFox i https (mBank) - wywala błąd

Postautor: expert » 13 maja 2009, 06:13

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.0.10) Gecko/2009042316 Firefox/2.0.0.13

Mam taki problem, od jakiegoś czasu gdy chcę wejść na stronę mBanku lub Allegro, ff wywala mi taki błąd:

Podczas łączenia z serwerem www.mbank.com.pl wystąpił błąd.
Odpowiedź OCSP zawiera nieaktualne informacje.
(Kod błędu: sec_error_ocsp_old_response)



W ustawieniach mam włączoną obsługę SSL. Ma ktoś jakiś pomysł jak rozwiązać ten problem?
expert
 

Postautor: jan1 » 13 maja 2009, 07:01

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 (.NET CLR 3.5.30729)

http://my.opera.com/polski/forums/topic.dml?id=275634
Rzecz dotyczy opery ale ten sam problem.
Kody błędów:http://people.redhat.com/jdennis/python-nss/doc/api/html/nss.error-module.html
jan1
 
Posty: 48
Z nami od: 21 czerwca 2008, 06:08

Postautor: Grzegorz » 13 maja 2009, 10:34

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 6.0; pl; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4 (.NET CLR 3.5.30729)

U mnie nie ma najmniejszych problemów z Allegro. Zatem to nie problem z Firefoksem jako takim. Albo masz coś sknocone w ustawieniach sieci/połączenia internetowego, albo uszkodzony profil Firefoksa.

Jeśli jesteś przekonany o tej drugiej ewentualności to, na początek wyczyść pamięć podręczną przeglądarki: Firefox > Opcje > Wyczyść dane prywatne, jeśli nie pomoże wykonaj Standardową diagnostykę.

Czytaj ze zrozumieniem i upewni się, że wykonałeś kopię profilu. Jeśli problem(y) nie ustąpi poinformuj, o przebiegu diagnostyki. Napisz, co wniosło stworzenie nowego profilu oraz uruchomienie przeglądarki w trybie awaryjnym?

Dodam, że na forum w wątku Firefox nie odpala NIEKTORYCH stron internetowych też jest kilka porad odnośnie niewczytywania stron przez https.
GnuPG. Podpisuję własne wypowiedzi. | TrueCrypt. Ufam kryptografii, nie państwu. | Tor. Dbam o swoją prywatność. | OTR. Moje rozmowy nie są podsłuchiwane.

Załóż konto lub kup domenę WWW z linka polecającego: http://www.hekko.pl/?ref=34295
Grzegorz
Moderator
 
Posty: 7493
Z nami od: 15 kwietnia 2007, 12:33

Postautor: expert » 13 maja 2009, 16:30

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10

Zrobiłem kopię zapasową wszystkiego z firefoxa za pomocą MozBackup. Potem odinstalowałem całkowicie FF i zainstalowałem od nowa świeżego FF i przywróciłem ustawienia bez głównych ustawień. I działa
expert
 

Odp: FireFox i https (mBank) - wywala błąd

Postautor: szymbiel » 21 lutego 2016, 21:26

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:44.0) Gecko/20100101 Firefox/44.0

Rozwiązanie jest bardzo proste. Wystarczy wejść w Opcje-->Zaawansowane--> i odznaczamy opcję: "Odpytaywanie serwerów OSCP w celu potwierdzenia wiarygodności certyfikatów"

Trochę odkopuję temat, ale niedawno też mi to wyskoczyło więc udzielam się.
szymbiel
 

Odp: FireFox i https (mBank) - wywala błąd

Postautor: boylo » 22 listopada 2017, 12:35

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:52.0) Gecko/20100101 Firefox/52.0

Miałem dokładnie ten sam problem. Wyłączenie odpytywania serwerów zadziałało od razu. Dzięki.
boylo
 

Odp: FireFox i https (mBank) - wywala błąd

Postautor: covo » 08 stycznia 2018, 09:25

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:52.0) Gecko/20100101 Firefox/52.5.3

u mnie z kolei jakis czas PO zalogowaniu byl taki cymes --> https://s13.postimg.org/rldprzjmv/screen.png
- okazalo sie, ze powodem bylo wlaczone rozszerzenie Grab Any Media, bo wlaczone, zapewne zbyt "agresywnie", szukalo na www tego, czego z natury swojej powinno szukac. Niezly numer.
covo
 
Posty: 1301
Z nami od: 21 maja 2003, 01:02


Wróć do Przeglądarka Firefox

Kto jest online

Zarejestrowani użytkownicy: Bing [Bot], dexter, Google [Bot]

Przejdź do powiązanej strony

Nawigacja:

Stopka: