MozillaPL.org - polskie centrum Mozilli

Główne menu:

Problem z wyświetlaniem filmów Youtube.

Tematy specyficzne dla przeglądarki Mozilla Firefox

Moderator: Pomocy?!

Odp: Problem z wyświetlaniem filmów Youtube.

Postautor: wikija » 07 lutego 2012, 22:23

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:10.0) Gecko/20100101 Firefox/10.0

Wpisz w pasku adresu about:config, zatwierdź że wiesz co robisz i po wyszukaniu "klucza" dom.ipc.plugins.enabled zmień go na false. TO NAPRAWDĘ DZIAŁA!!!!! ZASTOSUJCIE SIĘ DO TEGO A PROBLEM ZNIKNIE!!!!!
wikija
 
Posty: 9
Z nami od: 07 lutego 2012, 22:08

Odp: Problem z wyświetlaniem filmów Youtube.

Postautor: ken100 » 14 lutego 2012, 08:53

Przeglądarka: Opera/9.80 (Windows NT 5.1; U; pl) Presto/2.10.229 Version/11.61

Dziękuję bardzo. Działa.
ken100
 

Odp: Problem z wyświetlaniem filmów Youtube.

Postautor: norbit » 16 lutego 2012, 12:13

Przeglądarka: Mozilla/5.0 (Windows NT 6.1; rv:10.0) Gecko/20100101 Firefox/10.0

też mam ten problem!?
nie wiem czy to nie antyACTA.
Próbowałem wszystkiego a na IExplorer chodzi jak brzytwa
norbit
 

Odp: Problem z wyświetlaniem filmów Youtube.

Postautor: Tomek » 16 lutego 2012, 12:30

Przeglądarka: Mozilla/5.0 (X11; Linux x86_64; rv:10.0.1) Gecko/20100101 Firefox/10.0.1

norbit pisze:nie wiem czy to nie antyACTA.

yhm - skierowany przeciw tobie...
norbit pisze:Próbowałem wszystkiego

Czyli porad z tego wątku też? Zmiana dom.ipc.plugins.enabled też nie przynosi efektu?
"Mym sojusznikiem jest Moc, i potężnym sojusznikiem ona jest." -- Mistrz Yoda
Tomek
Moderator
 
Posty: 9046
Z nami od: 19 sierpnia 2004, 06:52

Odp: Problem z wyświetlaniem filmów Youtube.

Postautor: sipap » 12 marca 2012, 12:09

Przeglądarka: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0.2) Gecko/20100101 Firefox/10.0.2

A ja mam troszkę inny problem z odtwarzaniem filmów na YT. Zaznaczam,że przed ostatnią aktualizacją było wszystko w porządku. Problem pokazał się dopiero po niej.
Chodzi o to,że jak wybieram jakis film na YT,startuje on normalnie i wszystko działa,ale jak wybieram ikonkę powiekszenia obrazu na cały ekran, to obraz zostaje powiększony, ale przez chwilę jest cały czarny a po chwili pojawiają się migajace kolorowe kwadraciki. Dodam,że głos słychać cały czas.
Teraz muszę z powrotem kliknąć na ikonkę rozmiaru obrazu i go zmniejszyć. Następnie jak znów klikam na nią to obraz się powiększa i jest wszystko dobrze.
Ja rozumiem,że ten problem daje się obejść,ale jest trochę upierdliwy i przede wszystkim wkurzający.
Na innych przeglądarkach ten problem nie występuje,a w Firefoxie tylko dla YT.
Może ktoś spotkał się z tym problemem i wie jak go rozwiązać?
sipap
 
Posty: 1
Z nami od: 12 marca 2012, 11:50

Odp: Problem z wyświetlaniem filmów Youtube.

Postautor: sig » 12 marca 2012, 18:42

Przeglądarka: Mozilla/5.0 (X11; Linux i686; rv:10.0.2) Gecko/20100101 Firefox/10.0.2

Próbowałeś wyczyścić pamięć podręczną zarówno przeglądarki jak i flasha? Co z testowym playerem HTML5?
Strzeżonego backup strzeże
sig
 
Posty: 823
Z nami od: 22 maja 2010, 09:44

Odp: Problem z wyświetlaniem filmów Youtube.

Postautor: olkiewiczd » 01 kwietnia 2012, 11:00

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:11.0) Gecko/20100101 Firefox/11.0

Witam
zrobiłam zgodnie z instrukcją strona yt otwiera się i pierwsze 2 filmy szły ok a teraz mam wystąpił bład spróbuj ponownie później i nawet jak restartuje komputer mam taki komunikat kto pomoże?
olkiewiczd
 

Odp: Problem z wyświetlaniem filmów Youtube.

Postautor: michal1121 » 09 kwietnia 2012, 18:36

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:11.0) Gecko/20100101 Firefox/11.0

Ja mam problem jakiego nikt nie ma :( czasem jak włączam, to ten pasek ładowania nie idzie, kliknąć mogę na pole i filmik zamiast przejść do danej minuty odtwarza się tak jak się odtwarzał. W ogóle czasem przewijanie nic nie daje, tak jakbym miał oglądać od poczatku do końca, ale bez możliwości przejścia np. do połowy. I w ogóle coś z tym paskiem się nie dzieje :( cookie usunalem, przeinstalowywałem mozille i nic. Tworzyłem profile..
michal1121
 

Odp: Problem z wyświetlaniem filmów Youtube.

Postautor: sig » 09 kwietnia 2012, 21:33

Przeglądarka: Mozilla/5.0 (X11; Linux i686; rv:10.0.3) Gecko/20100101 Firefox/10.0.3

A przeinstalowałeś głównego podejrzanego czyli flasha? oczyściłeś jego magazyn? próbowałeś wersji html5 playera? co z innymi serwisami?
Strzeżonego backup strzeże
sig
 
Posty: 823
Z nami od: 22 maja 2010, 09:44

Odp: Problem z wyświetlaniem filmów Youtube.

Postautor: Gość » 09 kwietnia 2012, 22:41

Przeglądarka: Mozilla/5.0 (Windows NT 6.0; rv:11.0) Gecko/20100101 Firefox/11.0

Niby wszystko pięknie, wchodzę w about:config, zmieniam na False i jest ok. Tylko jak zamykam FF, ponownie otwieram i wchodzę na YouTube znowu się zacina. W about.config nie znalazłem funkcji zapisz. Jak to obejść? Bo nie wierzę że za każdym razem trzeba zmieniać ustawienia jak chce się wejśc na YT.
Gość
 

Odp: Problem z wyświetlaniem filmów Youtube.

Postautor: sig » 10 kwietnia 2012, 07:43

Przeglądarka: Mozilla/5.0 (X11; Linux i686; rv:10.0.3) Gecko/20100101 Firefox/10.0.3

Powinno się zapamiętać automatycznie, być może Adobe znowu coś w flashu sp...liło albo chodzi o jakieś prawa dostępu.
Strzeżonego backup strzeże
sig
 
Posty: 823
Z nami od: 22 maja 2010, 09:44

Odp: Problem z wyświetlaniem filmów Youtube.

Postautor: michal1121 » 10 kwietnia 2012, 11:53

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:11.0) Gecko/20100101 Firefox/11.0

Na jakie dokładnie problemy działa zmiana tej opcji na false?

Mam pytanie, czy też tak macie, że w niektórych filmikach jak przewijacie kursorem po tym pasku ładowania, to nad paskiem jest miniaturka danej klatki z filmu? (na niektórych filmikach!). I drugie pytanie: czasem na pasku ładowania jest zwykły kursor (strzałka) i brak tych miniaturek, natomiast czasem zdarza się, że są miniaturki klatek oraz kursor...taka biała rączka. Jak przy najechaniu na link. Macie tak? Odpiszcie, ważne.
michal1121
 

Odp: Problem z wyświetlaniem filmów Youtube.

Postautor: gosc222312 » 10 kwietnia 2012, 17:08

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:11.0) Gecko/20100101 Firefox/11.0

Mi czasem jak właczam coś na youtube nie idzie ten pasek buforowania ani czas nie płynie. Filmik się odtwarza, ale nie przesuwa się ten pasek i przez to nie mogę przejść do momentu jaki chcę. Pomaga odświeżenie...macie tak? :( powiedzcie chociaż tak/nie .
gosc222312
 

Odp: Problem z wyświetlaniem filmów Youtube.

Postautor: sig » 10 kwietnia 2012, 18:28

Przeglądarka: Mozilla/5.0 (X11; Linux i686; rv:10.0.3) Gecko/20100101 Firefox/10.0.3

michal1121 pisze:Na jakie dokładnie problemy działa zmiana tej opcji na false?

Flash nie jest już dłużej w osobnym procesie tylko w tym samym co Firefox. Tak więc do używania tylko w razie ostateczności, bo przy False crash flasha oznacza crasha przegladarki (a przy True "crashują się" tylko elementy flashowe)
michal1121 pisze:Mam pytanie, czy też tak macie, że w niektórych filmikach jak przewijacie kursorem po tym pasku ładowania, to nad paskiem jest miniaturka danej klatki z filmu? (na niektórych filmikach!). I drugie pytanie: czasem na pasku ładowania jest zwykły kursor (strzałka) i brak tych miniaturek, natomiast czasem zdarza się, że są miniaturki klatek oraz kursor...taka biała rączka. Jak przy najechaniu na link. Macie tak? Odpiszcie, ważne.


Kliknij gdziekolwiek w obrębie odtwarzacza to się miniaturki pojawią, przynajmniej u mnie tak jest.
Strzeżonego backup strzeże
sig
 
Posty: 823
Z nami od: 22 maja 2010, 09:44

Odp: Problem z wyświetlaniem filmów Youtube.

Postautor: michal1121 » 10 kwietnia 2012, 21:42

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:11.0) Gecko/20100101 Firefox/11.0

U mnie tak nie jest i nie wiem co z tym paskiem. Macie tak, że czasem ładuje się filmik parę sekund i pasek wraca do początku, już nie przesuwa się, nie da się przewinąć filmu, ale sam film nie przerywa, tzn. ciągle odtwarza się, tyle że bez możliwości przejścia do danego czasu? Nie zawsze tak mam, raczej rzadko, choć wydaje mi się, że z wybranymi filmami i żadne odświeżenie itp. nie pomoże.
michal1121
 

Odp: Problem z wyświetlaniem filmów Youtube.

Postautor: TechnoMaro1981 » 11 kwietnia 2012, 20:34

Przeglądarka: Mozilla/5.0 (Windows NT 6.0; rv:11.0) Gecko/20100101 Firefox/11.0

sig pisze:Powinno się zapamiętać automatycznie, być może Adobe znowu coś w flashu sp...liło albo chodzi o jakieś prawa dostępu.


To co mam teraz zrobić? Mam to już od 3ech tygodni i powoli zaczyna to być irytujące.....
TechnoMaro1981
 

Odp: Problem z wyświetlaniem filmów Youtube.

Postautor: michal1121 » 12 kwietnia 2012, 09:35

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:11.0) Gecko/20100101 Firefox/11.0

Napiszcie czy też macie raz jeden taki kursor, raz inny. Tzn. na tym pasku co się przewija w odtwarzaczu. Raz mam zwykły kursor (strzałka), a innym razem taką białą rączkę (jak przy najechaniu na link). W dodatku jak kliknę w ikonkę wyboru jakości to po lewej jest ta lista 240p, 360 itp. a po prawej jakaś Szybkość :/ normalna, 1x, 2x, czy jakoś tak, co to w ogóle jest?

Dodam, że jak jest ten kursor "białej rączki", to filmiki czasem potrafią się ciąć chwilę.
michal1121
 

Odp: Problem z wyświetlaniem filmów Youtube.

Postautor: sig » 12 kwietnia 2012, 10:04

Przeglądarka: Mozilla/5.0 (X11; Linux i686; rv:10.0.3) Gecko/20100101 Firefox/10.0.3

Mam "łapkę" jak najadę na "pasek postępu" albo obszar w którym jest materiał video, mam też tą szybkość aczkolwiek nie zauważyłem żeby miała wpływ na cokolwiek.
Strzeżonego backup strzeże
sig
 
Posty: 823
Z nami od: 22 maja 2010, 09:44

Odp: Problem z wyświetlaniem filmów Youtube.

Postautor: michal1121 » 12 kwietnia 2012, 11:44

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:11.0) Gecko/20100101 Firefox/11.0

sig , a masz też tak, że czasem jest ta łapka a innym razem zwykły kursor (strzałka)?

No i te miniaturki klatek, nie wiem na co to zrobili :(
michal1121
 

Odp: Problem z wyświetlaniem filmów Youtube.

Postautor: sig » 12 kwietnia 2012, 11:50

Przeglądarka: Mozilla/5.0 (X11; Linux i686; rv:10.0.3) Gecko/20100101 Firefox/10.0.3

Miniaturki pewnie na to żeby łatwiej znaleźć miejsce w którym się przerwało oglądanie, teraz nie ma już ograniczenia do 10 minut/filmik
Ostatnio zmieniony 12 kwietnia 2012, 16:16 przez sig, łącznie zmieniany 1 raz
Strzeżonego backup strzeże
sig
 
Posty: 823
Z nami od: 22 maja 2010, 09:44

PoprzedniaNastępna

Wróć do Przeglądarka Firefox

Kto jest online

Zarejestrowani użytkownicy: Bing [Bot], Google [Bot]

Przejdź do powiązanej strony

Nawigacja:

Stopka: