MozillaPL.org - polskie centrum Mozilli

Główne menu:

Niechciane autodświeżanie strony

Tematy specyficzne dla przeglądarki Mozilla Firefox

Moderator: Pomocy?!

Niechciane autodświeżanie strony

Postautor: beata072 » 29 lipca 2017, 05:05

Przeglądarka: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:49.0) Gecko/20100101 Firefox/49.0

Czy da się jakoś zablokować samoczynne odświeżanie stron? Dotyczy to szczególnie Facebooka, ale nie tylko. Przykładowo przeglądam sobie główną na fb, zjeżdżam kilka postów w dół, coś mnie zainteresowało, jestem w połowie czytania, a tu nagle strona się odświeża i ląduję znów na samej górze. Muszę od nowa przewijać i szukać tego posta. Inny przykład; czytam artykuł na jakiejś stronie, u dołu mam kilka odnośników ze zdjęciami, z których 2 mnie zainteresowały. Klikam na jeden z nich, czytam, następnie wracam do poprzedniej strony aby kliknąć w ten drugi, ale już go tam nie ma, bo strona nie wczytała się dokładnie ta sama co była wcześniej, tylko załadowała się od nowa i teraz na dole są już całkiem inne odnośniki. Zazwyczaj staram się otwierać takie odnośniki w nowej karcie, ale robię to podwójnym kliknięciem (dodatek DblClicker) i na niektórych stronach to nie działa. Strasznie irytujące. Pamiętam, że kiedyś po kliknięciu BackSpace strona pojawiała się natychmiast, tak jakby była już wczytana, a nie ładowała się od nowa. Próbowałam nawet przed cofnięciem do poprzedniej strony przejścia w stan offline, ale wtedy odnośniki całkiem znikały, tak jakby w ogóle nie były cache'owane. Za to w tym trybie strona faktycznie jest już wczytana i pojawia się natychmiast jak za dawnych dobrych czasów. Są to w sumie 2 różne problemy, ale może chociaż na 1 z nich jest sposób?
beata072
 
Posty: 1046
Z nami od: 27 lutego 2010, 04:18

Odp: Niechciane autodświeżanie strony

Postautor: marcinoo » 29 lipca 2017, 12:40

Przeglądarka: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:54.0) Gecko/20100101 Firefox/7F68

http://lmgtfy.com/?q=firefox+autorefresh+stop

Zajęło 3 minuty żeby znaleźć przynajmniej 2 metody:
1) Dodatek "Refresh Blocker" https://addons.mozilla.org/pl/firefox/a ... h-blocker/
2) bezpośrednie ustawienie w Firefoxie about:config >> accessibility.blockautorefresh - ustawić na true (bo domyślnie jest na false)

beata072 pisze:ale robię to podwójnym kliknięciem (dodatek DblClicker) i na niektórych stronach to nie działa.


No jeśli nie działa ten DblClicker na niektórych stronach to trudno, jaki problem kliknąć prawym przyciskiem myszki, a potem z menu wybrać lewym "Otwórz odnośnik w nowej karcie" ? Rozumiem, że ciut bardziej skomplikowane, no ale co zrobisz. Tak w ogóle to nie sprawdzałem, ale strzelam na ślepo, że na pewno DblClicker to nie jedyny dodatek który umie otworzyć link dwu-klikiem.
Ostatnio zmieniony 29 lipca 2017, 12:48 przez marcinoo, łącznie zmieniany 2 razy
marcinoo
 
Posty: 41
Z nami od: 17 czerwca 2017, 09:22

Odp: Niechciane autodświeżanie strony

Postautor: beata072 » 29 lipca 2017, 12:45

Przeglądarka: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:49.0) Gecko/20100101 Firefox/49.0

Dziękuję :)

marcinoo pisze:A jaki problem kliknąć prawym przyciskiem myszki, a potem z menu wybrać lewym "Otwórz odnośnik w nowej karcie" ?
Jak się nie używa myszy, to nie jest wygodny sposób
beata072
 
Posty: 1046
Z nami od: 27 lutego 2010, 04:18

Odp: Niechciane autodświeżanie strony

Postautor: marcinoo » 29 lipca 2017, 12:58

Przeglądarka: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:54.0) Gecko/20100101 Firefox/7F68

No i dobrze strzeliłem w poprzednim poście, w 3 minuty znalazłem w Google 2 alternatywy do DblClicker, z tego co wyczytałem obydwa umożliwiają otwarcie linka dwu-klikiem:
1) Dodatek "Text-link" https://addons.mozilla.org/pl/firefox/addon/text-link/
2) Dodatek "Lincification" https://addons.mozilla.org/pl/firefox/addon/linkification/
marcinoo
 
Posty: 41
Z nami od: 17 czerwca 2017, 09:22

Odp: Niechciane autodświeżanie strony

Postautor: beata072 » 29 lipca 2017, 13:02

Przeglądarka: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:49.0) Gecko/20100101 Firefox/49.0

DblClicker też otwiera odnośniki dwuklikiem, tylko na niektórych, naprawdę bardzo nielicznych stronach, to nie chce działać. Nie wiem czy z tymi dodatkami nie będzie to samo, ale przetestuję. Dzięki :)
beata072
 
Posty: 1046
Z nami od: 27 lutego 2010, 04:18

Odp: Niechciane autodświeżanie strony

Postautor: Garu » 29 lipca 2017, 14:30

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:49.0) Gecko/20100101 Firefox/49.0

Jakoś zawsze mam spokój z firefoxem, czy też palemoonem, jeśli chodzi o odświeżanie.
browser.tabs.loadInBackground mam ustawione na false

Nie mam żadnych też rozszerzeń do tego, bo i po co.
Nie liczyłbym na to, że Firefox naprawi system.
Garu
 
Posty: 1080
Z nami od: 31 stycznia 2014, 18:55

Odp: Niechciane autodświeżanie strony

Postautor: penguino » 29 lipca 2017, 21:31

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:39.0) Gecko/20100101 Firefox/39.0

marcinoo pisze:2) bezpośrednie ustawienie w Firefoxie about:config >> accessibility.blockautorefresh - ustawić na true (bo domyślnie jest na false)

Nie działa na fb. Mam to ustawione na true i dalej się przeładowuje w kółko.
penguino
 

Odp: Niechciane autodświeżanie strony

Postautor: beata072 » 30 lipca 2017, 01:23

Przeglądarka: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:49.0) Gecko/20100101 Firefox/49.0

Ustawiłam accessibility.blockautorefresh na true i browser.tabs.loadInBackground na false. Na fb na razie nie stwierdziłam autoodświeżania, ale nie miałam czasu potestować dłużej, więc nie wiem, czy sposób działa. Natomiast co do innych stron, o których pisałam wcześniej, to niestety nadal ładują się od nowa i linki są zmieniane przy powrocie do poprzedniej strony. Widocznie tutaj działa to jakoś inaczej. Muszę po prostu pilnować otwierania odnośników w nowej karcie, aby nie było potrzeby cofania do poprzedniej strony.
Za to skutkiem ubocznym jest to, że teraz po wysłaniu tutaj posta pojawia się komunikat o przekierowaniu oraz przycisk "Zezwól" i muszę w niego kliknąć aby dodany post się załadował :/ Chyba więc jednak wypróbuję ten Refresh Blocker.
Co do zamienników DblClicker, to ten Linkification w ogóle nie służy do tego samego, tylko zamienia zaznaczony tekst w klikalny odnośnik. Text Link być może wypróbuję, chociaż nie do końca rozumiem ten opis, ale DblClicker otwiera w nowej karcie również zakładki, a w opisie Text Link nic takiego nie widzę. Generalnie DblClicker naprawdę bardzo dobrze się sprawdza. Stron, na których nie działa jest bardzo niewiele. Czasami też po prostu to podwójne kliknięcie nie wychodzi jak trzeba (stukanie w touchpad to jednak nie to samo co przycisk myszy) i dlatego zdarza się otworzyć odnośnik w bieżącej karcie zamiast w nowej. Raczej wątpię, by zamiennik działał lepiej...
beata072
 
Posty: 1046
Z nami od: 27 lutego 2010, 04:18

Odp: Niechciane autodświeżanie strony

Postautor: Garu » 30 lipca 2017, 07:51

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:49.0) Gecko/20100101 Firefox/49.0

Rety. Też mam FF 49, a problemu nie.
Wpisując autorefresh mamy dwa ustawienia. Domyślnie pierwszy ustawiony na false, drugi na true.
accessibility.blockautorefresh;false
services.sync.prefs.sync.accessibility.blockautorefresh;true - zdaje się, że wyłączenie snyc w tym przypadku skutkuje monitami.
Nie liczyłbym na to, że Firefox naprawi system.
Garu
 
Posty: 1080
Z nami od: 31 stycznia 2014, 18:55

Odp: Niechciane autodświeżanie strony

Postautor: beata072 » 30 lipca 2017, 07:58

Przeglądarka: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:49.0) Gecko/20100101 Firefox/49.0

Nawet teraz, jak kliknęłam odnośnik z powiadomienia w mailu, to miałam ten komunikat i musiałam klikać "Zezwól". Ja mam oba ustawienia na true. accessibility.blockautorefresh miałam na false, ale marcinoo kazał zmienić na true, to zmieniłam :P Spróbuję ten sync ustawić na false
@Edycja:
Zmieniłam, komunikat jest nadal
@Edycja2:
Na stronie meteo GIG, gdzie często sprawdzam aktualny stan pogody, komunikat wyskakuje praktycznie bez przerwy. Jak tylko kliknę "Zezwól", to od razu pojawia się ponownie. Podsumowując, chociaż na fb pomogło, to ogólnie rozwiązanie ze zmianą w about:config jest kłopotliwe i wygląda, że jednak trzeba zainstalować dodatek :(

Garu pisze:Jakoś zawsze mam spokój z firefoxem, czy też palemoonem, jeśli chodzi o odświeżanie.
browser.tabs.loadInBackground mam ustawione na false
A to nie ma nic wspólnego z autoodświeżaniem, tylko sprawia, że odnośniki otwierane w nowej karcie, nie otwierają się w tle, tylko mnie przenosi do tej karty, co jest bardzo przeszkadzające, więc zmieniłam na true, tak jak miałam wcześniej.
beata072
 
Posty: 1046
Z nami od: 27 lutego 2010, 04:18

Odp: Niechciane autodświeżanie strony

Postautor: marcinoo » 30 lipca 2017, 11:19

Przeglądarka: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:54.0) Gecko/20100101 Firefox/A5D7

beata072 pisze:kazał


O nie, zbyt mocne słowo, raczej trochę przesadziłaś, brzmi to jakbym był winny czemuś, jakbym był dowódcą plutonu egzekucyjnego, który wydał rozkaz i kazał ci rozstrzelać jeńców, a potem miał stanąć przed sądem wojskowym za wydanie takiego rozkazu, bo okazał się niesłuszny, heh. To odrazu sprostuję: nic ci nie kazałem, bo to nie jest moja własna porada, tylko znaleziona w Google tak "na kolanie", o czym już wspominałem, której sam osobiście nawet nie testowałem, ani tych dodatków też. Więc nie wiem czy cokolwiek ci zadziała, i nie daję żadnej gwarancji na to, a tymbardziej nic nie każę, bo to są tylko porady, a nie rozkazy wojskowe, i to wyłącznie twój wybór czy z nich skorzystasz czy nie.

Znalazłem jeszcze jedną poradę:
Firefox >> Narzędzia >> Opcje >> Zaawansowane >> Ogólne >> "Ostrzegaj, jeśli witryny próbują przekierować lub odświeżyć stronę"
Ostatnio zmieniony 30 lipca 2017, 12:40 przez marcinoo, łącznie zmieniany 2 razy
marcinoo
 
Posty: 41
Z nami od: 17 czerwca 2017, 09:22

Odp: Niechciane autodświeżanie strony

Postautor: beata072 » 30 lipca 2017, 11:29

Przeglądarka: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:49.0) Gecko/20100101 Firefox/49.0

marcinoo - ale ja absolutnie nie mam żadnych pretensji. Tak sobie napisałam tylko ;D
marcinoo pisze:Znalazłem jeszcze jedną poradę:
Firefox >> Narzędzia >> Opcje >> Zaawansowane >> Ogólne >> "Ostrzegaj, jeśli witryny próbują przekierować lub odświeżyć stronę"
To prawdopodobnie też będzie powodować wyświetlanie tego komunikatu tak samo jak zmiana w about:config. Coś nawet kojarzę, że już to kiedyś sprawdzałam i musiałam odznaczyć, bo było uciążliwe. Wygląda, że to jednak trzeba zablokować tylko dla wybranych stron
Ostatnio zmieniony 30 lipca 2017, 11:33 przez beata072, łącznie zmieniany 1 raz
beata072
 
Posty: 1046
Z nami od: 27 lutego 2010, 04:18

Odp: Niechciane autodświeżanie strony

Postautor: marcinoo » 30 lipca 2017, 11:33

Przeglądarka: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:54.0) Gecko/20100101 Firefox/A5D7

Tak, właśnie sprawdziłem i to ustawienie zmienia właśnie "accessibility.blockautorefresh" na true/false, czyli to to samo.

beata072 pisze:Wygląda, że to jednak trzeba zablokować tylko dla wybranych stron


Dokładnie, potrzebujesz wyłączyć autoodświeżanie dla konkretnych stron, ale nie dla wszystkich, bo na niektórych stronach jego wyłączenie jest zbędne i dodatkowo powoduje ten uciążliwy komunikat. Czas żebyś przetestowała ten dodatek "Refresh Blocker" czy w ogóle działa i czy jest w nim możliwość ustawienia tylko dla wybranych stron. Chociaż oczywiście najlepszym rozwiązaniem jest znalezienie jakiegoś dodatku alternatywnego do DblClicker, który będzie działał na wszystkich stronach.

Hmm zdaje się, że znalazłem realną alternatywę dla DblClicker, a mianowicie dodatek LongClick: https://addons.mozilla.org/pl/firefox/addon/longclick/?src=search

Naciśnij i przytrzymaj dłużej, albo zrób dwu-klik, na linku, aby otworzyć go w nowej karcie (aktywnej lub w tle).


A skoro cenisz sobie wygodę, otwierając linka w nowej karcie dwu-klikiem, (zresztą nie tylko ty, bo ja sam zacząłem używać DblClicker po zajrzeniu do tego wątku ;), jakoś zawsze otwierałem linki w nowej karcie środkowym przycisko-kółkiem myszki, ale okazuje się, że dwu-klik lewym wcale nie jest gorszy, a nawet zdaje się ciut wygodniejszy, jak na razie, zobaczymy jak to będzie z biegiem czasu) to czy nie myślałaś także o czymś bardzo podobnym, czyli nad zamykaniem karty dwu-klikiem? (tak normalnie to można zamknąć kartę środkowym przycisko-kółkiem myszki, ale to tylko taka informacja ogólna odnosząca się dla omyszych, bo ty jak wiemy nie jesteś omysza lub inaczej - jesteś nieomysza). Znalazłem dwa dodatki do tego:
https://addons.mozilla.org/pl/firefox/addon/double-click-closes-tab/?src=search
https://addons.mozilla.org/pl/firefox/addon/close-tab-by-double-click/?src=search

Edytowane: może to zabawne, ale dopiero zorientowałem się, że DblClicker nie tylko otwiera linki dwu-klikiem w nowej karcie, ale również ma opcję zamykania dwu-klikiem karty - trzeba ustawić ustawienie "Close tab" dla opcji "Double click tab action" , czyli krótko mówiąc nie potrzeba dodatkowego dodatku (oo i zrobiło się jeszcze zabawniej bo wyszło masło maślane: ustawić ustawienie, dodatkowego dodatku).

A w ogóle to tu masz sporo różnych dodatków na frazę "double click":
https://addons.mozilla.org/pl/firefox/search/?q=double+click&platform=windows&appver=54.0
marcinoo
 
Posty: 41
Z nami od: 17 czerwca 2017, 09:22

Odp: Niechciane autodświeżanie strony

Postautor: marcinoo » 05 sierpnia 2017, 12:01

Przeglądarka: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:54.0) Gecko/20100101 Firefox/C56E

U mnie po kilku dniach korzystania z DblCLicker zauważyłem z nim problem - na niektórych linkach/przyciskach, (nie tylko na stronach www, ale nawet w niektórych dodatkach), nie działa pojedyncze kliknięcie LPM. Dowodem winy DblClicker jest to, że po wyłączeniu DblClicker, znów działa pojedyncze kliknięcie LPM, a po włączeniu znowu nie działa. Przykładowo:

1) w uBlock Origin klikam pojedynczo ikonę tarczy i tu pojedyncze kliknięcie LPM działa bo rozwija się menu, ale już gdy klikam pojedynczo LPM w ikonkę kół zębatych żeby otworzyć panel sterowania, albo w ikonę notesu, żeby otworzyć dziennik żądań to już nie działa, muszę użyć dwu-kliku żeby zadziałało i co oczywiście powoduje też otwarcie w nowej karcie zamiast w tej samej

2) na stronie www https://translate.google.pl/ gdy klikam pojedynczo LPM w przycisk "Tłumacz" u góry po lewej lub w przycisk-ikonkę 9 kwadracików "aplikacje Google" u góry po prawej, to też nie otwierają się, dopiero dwuklik działa

Problem 2) zniknął po restarcie przeglądarki (ale oczywiście może wrócić), ale problem 1) nadal jest, więc ogólnie mogę potwierdzić fakt, że są problemy z kompatybilnością tego dodatku z FF i innymi dodatkami. Zgłosiłem problem na Bugzillę:
https://bugzilla.mozilla.org/show_bug.cgi?id=1387712
marcinoo
 
Posty: 41
Z nami od: 17 czerwca 2017, 09:22

Odp: Niechciane autodświeżanie strony

Postautor: beata072 » 10 sierpnia 2017, 23:20

Przeglądarka: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:49.0) Gecko/20100101 Firefox/49.0

Gdyby ktoś był zainteresowany dodatkiem Refresh Blocker, to po dłuższym testowaniu niestety zauważyłam, że na Facebooka nie działa. Poza tym działa domyślnie na wszystkich stronach za wyjątkiem tych, które dodamy do białej listy. Dla mnie to kompletnie bez sensu, bo potrzebowałam zablokować autoodświeżanie zaledwie na kilku wybranych stronach, tak więc do tej białej listy muszę dodać znacznie więcej stron niż bym dodała do zablokowanych. Dodatkowo tutaj wyskakuje mi jakiś komunikat i przycisk "Allow" podczas wysyłania posta, pomimo dodania:
Kod: Zaznacz cały
http://mozillapl.org/*
do białej listy. Także ja rezygnuję z tego dodatku.
beata072
 
Posty: 1046
Z nami od: 27 lutego 2010, 04:18

Odp: Niechciane autodświeżanie strony

Postautor: Mirek » 10 sierpnia 2017, 23:56

Przeglądarka: Mozilla/5.0 (X11; Linux x86_64; rv:55.0) Gecko/20100101 Firefox/55.0

Pewnie należałoby: http://mozillapl.org/* -> https://mozillapl.org/*
Jeśli korzystasz z Greasemonkey, to może są gotowe skrypty wyłączające automatyczne odświeżanie na wybranych stronach? Np. na greasyfork.org.
Mirek
Moderator
 
Posty: 2151
Z nami od: 09 sierpnia 2007, 20:37

Odp: Niechciane autodświeżanie strony

Postautor: beata072 » 01 stycznia 2018, 09:53

Przeglądarka: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:52.0) Gecko/20100101 Firefox/52.0 Cyberfox/52.5.2

Odświeżam temat, ponieważ wciąż nie uporałam się z tym autoodświeżaniem na facebooku :( Szukałam na greasyfork.org wpisując "facebook block", "facebook stop", "stop autorefresh", "stop autoload" itp. Znalazłam tylko 1 skrypt: https://greasyfork.org/en/scripts?q=stop+autorefresh ale nie wiem, czy będzie działać konkretnie na fb, a nie używam Greasemonkey i musiałabym specjalnie z tego powodu instalować ów dodatek. Kiedyś już próbowałam go używać ale jakoś niespecjalnie działał. Może jest inny sposób albo ktoś używa tego Greasemonkey i mógłby przetestować ów skrypt?
beata072
 
Posty: 1046
Z nami od: 27 lutego 2010, 04:18

Odp: Niechciane autodświeżanie strony

Postautor: Garu » 01 stycznia 2018, 12:34

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:51.0) Gecko/20100101 Firefox/51.0

Witaj Beato!
Wszystkiego najlepszego na ten Nowy Rok i nieustannego zadowolenia ze wszystkiego :)

Tak przyglądam się tematowi i patrzę na różne propozycje rozwiązania problemu.
Sam FF ma ustawienie w zaawansowanych opcjach http://prntscr.com/huqzcl
Zaznaczenie nigdzie nie psuje na stronach z automatycznym odświeżaniem, czy to na FB, czy allegro, czy też na wiadomości tvn24.
Czyżby zbyt proste nie działało?
Na stronie tak, jak to forum, gdy wyskakuje monit, kliknięcie z "Zezwalaj" - na stałe załatwia sprawę.
Nie liczyłbym na to, że Firefox naprawi system.
Garu
 
Posty: 1080
Z nami od: 31 stycznia 2014, 18:55

Odp: Niechciane autodświeżanie strony

Postautor: beata072 » 01 stycznia 2018, 12:41

Przeglądarka: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:52.0) Gecko/20100101 Firefox/52.0 Cyberfox/52.5.2

@Garu - dziękuję za życzenia :) Tobie również wszystkiego najlepszego w Nowym Roku :)
O tym rozwiązaniu pisałam już wcześniej - powoduje mnóstwo problemów na innych stronach wyświetlając irytujący komunikat o przekierowaniu. Nawet tutaj na forum podczas wysyłania posta trzeba dodatkowo w coś kliknąć przy takim ustawieniu. Dlatego globalne blokowanie przekierowań/odświeżania jest bez sensu. Potrzebowałabym ustawić tę opcję tylko dla Facebooka, ew. dla 2-3 wybranych stron. Wystarczy mi jednak tylko dla samego FB. Szkoda, że w FF nie dodano tej opcji do zakładki Uprawnienia w Informacjach o stronie aby można było sobie ustawić indywidualnie dla wybranych stron...
@Edycja:
Zainstalowałam takie coś: https://addons.mozilla.org/en-US/firefo ... -reloader/ i testuję. Dam znać, czy pomogło. Na razie widzę, że kiedy przewinę na sam dół strony, to kolejne posty są nadal doczytywane automatycznie i w tym czasie pojawia się na karcie kółeczko odświeżania, pomimo ustawienia w dodatku: "Do not reload if tab is active" na Enabled, więc nie wiem jak to będzie z prawdziwym odświeżaniem. Przy doczytywaniu stron wcześniej wczytana treść pozostaje niezmieniona, więc nie jest to takie pełne odświeżanie.
@Edycja2:
Niestety, ten dodatek nie zapobiega autoodświeżaniu :(
beata072
 
Posty: 1046
Z nami od: 27 lutego 2010, 04:18

Odp: Niechciane autodświeżanie strony

Postautor: krystian3w » 01 stycznia 2018, 17:43

Przeglądarka: Mozilla/5.0 (Windows NT 10.0; rv:57.0) Gecko/20100101 Firefox/52.0 Cyberfox/52.5.2

Kod: Zaznacz cały
accessibility.blockautorefresh.facebook.com
true


jako dodatkowy wpis logiczny (boolean) w about:config

Nie sprawdzałem czy wpis obsługuje podział na domeny.

______________________________________________________________________________________________________________________________________________

Jak np. general.useragent.override:

Kod: Zaznacz cały
general.useragent.override.mozillapl.org;Mozilla/5.0 (Windows NT 10.0; rv:57.0) Gecko/20100101 Firefox/52.0 Cyberfox/52.5.2

a używam Firefox 57, można poznać po zostawionym rv:57.
Ostatnio zmieniony 02 stycznia 2018, 13:48 przez krystian3w, łącznie zmieniany 4 razy
krystian3w
 
Posty: 246
Z nami od: 01 grudnia 2017, 15:27

Następna

Wróć do Przeglądarka Firefox

Kto jest online

Zarejestrowani użytkownicy: Bing [Bot], fbarraza, Google [Bot]

Przejdź do powiązanej strony

Nawigacja:

Stopka: