MozillaPL.org - polskie centrum Mozilli

Główne menu:

problem z wysyłaniem wiadomości (nsemail)

Tematy specyficzne dla klienta poczty Mozilla Thunderbird

Moderator: Pomocy?!

problem z wysyłaniem wiadomości (nsemail)

Postautor: BHN » 28 sierpnia 2015, 16:16

Przeglądarka: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/44.0.2403.157 Safari/537.36

Witam serdecznie. Mój problem z thunderbirdem, jest następujący. Od jakiegoś czasu, może już tak nawet od miesiąca, mam problem z wysyłaniem maili. I to bez różnicy, czy tworzę nowego maila, czy też odpowiadam na maila. Problem jest złożony, ale generalnie wyglada to tak, że po napisaniu maila naciskam ' wyślij ' i pojawia się komunikat: "Wystąpił problem z dołączeniem pliku file:///C:/DOCUME~1/xxxx(moja nazwa użytkownika)/USTAWI~1/Temp/nsemail-1.html do wiadomości. Czy kontynuować wysyłanie wiadomości bez tego pliku?" I do wyboru: OK lub Anuluj. No i teraz się zacznie, bo tak jak pisałem, problem jest złożony. Jeśli nacisnę OK, to albo napisany mail wyśle się poprawnie, albo (nie widaomo od czego to zależy) wyśle się cały pusty (to znaczy treść maila będzie zupełnie czysta, taki "pusty" mail zapisze się również w wysłanych). Natomiast jak nacisnę anuluj, to wtedy wiadomo wracamy do pisania wiadomości, naciskam jeszcze raz "wyślij" i sytuacja się powtarza. I tak kilka razy aż w końcu zaskoczy i wiadomość wyśle się w końcu dobrze. Nieraz wysyłana wiadomość "zaskoczy" i dobrze się wyśle za pierwszym razem, a nieraz nawet dopiero za dziesiątym. I tak męczę się z tymi mailami od miesiąca, że zacząłem już nawet szukać innego programu do poczty, ale może to jest jakaś drobnostka, coś musi być z tym plikiem 'nsemail', nawet go zlokalizowałem, ale nie jestem w stanie nic zrobić. Po prostu nieraz mail wysyła się dobrze, a innym razem wywala ten komunikat i trzeba klikać aż do skutku. Czy można temu jakoś zaradzić? Pozdrawiam.
BHN
 

Odp: problem z wysyłaniem wiadomości (nsemail)

Postautor: Mirek » 28 sierpnia 2015, 21:09

Przeglądarka: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0

Z tego co na szybko widzę, niektórym pomaga wykasowanie zawartości katalogu Temp (ręczne lub np. przez windowsową funkcję oczyszczania dysku), innym wyłączenie skanowania poczty wychodzącej w Avaście.
Mirek
Moderator
 
Posty: 2098
Z nami od: 09 sierpnia 2007, 20:37

Odp: problem z wysyłaniem wiadomości (nsemail)

Postautor: BHN » 29 sierpnia 2015, 09:17

Przeglądarka: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/44.0.2403.157 Safari/537.36

Dziękuję za sugestie, też do tego doszedłem szukając pomocy na innych forach, niestety, w moim przypadku to nie pomogło. Wyczyściłem co się dało, wszystkie pliki tymczasowe, temp, nawet próbowałem kasować ręcznie ten pliczek nsemail przy tworzeniu wiadomości, nic to nie dało, efekt bez zmian. Wyłączenie osłony na pocztę wychodzącą też niestety nie pomogło.
BHN
 

Odp: problem z wysyłaniem wiadomości (nsemail)

Postautor: Mirek » 29 sierpnia 2015, 10:14

Przeglądarka: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0

Na bugzilli parę osób pisze o tym problemie po aktualizacji do wersji 38.2.0. Może tam pojawi się rozwiązanie. Ja bym sprawdził, czy w wersji 38.1.0 też tak się dzieje (tylko przed "nadinstalowaniem" obecnego Tb starą wersją zrób na wszelki wypadek kopię profilu). Jeśli to rozwiązuje problem, to daj znać też na bugzilli i może tymczasowo wyłącz automatyczną aktualizację Tb.
Mirek
Moderator
 
Posty: 2098
Z nami od: 09 sierpnia 2007, 20:37

Odp: problem z wysyłaniem wiadomości (nsemail)

Postautor: BHN » 31 sierpnia 2015, 17:11

Przeglądarka: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/44.0.2403.157 Safari/537.36

Witam ponownie. Może ktoś ma podobny problem i czeka na odpowiedź to napiszę, że powróciłem do wersji 38.1.0 i niestety nic to nie dało, na tej wersji jest tak smo. Wydaje mi się, że trzeba by wrócić jeszcze troszkę wczesniej, do serii 37, ale prawdę mówiąc nie ma za dużo czasu i jakoś się męczę z tym jak jest czekając na jakąś poprawkę. Dodam, że na lapku z Win8 problem ten nie występuje. Pojawia się u mnie tylko na kompie z XP, może to wina starego systemu? Pozdrawiam.
BHN
 

Odp: problem z wysyłaniem wiadomości (nsemail)

Postautor: esmeraldo » 03 września 2015, 20:02

Przeglądarka: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/45.0.2454.85 Safari/537.36

Witam
to chyba jednak BUG
pomaga przestawienie formatu redagowania wiadomości z html na txt \ustawienia konta
esmeraldo
 

Odp: problem z wysyłaniem wiadomości (nsemail)

Postautor: BHN » 06 września 2015, 17:17

Przeglądarka: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/45.0.2454.85 Safari/537.36

Potwierdzam i dziękuję. Faktycznie, zmniejsza się komforot pracy (html to jednak dziś już standard), ale problem błędnego zapisu pliku nsemail znika. Mam nadzieję, że kolejna aktualizacja poprawi ten problem. Pozdr.
BHN
 

Odp: problem z wysyłaniem wiadomości (nsemail)

Postautor: dexter » 06 września 2015, 17:19

Przeglądarka: Mozilla/5.0 (Windows NT 6.0; rv:43.0) Gecko/20100101 Firefox/43.0

Czy przeczytaliście w bugu, że może to być problem z antywirusem (Avast)?
dexter
Moderator
 
Posty: 7139
Z nami od: 02 października 2004, 21:30

Odp: problem z wysyłaniem wiadomości (nsemail)

Postautor: Gość » 07 września 2015, 11:12

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:40.0) Gecko/20100101 Firefox/40.0

Witam. Jak zmienić w ustawieniach konta pocztowego w Thunderbird format redagowania z html na txt ? Słaby jestem w tych komputerowych zawiłościach ... :-) No i co to jest BUG ??
Ps. Skanowanie avastem poczty wychodzącej WYłączone, a więc to nie avast
Mark
Gość
 

Odp: problem z wysyłaniem wiadomości (nsemail)

Postautor: dexter » 07 września 2015, 11:26

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:43.0) Gecko/20100101 Firefox/43.0

Skanowanie ruchu poczty możesz mieć wyłączone, ale tu chodzi o skanowanie katalogu TEMP.

To trzeba dodać do listy wyjątków: "C:\Documents and Settings\[USER]\Local Settings\Temp\nsemail*.html"
dexter
Moderator
 
Posty: 7139
Z nami od: 02 października 2004, 21:30

Odp: problem z wysyłaniem wiadomości (nsemail)

Postautor: BHN » 08 września 2015, 09:47

Przeglądarka: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/45.0.2454.85 Safari/537.36

Dziękuję dexter, pomogło. Pozdrawiam!
BHN
 

Odp: problem z wysyłaniem wiadomości (nsemail)

Postautor: panek125 » 29 września 2015, 08:46

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:40.0) Gecko/20100101 Firefox/40.0

dexter pisze:Skanowanie ruchu poczty możesz mieć wyłączone, ale tu chodzi o skanowanie katalogu TEMP.

To trzeba dodać do listy wyjątków: "C:\Documents and Settings\[USER]\Local Settings\Temp\nsemail*.html"


Wyłączenie skanowania TEMP faktycznie pomaga, dziękuję za pomoc.
panek125
 

Odp: problem z wysyłaniem wiadomości (nsemail)

Postautor: Gość » 19 listopada 2015, 22:32

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:42.0) Gecko/20100101 Firefox/42.0

Dołączam się do podziękowań :).
Gość
 

Odp: problem z wysyłaniem wiadomości (nsemail)

Postautor: gość » 17 grudnia 2015, 17:14

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:42.0) Gecko/20100101 Firefox/42.0

dołączam podziękowania+życzenia świąteczne :)
gość
 

Odp: problem z wysyłaniem wiadomości (nsemail)

Postautor: Gość » 18 grudnia 2015, 18:10

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:43.0) Gecko/20100101 Firefox/43.0

U mnie też pomogło, dziękuję.
Gość
 

Odp: problem z wysyłaniem wiadomości (nsemail)

Postautor: gosc11 » 04 stycznia 2016, 19:29

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:43.0) Gecko/20100101 Firefox/43.0

Witam,

W ktorym dokladnie miejscu nalezy dodac ten wyjatek bezpieczenstwa-prosze o dokladne wskazowki i czy przy kazdej poczcie. ktora sie ma, zmienilam wiadomosci z html i poczta wysyla wiadomosci, ale jednak chcialabym moc pisac wiadomosci w tym jezyku, dlatego dalej szukam rozwiazania?


Pozdrawiam
gosc11
 

Odp: problem z wysyłaniem wiadomości (nsemail)

Postautor: Dawciu » 13 stycznia 2016, 09:56

Przeglądarka: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0

Avast->Ustawienia->Ochrona aktywna->Osłona systemu plików->Dostosuj->Wykluczenia->Dodaj
Dawciu
 

Odp: problem z wysyłaniem wiadomości (nsemail)

Postautor: Gość » 14 stycznia 2016, 00:55

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:43.0) Gecko/20100101 Firefox/43.0

ok, dziekuje

mam jeszcze jedno pytanie, dotyczace wysylania wiadomosci w poczcie thunderbird i wpisywania kilku naraz emaili do wyslania, po podswietleniu na czerwono emaila i wstawieniu przecinka, nie wyswietlaja mi sie dalej podpowiedzi adresow, dopiero trzeba zjechac linijke nizej i wtedy wpisac nowy adres, ale mam tylko 3 linijki, czyli naraz moge wyslac emaila tylko do 3 osob, jak zmienic to, zeby mozna bylo pisac adresy email po przecinku.

pozdrawiam
Gość
 

Odp: problem z wysyłaniem wiadomości (nsemail)

Postautor: Gość » 14 stycznia 2016, 11:35

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:43.0) Gecko/20100101 Firefox/43.0

U mnie nie pomogło ani wykluczenie, ani wyłączenie skanowania poczty wychodzącej.
Macie jeszcze jakieś pomysły?
Gość
 

Odp: problem z wysyłaniem wiadomości (nsemail)

Postautor: Gość » 14 stycznia 2016, 12:08

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:43.0) Gecko/20100101 Firefox/43.0

Gość pisze:U mnie nie pomogło ani wykluczenie, ani wyłączenie skanowania poczty wychodzącej.
Macie jeszcze jakieś pomysły?


Jednak pomogło. Wielkie dzięki!
Wystarczyło odrobinę pomyśleć, zamiast tylko "kopiuj-wklej" i zamienić "Local Settings" na "Ustawienia lokalne" :lol:
Gość
 

Następna

Wróć do Klient poczty Thunderbird

Kto jest online

Zarejestrowani użytkownicy: Bing [Bot], dexter, Google [Bot], Yahoo [Bot]

Przejdź do powiązanej strony

Nawigacja:

Stopka: