MozillaPL.org - polskie centrum Mozilli

Główne menu:

Firefox źle wyświetla strony z CSS i JS

Dyskusje na temat standardów WWW i zgłoszenia stron niedziałających poprawnie w przeglądarkach z rodziny Mozilli (w tym Mozilla Firefox)

Moderator: Pomocy?!

Firefox źle wyświetla strony z CSS i JS

Postautor: Robert84 » 15 maja 2008, 12:26

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

Firefox źle wyświetla strony zawierające style CSS i JavaScript. Problem ten występuje jedynie w wersji 2.0.0.14, gdy korzystam z wersji 1.5.0.12 w wersji portable problem nie występuje. Załączam screeny może ktoś coś poradzi:
Obrazek Obrazek
Robert84
 

Postautor: Tomek » 15 maja 2008, 14:06

Przeglądarka: Mozilla/5.0 (X11; U; Linux i686; pl-PL; rv:1.9b5) Gecko/2008050509 Firefox/3.0b5

wyczyść pamięć podręczną.
"Mym sojusznikiem jest Moc, i potężnym sojusznikiem ona jest." -- Mistrz Yoda
Tomek
Moderator
 
Posty: 9045
Z nami od: 19 sierpnia 2004, 06:52

Postautor: Robert84 » 15 maja 2008, 14:27

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

Dzięki pomogło.
Robert84
 

Postautor: Gość » 19 czerwca 2008, 11:52

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

A ja mam taki sam problem i wyczyszczenie pamieci podrecznej nie pomoglo....
Niektore strony wyswietlaja sie poprawnie a inne nie...
Jak sprawdzam strone w IE jest to samo....
Gość
 

Postautor: Tomek » 19 czerwca 2008, 12:01

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9) Gecko/2008052906 Firefox/3.0

No to na tych niektórych pewnie jest błąd. Albo go nie ma... a może jest coś innego.


ps.
Dokładna odpowiedź? Nie... tak samo jak niedokładnie zadane pytanie - podaj przykłady stron.
"Mym sojusznikiem jest Moc, i potężnym sojusznikiem ona jest." -- Mistrz Yoda
Tomek
Moderator
 
Posty: 9045
Z nami od: 19 sierpnia 2004, 06:52

Postautor: Krzysieqq » 26 kwietnia 2009, 11:16

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.0.9) Gecko/2009040821 Firefox/3.0.9

Mam ten sam problem co u góry czyszczenie danych podręcznych nic niepomogło. Wcześniej te strony wyświetlały się poprawnie. Załączam screena proszę o pomoc.

http://img27.imageshack.us/img27/5716/bladb.jpg
Krzysieqq
 

Postautor: Gandalf » 17 czerwca 2009, 15:40

Przeglądarka: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2a1pre) Gecko/20090616 Minefield/3.6a1pre

W zalaczonym screenshocie pierwsza linia informuje dlaczego nie wczytano artkusza stylow.
IE jest to aplikacja, która pozwala przeglądać internet z Twojego komputera i na odwrót
Gandalf
 
Posty: 1802
Z nami od: 29 czerwca 2002, 04:37
Lokalizacja: Warszawa


Wróć do Standardy WWW i źle działające strony

Kto jest online

Zarejestrowani użytkownicy: Bing [Bot], Google [Bot]

Przejdź do powiązanej strony

Nawigacja:

Stopka: