MozillaPL.org - polskie centrum Mozilli

Główne menu:

Mozilla i banki

Dyskusje na temat standardów WWW i zgłoszenia stron niedziałających poprawnie w przeglądarkach z rodziny Mozilli (w tym Mozilla Firefox)

Moderator: Pomocy?!

Postautor: dr_Ibanez » 20 marca 2005, 13:24

Przeglądarka: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Witam!

http://www.pkointeligo.pl

dziala bez zadnego problemu na firefoxie 1.0.1, to samo na mozilli 1.7 zero problemu.

Supermakler [bdm.pkobp.pl] nie dzialala standardowo na FF [wymaga tylko i wylaczne IE], tzn. zamiast ekranu ogowania dostajemy informacje ze wymagany jest IE. Wtyczka 'Configuration Mania' dostepna na tej stronie pozwala w prosty sposob zmienic identyfikator przegladarki i juz komunikatu nie ma tylko zwykly ekran logowania. Pewnie nie chcialo im sie zrobic porzadnie.

pozdrawiam.
dr_Ibanez
 

Postautor: Grzegorz_P » 29 marca 2005, 00:21

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.7.6) Gecko/20050321 Firefox/1.0.2

Witam!
W takim razie polecam Biuro Maklerskie Banku BPH:
http://www.bm.bph.pl/
jeśli masz zainstalowany plugin o którym byla mowa w wątkach dotyczących banków lub UserAgentSwitcher, to możesz spokojnie korzystać i z Biura i z konta, swobodnie przechodząc pomiędzy zakładkami.
pozdrawiam
Grzegorz_P
 
Posty: 488
Z nami od: 01 sierpnia 2003, 22:31

Postautor: Sabat » 13 kwietnia 2005, 13:24

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.7.6) Gecko/20050321 Firefox/1.0.2

Lukas Bank
Działa cały czas od 1,5 roku
Problemów żadnych nie zauważyłem od wersji 0.8 do teraźniejszej
Obecnie FF 1.02 Java Plug-in 1.5.0_02( ale chyba nie wymagany)
Sabat
 
Posty: 12
Z nami od: 20 czerwca 2003, 08:38
Lokalizacja: Szczecin

Postautor: Jerzy650311 » 16 kwietnia 2005, 23:24

Przeglądarka: Mozilla/5.0 (Windows; U; Win98; pl-PL; rv:1.7.6) Gecko/20050321 Firefox/1.0.2

Firefox 1.0.2

BPH - Początkowo miałem problemy, ale po porozumieniu z bankiem otrzymałem emalię z wtyczkami (plugin'ami) oraz dokładną instrukcją jak je zainstalować
Citibank - OK
Reiffeisenbank - OK
Jerzy650311
 
Posty: 9
Z nami od: 16 kwietnia 2005, 23:15
Lokalizacja: WARSZAWA

Postautor: Nasty » 10 maja 2005, 16:26

Przeglądarka: Opera/8.0 (Windows 98; U; en)

Proszę o potwierdzenie, czy serwis BPH (http://www.bph.pl) działa komuś lub nie działa pod MacOS (dowolna przeglądarka, np. Safari). Podobno nie można wykonywać przelewów, bo nie chce się zainstalować aplet (potwierdzany certyfikatem).
Nasty
 
Posty: 14
Z nami od: 26 lipca 2004, 20:18
Lokalizacja: cała Polska

Postautor: Skrzat » 10 maja 2005, 20:40

Przeglądarka: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; Maxthon; .NET CLR 1.1.4322)

Millenet:
Firefox 1.0.4 na win XP - działa bezproblemowo
Skrzat
 

Moze sie to komus przyda.

Postautor: orzels » 22 maja 2005, 16:06

Przeglądarka: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/412 (KHTML, like Gecko) Safari/412

(Pierwotnie opublikowane na Forum MyApple.pl)

Uaaa. Wreszcie udalo mi sie doprowadzic do stanu uzywalnosci system bankowosci internetowej BPH.
I juz spiesze z opowiadaniem JTZ:
Po pierwsze - przegladarka uzyta do operacji bankowych powinno byc cos ze stajni Mozilli - czyli Mozilla, Firefox lub Camino (testowalem ten ostatni produkt - dziala).
Po wtore - trza sie zaopatrzyc w maly smieszny wynalazek w postaci
Java Embedding Plugin for Mac OSX ktory pozwala uzyc innej niz zainstalowana w systemie Javki. Troszke nowszej...
Sciagniete dwa pliki JavaEmbeddingPlugin.bundle oraz MRJPlugin.plugin pakujemy do folderu
/Library/Internet Plug-Ins/
Uruchamiamy przegladarke Camino (lub Firefox lub Mozilla) i.. po prostu wchodzimy do BPH.
W dolnej czesci ekranu, po prawej stronie mamy informacje o kluczach i komponentach.
Jesli przy opcji "Komponent" pojawia sie "OK" - znaczy ze wszystko gra.

Dzialaja przelewy, przegladarka nie zawiesza sie przy operacjach.
Po prostu DZIALA.

Testowane na Tiger 10.4.1 oraz Panther 10.3.9.
Nie dziala na Safari (i dzialac nie bedzie)
Nie wiem czy zadziala na Operze (poprosze o stestowanie)
Milego uzytkowania. ;)
orzels
 

Postautor: Be_dE » 26 maja 2005, 22:28

Przeglądarka: ?

Witam

Czy komuś udało się wejść na stronę obsługiwaną przez system Sidoma za pomocą Mozilli lub Firefoxa
Be_dE
 
Posty: 3
Z nami od: 11 stycznia 2003, 20:26

Postautor: monroe » 04 czerwca 2005, 15:03

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

ING Bank On-line
wersja przeglądarki: Firefox 1.0.4
nie wymaga javy (ale jakby co - mam 1.5.02).

Żadnych zastrzeżeń!

Na wersji Mozilla 1.7x również nie zauważyłem żadnych problemów.
monroe
 

Postautor: Gość » 07 czerwca 2005, 11:24

Przeglądarka: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

jestem laikiem,zainstsalowalem Windowsa 2000 i teraz nie dziala mi strona www.kb24.pl, sciagnalem najnowszą wersje mozilli ,ale nie wiem co dalej.

Prosze o pomoc... :wink:
Gość
 

Postautor: zwierz » 07 czerwca 2005, 11:34

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.0; pl-PL; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Anonymous pisze:jestem laikiem,zainstsalowalem Windowsa 2000 i teraz nie dziala mi strona www.kb24.pl, sciagnalem najnowszą wersje mozilli ,ale nie wiem co dalej.

Co to znaczy nie działa?
Obrazek
zwierz
Moderator
 
Posty: 1913
Z nami od: 31 sierpnia 2003, 10:13
Lokalizacja: Kraków

Postautor: Gość » 07 czerwca 2005, 14:58

Przeglądarka: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

wchodzi do strony logowania,ale po wpisaniu loginu oraz pinu wyskakuje komunikat,ze storna nie zostala zaladowana do konca lub nie dziala poprawnie,cos takiego..
Gość
 

Postautor: zwierz » 07 czerwca 2005, 15:14

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.0; pl-PL; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Anonymous pisze:wchodzi do strony logowania,ale po wpisaniu loginu oraz pinu wyskakuje komunikat,ze storna nie zostala zaladowana do konca lub nie dziala poprawnie,cos takiego..

Poproszę o zrzut ekranu lub dokładną treść komunikatu.
Obrazek
zwierz
Moderator
 
Posty: 1913
Z nami od: 31 sierpnia 2003, 10:13
Lokalizacja: Kraków

Postautor: Stef » 07 czerwca 2005, 15:20

Przeglądarka: Mozilla/5.0 (X11; U; Linux i686; pl-PL; rv:1.7.8) Gecko/20050513 Fedora/1.0.4-1.3.1 Firefox/1.0.4

KB24 niestety potrzebuje zainstalowanej Javy (tej od Sun'a).

Stef
Czasami coś napiszę na stef.log
Stef
Moderator
 
Posty: 3468
Z nami od: 16 kwietnia 2004, 11:05

Postautor: Gość » 07 czerwca 2005, 15:21

Przeglądarka: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Tresc komunikatu....Strona nie zostala zaladowana do konca lub ustawienia przegladarki uniemozliwiaja zalogowanie.
Gość
 

Postautor: zwierz » 07 czerwca 2005, 15:26

Przeglądarka: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2) Gecko/20050525 Firefox/1.0+

Dzięki Stef.
Anonymous pisze:Tresc komunikatu....Strona nie zostala zaladowana do konca lub ustawienia przegladarki uniemozliwiaja zalogowanie.

Wpisz w pasku adresu:
Kod: Zaznacz cały
about:plugins

i naciśnij ENTER. Co tam widzisz?

Ps. Dlaczego używasz IE, na dodatek wersji z 1999 roku?
Obrazek
zwierz
Moderator
 
Posty: 1913
Z nami od: 31 sierpnia 2003, 10:13
Lokalizacja: Kraków

Postautor: Gość » 07 czerwca 2005, 15:47

Przeglądarka: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Uzywam rowniez mozilli,po wpisanie tego kodu ,ktoryp odales pokazuje mi sie,ze mam zainstalowana jedna wtyczke:

Zainstalowane wtyczki
Więcej informacji o wtyczkach znajdziesz na Netscape.com.
Pomoc dotycząca instalacji wtyczek jest dostępna na plugindoc.mozdev.org.
Mozilla Default Plug-in

Nazwa pliku: npnul32.dll
Default Plug-in

Typ MIME Opis Końcówki Włączony
* Mozilla Default Plug-in * Nie

Jakies dlasze wskazowki ??
Gość
 

Postautor: zwierz » 07 czerwca 2005, 16:42

Przeglądarka: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2) Gecko/20050525 Firefox/1.0+

Z tego co jest napisane w wymaganiach technicznych wynika, że:
1. "strony KB24 zostały zoptymalizowane dla najnowszych wersji przeglądarek internetowych"
2. Użytkownicy przeglądarek innych niż IE 5.5 i 6.0 i systemu innego niż Windows XP nie potrzebują dodatkowego oprogramowania (np. Javy).
3. "Użytkownicy systemu WINDOWS 2000, nie mogący wyświetlić strony logowania muszą pobrać ze strony:http://www.microsoft.com/windows2000/downloads/recommended/encryption
uaktualnienie, które umożliwi korzystanie z 128-bitowego klucza SSL (funkcja niezbędna w celu skorzystania z usług internetowego serwisu KB24)."

Ktoś kto to pisał był chyba pijany.

Zainstaluj sobie Javę.
Obrazek
zwierz
Moderator
 
Posty: 1913
Z nami od: 31 sierpnia 2003, 10:13
Lokalizacja: Kraków

Postautor: Witia » 07 czerwca 2005, 16:48

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; PL; rv:1.6) Gecko/20040113

www.ibre.com.pl, czyli odmiana BRE Banku dla firm. Właśnie dzisiaj mieliśmy dyskusję z nimi.

System raz działa, raz nie działa, czyli przestaje reagować na klikanie w jakiekolwiek przyciski - nie ładuje się żadna podstrona, nie pokazuje komunikat, że nie można się połączyć. Być może ma to jakiś związek z tym, że cała strona jest w ramce.

Pani w banku oczywiście zaleciła używać Internet Explorera, ale uwaga!, z takim argumentem się jeszcze nie spotkałem - Mozilla (chodziło konkretnie o Firefoxa) jest "za dobra". Nie ja rozmawiałem z panią, więc nie wiem, co miała na myśli.

Przysłali też z banku maila:

"Bank w celu zapewnienia prawidłowego działania systemu iBRE, rekomenduje następujące parametry techniczne dla przeglądarki internetowej:

- min. przeglądarka Internet Explorer w wersji 5.0 (rekomendowana 6.0 lub wyższa) ;
- włączona obsługa skryptów JavaScript;
- włączona obsługa ciasteczek (cookies);
- włączona obsługa HTTP 1.1;
- szyfrowanie 128 bitów;
- SSL 3.0.

Dodatkowo zalecamy instalację na bieżąco udostępnianych przez producenta servicepacków i patchy do systemu operacyjnego i przeglądarki."

Intrygująca jest rekomendowana wersja IE 6.0 lub wyższa.
Witia
 
Posty: 200
Z nami od: 25 lipca 2003, 13:36

Postautor: Gość » 07 czerwca 2005, 18:39

Przeglądarka: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

hm....kliknalem na link odnosnie javy...rozpoczal sie prces instalacyjny...teraz mam szare okienko i napis dowloading files,ale juz tak mam 25 min a jedst dopiero jakies 25% czytak powinno byc ?? czy cos jest nie tak ??
Gość
 

PoprzedniaNastępna

Wróć do Standardy WWW i źle działające strony

Kto jest online

Zarejestrowani użytkownicy: Bing [Bot], Google [Bot]

Przejdź do powiązanej strony

Nawigacja:

Stopka: