MozillaPL.org - polskie centrum Mozilli

Główne menu:

Problemy z Java w Firefox 1.5

Tematy specyficzne dla przeglądarki Mozilla Firefox

Moderator: Pomocy?!

Postautor: mrova » 11 grudnia 2005, 23:49

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8) Gecko/20051111 Firefox/1.5

U mnie problem ten również się pojawia.
Java najnowsza - przed chwilą usunąłem wszystko co dotyczyło javy i zainstalowałem najnowszą ze strony sun.
Po zainstalowaniu i kliknięciu testowania poprawności instalacji gaśnie mi monitor ;o
To samo jak chce zrobić przelew w banku czy wejść na czata...
Niestety to nie jest wina użytkownika...
mrova
 

Postautor: okruch » 13 grudnia 2005, 10:01

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

I ja rowniez mam problemy z obsluga JAVY. Sprobowalem powyzszych porad i nic a zrobilem co nastepuje:
1. Odinstalowalem ff1.5 wlacznie z usunieciem jego katalogu instalacyjnego
2. Usunalem wszystkie profile, zeby dzialac na czysto
3. Usunalem JAVE (jdk i jre)
4. Zainstalowalem ff1.5 bez importowania czegokolwiek z innych przegladarek i bez zadnych pluginow/rozszerzen - clean install
5. Zainstalowalem jave 1.5_06
6. Sparzwdzilem, ze dziala ok w IE
7. Sprawdzam w ff - nie dziala

A objawy sa nastepujace:
1. Wchodze na strone http://www.java.com/en/download/install ... detect=jre
2. System na chwile zamiera (WinXPProf)
3. Gwiazdka/sloneczko jest animowane. Tak samo pasek postepu.
4. Nic sie nie pojawia na ekranie a za to na konsoli javy mamy:
load: class jreStart.class not found.
java.lang.ClassNotFoundException: jreStart.class
at sun.applet.AppletClassLoader.findClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at sun.applet.AppletClassLoader.loadClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at sun.applet.AppletClassLoader.loadCode(Unknown Source)
at sun.applet.AppletPanel.createApplet(Unknown Source)
at sun.plugin.AppletViewer.createApplet(Unknown Source)
at sun.applet.AppletPanel.runLoader(Unknown Source)
at sun.applet.AppletPanel.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)
Caused by: java.io.IOException: open HTTP connection failed.
at sun.applet.AppletClassLoader.getBytes(Unknown Source)
at sun.applet.AppletClassLoader.access$100(Unknown Source)
at sun.applet.AppletClassLoader$1.run(Unknown Source)
at java.security.AccessController.doPrivileged(Native Method)
... 10 more
load: class jreCheck.class not found.
java.lang.ClassNotFoundException: jreCheck.class
at sun.applet.AppletClassLoader.findClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at sun.applet.AppletClassLoader.loadClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at sun.applet.AppletClassLoader.loadCode(Unknown Source)
at sun.applet.AppletPanel.createApplet(Unknown Source)
at sun.plugin.AppletViewer.createApplet(Unknown Source)
at sun.applet.AppletPanel.runLoader(Unknown Source)
at sun.applet.AppletPanel.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)
Caused by: java.io.IOException: open HTTP connection failed.
at sun.applet.AppletClassLoader.getBytes(Unknown Source)
at sun.applet.AppletClassLoader.access$100(Unknown Source)
at sun.applet.AppletClassLoader$1.run(Unknown Source)
at java.security.AccessController.doPrivileged(Native Method)
... 10 more

Na dokladke jeszcze about:plugins:

Installed plug-ins
Find more information about browser plug-ins at mozilla.org.
Help for installing plug-ins is available from plugindoc.mozdev.org.
Shockwave Flash

File name: NPSWF32.dll
Shockwave Flash 8.0 r22

MIME Type Description Suffixes Enabled
application/x-shockwave-flash Macromedia Flash movie swf Yes
application/futuresplash FutureSplash movie spl Yes
Mozilla Default Plug-in

File name: npnul32.dll
Default Plug-in

MIME Type Description Suffixes Enabled
* Mozilla Default Plug-in * No
Java(TM) 2 Platform Standard Edition 5.0 Update 6

File name: NPJPI150_06.dll
Java Plug-in 1.5.0_06 for Netscape Navigator (DLL Helper)

MIME Type Description Suffixes Enabled
application/x-java-applet;jpi-version=1.5.0_06 Java Applet Yes
application/x-java-bean;jpi-version=1.5.0_06 JavaBeans Yes
Java(TM) 2 Platform Standard Edition 5.0 Update 6

File name: NPOJI610.dll
Java Plug-in 1.5.0_06 for Netscape Navigator (DLL Helper)

MIME Type Description Suffixes Enabled
application/x-java-vm Java Yes
Java(TM) 2 Platform Standard Edition 5.0 Update 6

File name: NPJava11.dll
Java Plug-in 1.5.0_06 for Netscape Navigator (DLL Helper)

MIME Type Description Suffixes Enabled
application/x-java-applet;version=1.1.1 Java Applet Yes
application/x-java-bean;version=1.1.1 JavaBeans Yes
application/x-java-applet;version=1.1 Java Applet Yes
application/x-java-bean;version=1.1 JavaBeans Yes
application/x-java-applet Java Applet Yes
application/x-java-bean JavaBeans Yes
Java(TM) 2 Platform Standard Edition 5.0 Update 6

File name: NPJava12.dll
Java Plug-in 1.5.0_06 for Netscape Navigator (DLL Helper)

MIME Type Description Suffixes Enabled
application/x-java-applet;version=1.2 Java Applet Yes
application/x-java-bean;version=1.2 JavaBeans Yes
application/x-java-applet;version=1.1.3 Java Applet Yes
application/x-java-bean;version=1.1.3 JavaBeans Yes
application/x-java-applet;version=1.1.2 Java Applet Yes
application/x-java-bean;version=1.1.2 JavaBeans Yes
Java(TM) 2 Platform Standard Edition 5.0 Update 6

File name: NPJava13.dll
Java Plug-in 1.5.0_06 for Netscape Navigator (DLL Helper)

MIME Type Description Suffixes Enabled
application/x-java-applet;version=1.3.1 Java Applet Yes
application/x-java-bean;version=1.3.1 JavaBeans Yes
application/x-java-applet;version=1.4 Java Applet Yes
application/x-java-bean;version=1.4 JavaBeans Yes
application/x-java-applet;version=1.4.1 Java Applet Yes
application/x-java-bean;version=1.4.1 JavaBeans Yes
Java(TM) 2 Platform Standard Edition 5.0 Update 6

File name: NPJava14.dll
Java Plug-in 1.5.0_06 for Netscape Navigator (DLL Helper)

MIME Type Description Suffixes Enabled
application/x-java-applet;version=1.4.2 Java Applet Yes
application/x-java-bean;version=1.4.2 JavaBeans Yes
application/x-java-applet;version=1.5 Java Applet Yes
application/x-java-bean;version=1.5 JavaBeans Yes
Java(TM) 2 Platform Standard Edition 5.0 Update 6

File name: NPJava32.dll
Java Plug-in 1.5.0_06 for Netscape Navigator (DLL Helper)

MIME Type Description Suffixes Enabled
application/x-java-applet;version=1.3 Java Applet Yes
application/x-java-bean;version=1.3 JavaBeans Yes
application/x-java-applet;version=1.2.2 Java Applet Yes
application/x-java-bean;version=1.2.2 JavaBeans Yes
application/x-java-applet;version=1.2.1 Java Applet Yes
application/x-java-bean;version=1.2.1 JavaBeans Yes
Adobe Acrobat

File name: nppdf32.dll
Adobe Acrobat Plug-In Version 7.00 for Netscape

MIME Type Description Suffixes Enabled
application/pdf Acrobat Portable Document Format pdf Yes
application/vnd.fdf Acrobat Forms Data Format fdf Yes
application/vnd.adobe.xfdf XML Version of Acrobat Forms Data Format xfdf Yes
application/vnd.adobe.xdp+xml Acrobat XML Data Package xdp Yes
application/vnd.adobe.xfd+xml Adobe FormFlow99 Data File xfd Yes
Microsoft® DRM

File name: npdrmv2.dll
DRM Netscape Network Object

MIME Type Description Suffixes Enabled
application/x-drm-v2 Network Interface Plugin nip Yes
Microsoft® DRM

File name: npwmsdrm.dll
DRM Store Netscape Plugin

MIME Type Description Suffixes Enabled
application/x-drm Network Interface Plugin nip Yes
Windows Media Player Plug-in Dynamic Link Library

File name: npdsplay.dll
Npdsplay dll

MIME Type Description Suffixes Enabled
application/asx Media Files * Yes
video/x-ms-asf-plugin Media Files * Yes
application/x-mplayer2 Media Files * Yes
video/x-ms-asf Media Files asf,asx,* Yes
video/x-ms-wm Media Files wm,* Yes
audio/x-ms-wma Media Files wma,* Yes
audio/x-ms-wax Media Files wax,* Yes
video/x-ms-wmv Media Files wmv,* Yes
video/x-ms-wvx Media Files wvx,* Yes

Oczywiscie JAVA wlaczona w ustawieniach.

Czy ktos ma jakis pomysl?

Pozdrawiam

okruch
okruch
 

Postautor: Źrubek » 13 grudnia 2005, 10:17

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8) Gecko/20051111 Firefox/1.5

okruch pisze:Czy ktos ma jakis pomysl?


Średnio inteligentny. Zainstaluj najpierw JRE 1.5.6 a potem Firefox-a 1.5. Jak aktualizowałem Firefox-a, to zdeinstalowałem 1.0.7 a potem zainstalowałem 1.5. Miałe już Javę i jej nie ruszałem.
Źrubek
 
Posty: 233
Z nami od: 24 listopada 2004, 22:36

Postautor: okruch » 13 grudnia 2005, 10:21

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Źrubek pisze:
okruch pisze:Czy ktos ma jakis pomysl?


Średnio inteligentny. Zainstaluj najpierw JRE 1.5.6 a potem Firefox-a 1.5. Jak aktualizowałem Firefox-a, to zdeinstalowałem 1.0.7 a potem zainstalowałem 1.5. Miałe już Javę i jej nie ruszałem.


Tak zrobilem wczesniej i tez nie dzialalo, wiec nastepnym krokiem byla czysta instalacja wszystkiego.

A jezeli jestes taki inteligentny, to co zrobisz jak bedziesz musial zainstalowac nowa wersje JAVY ?

Mimo wycieczek osobistych pozdrawiam

okruch
okruch
 

Postautor: Źrubek » 13 grudnia 2005, 10:29

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8) Gecko/20051111 Firefox/1.5

"Średnio inteligentny" dotyczy mojego pomysłu a nie Ciebie. Więc jestem daleki od jakichkolwiek wycieczek osobistych.

Jeśli chodzi o aktualizacje Java, to tak: miałem Javę 1.5.5, zdeinstalowałem Firefoxa 1.0.7, zainstalowałem Firefox-a 1.5. Wszystko działało. Następnie w Panelu kontrolnym Java kliknąłem Update i ku mojemu zadziwieniu(bo nigdy wcześniej Java nie widziała nowych wersji), Java zaktualizowała się do wersji 1.5.6. Dalej wszystko działa - nawet na wskazanym przez Ciebie adresie. Tak więc nie widzę problemu z aktualizacją Java.

I na marginesie - zawsze instaluję JRE off-line, tzn. ściągam 16MB w pakiecie instalacyjnym.
Źrubek
 
Posty: 233
Z nami od: 24 listopada 2004, 22:36

Postautor: Gość » 13 grudnia 2005, 11:46

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Źrubek pisze:"Średnio inteligentny" dotyczy mojego pomysłu a nie Ciebie. Więc jestem daleki od jakichkolwiek wycieczek osobistych.

Jeśli chodzi o aktualizacje Java, to tak: miałem Javę 1.5.5, zdeinstalowałem Firefoxa 1.0.7, zainstalowałem Firefox-a 1.5. Wszystko działało. Następnie w Panelu kontrolnym Java kliknąłem Update i ku mojemu zadziwieniu(bo nigdy wcześniej Java nie widziała nowych wersji), Java zaktualizowała się do wersji 1.5.6. Dalej wszystko działa - nawet na wskazanym przez Ciebie adresie. Tak więc nie widzę problemu z aktualizacją Java.

I na marginesie - zawsze instaluję JRE off-line, tzn. ściągam 16MB w pakiecie instalacyjnym.


A to najmocniej przepraszam - myslalem, ze to o mnie.

A wracajac do meritum. U mnie na poczatku tez byla taka sytuacja: ff1.0.7 + java1.5.3 = wszystko OK. Zainstalowalem ff1.5 i Java przestala dzialac. Dalej zrobilem to co opisalem na poczatku, czyli wywalilem ff i JAVE i zainstalowalem najnowsze wersje obu.

A ja instaleuje offline-owe jdk, ktore zawiera w sobie jre.

okruch
Gość
 

Postautor: Amos » 13 grudnia 2005, 14:03

Przeglądarka: Mozilla/5.0 (Windows; U; Win98; pl; rv:1.8) Gecko/20051111 Firefox/1.5

Ciekawe rzeczy tu piszecie. Ja miałem WIN98 +FF 1.0.7 +Java 1.4.1, a przed chwilą zainstalowałem FF 1.5 bez odinstalowania FF 1.0.7 i Java normalnie działa... :D
Amos
 

Postautor: bw » 14 grudnia 2005, 00:13

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8) Gecko/20051111 Firefox/1.5

Witam

Bardzo prosiłbym o pomoc gdyż jest to dla mnie niezmiernie ważne. Mam ff 1.5 i mając jave w wersji 1.4.2_10 nie moge dokonywać przelewów na jednym z kont bankowym za posrednictwem internetu. Na dolnym pasku stanu kiedy klikam przelew pojawia się javascript:sign_and_go a następnie przeglądarka sie wiesza.

Kilka dni temu zainstalowałem sobie JS w wersji najnowszej ale występowały inne problemy które opisałem tutaj http://www.mozillapl.org/forum/post-106574.html#106574 . Tak więc zainstalowałem wcześniejszą wersje (tylko że nie pamiętam jaką wersje miałem przed aktualizacją do najnowszej wersji JSun). Jeszcze raz prosiłbym o jakiekolwiek wskazówki gdyż konieczne jest aby te konto działało sprawnie, a nie chce za każdym razem uruchamiać IE żeby dokonować przelweu.

Dziękuje za uwage i pozdrawiam
bw
 

Postautor: bw2 » 14 grudnia 2005, 00:15

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8) Gecko/20051111 Firefox/1.5

Chciałem jeszcze dodać ze mam wtyczke adblock 0.5.10 i tą strone banku dodałem do białej listy.
bw2
 

FF i Java

Postautor: duszek » 14 grudnia 2005, 13:14

Przeglądarka: Mozilla/5.0 (Windows; U; Win 9x 4.90; pl; rv:1.8) Gecko/20051111 Firefox/1.5

Źrubek pisze:Miałem zainstalowaną Javę 1.5.0_05. Chodziło OK pod 1.0.7. Przed chwilą zainstalowałem Firefox-a 1.5. Java dalej chodzi bez problemu. Twierdzenia, że nie chodzi Sun Java pod Firefoxe-em 1.5 są nieprawdziewe.

Sugeruję zinstalowanie JRE ze strony www.sun.com i dopiero później snucie hipotez.


Mi Java pod FF 1.5 chodzi na jednych stronach, a na innych nie!
Żaden czat mi nie chce ruszyć - normalnie go nie widzi!!!!!!!!
Może mnie ktoś oswiecić, co jest grane??? :evil: [/url]
duszek
 

Jeszcze raz

Postautor: duszek » 14 grudnia 2005, 13:26

Przeglądarka: Mozilla/5.0 (Windows; U; Win 9x 4.90; pl; rv:1.8) Gecko/20051111 Firefox/1.5

duszek pisze:
Źrubek pisze:Miałem zainstalowaną Javę 1.5.0_05. Chodziło OK pod 1.0.7. Przed chwilą zainstalowałem Firefox-a 1.5. Java dalej chodzi bez problemu. Twierdzenia, że nie chodzi Sun Java pod Firefoxe-em 1.5 są nieprawdziewe.

Sugeruję zinstalowanie JRE ze strony www.sun.com i dopiero później snucie hipotez.


Żeby nie było "wontów" - mam Jave 1.5.0_05 :P
duszek
 

Re: FF i Java

Postautor: Źrubek » 14 grudnia 2005, 13:40

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8) Gecko/20051111 Firefox/1.5

duszek pisze:Mi Java pod FF 1.5 chodzi na jednych stronach, a na innych nie!
Żaden czat mi nie chce ruszyć - normalnie go nie widzi!!!!!!!!
Może mnie ktoś oswiecić, co jest grane??? :evil:


Powiem tylko tyle, że proponuję zainstalować czystego Firefoxa 1.5 bez rozszerzeń i motywów + Java 1.5 i przelecieć się po stronach z Javą. Na tych, których ja byłem, Java działa.
Źrubek
 
Posty: 233
Z nami od: 24 listopada 2004, 22:36

Re: FF i Java

Postautor: duszek » 14 grudnia 2005, 14:14

Przeglądarka: Mozilla/5.0 (Windows; U; Win 9x 4.90; pl; rv:1.8) Gecko/20051111 Firefox/1.5

Powiem tylko tyle, że proponuję zainstalować czystego Firefoxa 1.5 bez rozszerzeń i motywów + Java 1.5 i przelecieć się po stronach z Javą. Na tych, których ja byłem, Java działa.[/quote]

Przeinstalowałam na Javę 1.5.0_06 - interesujące mnie czaty działają, tyle, że bez polskich liter :(
Natomiast przed zmianą wersji Javy - inne strony poza czatami mi chodziły bez problemów, nawet takie cudo jak "live" na niektórych stronkach.
Więc dalej nie kumam, gdzie jest błąd :(
duszek
 

Postautor: Gość » 14 grudnia 2005, 21:11

Przeglądarka: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20051214 Firefox/1.6a1

wywalicie jave i sprobojecie zainstalowac ja poprzez "brakujace rozszerzenia" - pasek pojawiajacy sie przy probie otworzenia storny wykorzystujacej jave.
Gość
 

Postautor: Gregory » 14 grudnia 2005, 21:58

Przeglądarka: Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.8) Gecko/20051111 Firefox/1.5

Anonymous pisze:wywalicie jave i sprobojecie zainstalowac ja poprzez "brakujace rozszerzenia" - pasek pojawiajacy sie przy probie otworzenia storny wykorzystujacej jave.


Chłopaki, dziewczyny! Problem z javą dotyczy adblocka, a nie javy! Zainstalujcie najnowszą wersję z:
https://addons.mozilla.org/extensions/m ... on=firefox

i zrestartujcie firefoxa.
Gregory
 

Postautor: cyke » 15 grudnia 2005, 09:43

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8) Gecko/20051111 Firefox/1.5

Tak czytałem ten temat, czytałem i postanowiłem sprawdzić moje ustawienia Javy. Okazało się, że nie mam zaznaczonego wsparcia dla Netscape/Mozilla. Gdy próbuję zaznaczyć te opcję, dostaję coś takiego:

Unable to change browser settings. Please check that Mozilla or Netscape is properly installed on the system and/or that you have sufficent permissions to change system settings

Pogooglałem nieco i zdarza się to np. w sytuacji, gdy ktoś próbuje włączyć obsługę mozillowatych, a nie ma zainstalowanego FF!
Spróbowałem ponownie zainstalować Javę i okazało się, że instaluje się poprawnie tylko wtedy, gdy nie zaznaczę wsparcia dla Netscape/Mozilla.

Wniosek --> Java "nie widzi" FF. Skopiowałem pluginy ręcznie i w teście widzę, że "latest version is installe" (nie ma "d"), a Duke (tańczące coś) kręci tyłkiem (?) jak szalony. Ale coś mi jednak nie pasuje! Chcę to zrobić normalnie! Jakieś sugestie?

Pozdrawiam,

Cyke
---------------------------
--= Keep on rockin' =--
---------------------------
cyke
 
Posty: 49
Z nami od: 30 marca 2004, 19:37
Lokalizacja: z Mazurskich lasów

Postautor: Amos » 15 grudnia 2005, 13:15

Przeglądarka: Mozilla/5.0 (Windows; U; Win98; pl; rv:1.8) Gecko/20051111 Firefox/1.5

Hmmmm... właśnie przed chwilą wywaliłem JRE 1.4.2 i zainstalowałem sobie JRE 1.5 Update 6...
Do tego mam FF 1.5 i jak na razie uruchamiają się czaty, applety rysujące wykresy i menu witryn robione w Javie... i to pod win98 (a JRE 1.5 niby jest tylko pod 98SE i wyższe), innych rzeczy nie sprawdzałem...
No ale nie mam ustawionych żadnych profili i nie instalowałem AdBlocka...
Więc pewnie w tym jest problem...
Amos
 

Postautor: mau110 » 19 grudnia 2005, 08:51

Przeglądarka: Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.8) Gecko/20051111 Firefox/1.5

windows dziala w ten sposob ze wszystko ma zapisywane w rejestrze wiec samo odinstalowanie starej javy i zainstalowanie nowej nic nie daje nalezy wyczyscic rejestr z resztek starej javy przed instalacja nowej javy
mau110
 
Posty: 13
Z nami od: 15 grudnia 2005, 13:42

Postautor: cyke » 21 grudnia 2005, 09:15

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8) Gecko/20051111 Firefox/1.5

Gregory pisze:Chłopaki, dziewczyny! Problem z javą dotyczy adblocka, a nie javy! Zainstalujcie najnowszą wersję z:
https://addons.mozilla.org/extensions/m ... on=firefox

i zrestartujcie firefoxa.


Zgadza się, Gregory! To faktycznie Adblock mąci z javą. Niestety, jego wyłączenie "z ikonki" nie pomaga. Skuteczne jest tylko wyłączenie w Rozszerzeniach. Aha, nowa wersja jest, ale tylko English. :(

Jeśli ktoś ma Adblocka w wersji sprzed 0.5.2 i chce zobaczyć jak "psuje" on FF, to zapraszam tu: http://marriott.com/property/phototour. ... &imageID=3
Dla porównania można wejść na tę strone z wyłączonym Adblockiem.

Pozdrawiam!

Cyke
---------------------------
--= Keep on rockin' =--
---------------------------
cyke
 
Posty: 49
Z nami od: 30 marca 2004, 19:37
Lokalizacja: z Mazurskich lasów

Postautor: Gość » 22 grudnia 2005, 12:44

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8) Gecko/20051111 Firefox/1.5

A mi wszystkie stronki z Javą działają, ale w konsli Java pojawiają się błedy i jest inch naprawdę dużo!! Jak zrobić aby ich nie było!!
Gość
 

PoprzedniaNastępna

Wróć do Przeglądarka Firefox

Kto jest online

Zarejestrowani użytkownicy: Bing [Bot], Garu, Google [Bot], Majestic-12 [Bot], Yahoo [Bot]

Przejdź do powiązanej strony

Nawigacja:

Stopka: