MozillaPL.org - polskie centrum Mozilli

Główne menu:

Firefox nie otwiera stron

Tematy specyficzne dla przeglądarki Mozilla Firefox

Moderator: Pomocy?!

Firefox nie otwiera stron

Postautor: hultek » 24 lutego 2007, 16:42

Przeglądarka: Opera/9.10 (Windows NT 5.1; U; pl)

Witam wszystkich. :)
Mam niemały problem z moim Firefox'em - otóż:
Dziś, gdy chciałem sobie normalnie włączyć swoje forum, wyskoczył komunikat o aktualizacji. Oczywiście zaakceptowałem (żeby mieć FF 2.0.0.2 :D). Włączam i... kaplica. Wyskakuje komunikat:
Kod: Zaznacz cały
Nie udało się nawiązać połączenia
Firefox nie może nawiązać połączenia z serwerem www.graphicforart.pl.

    *   Witryna może być tymczasowo niedostępna lub zbyt obciążona. Spróbuj ponownie za kilka minut.

    *   Jeśli nie możesz otworzyć żadnej strony, sprawdź swoje połączenie sieciowe.

    *   Jeśli Twój komputer jest chroniony przez zaporę sieciową lub serwer proxy, sprawdź, czy program Firefox jest uprawniony do łączenia się z Internetem.

Myślę sobie: "Dobra, spoko, wywalę tego nowego FF i zainstaluję z powrotem wersję 2.0" - jak powiedział, tak zrobił. I co? Kaplica - nie pomogło. To znowu myślę sobie: "Uj, zrestaruję kompa" - ponownie jak powiedział, tak zrobił. I ponownie bez skutku.
No to znowu sobie pomyślałem: "Ech... chyba napiszę na jakimś Forum FF, może mi tam pomogą" - zgadnijcie, co? Jak powiedział, tak zrobił? TAK :D

No właśnie, przychodzę z prośbą do Was o pomoc. Mam już pomału dość Opery, a na IE się nie przerzucę, bo do samobójstwa mi daleko. :P

Może ktoś z Was się spotkał z czymś takim?

Właściwie to słabo opisałem problem, więc może dopiszę, że dzieje się tak od dziś. I niezależnie od tego, jaką stronę bym nie wklepał, to i tak niedziała. Kilka godzin temu (przed aktualizacją) wszystko genialnie działało, a teraz muszę się męczyć na Operze.. :/

Z góry dzięki za pomoc. :)
hultek
 

Postautor: TomekNH » 24 lutego 2007, 17:37

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2

TomekNH
 
Posty: 586
Z nami od: 13 kwietnia 2006, 19:03

Postautor: hultek » 24 lutego 2007, 18:23

Przeglądarka: Opera/9.10 (Windows NT 5.1; U; pl)

TomekNH pisze:http://mozillapl.org/wiki/Standardowa_Diagnostyka:_Firefox
Dzięki za próbę pomocy, ale niestety - nadal nic. :/
Popróbuję jeszcze...
hultek
 

Postautor: Tomek » 24 lutego 2007, 18:51

Przeglądarka: Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.8.1.2) Gecko/20070220 Firefox/2.0.0.2

hmm... a czy twój firewall pozwala NOWEJ wersji Fx na dostęp do internetu? To że starej pozwalał nie oznacza że nowej pozwala...
Tomek
Moderator
 
Posty: 8936
Z nami od: 19 sierpnia 2004, 06:52
Lokalizacja: pewna śliczna kotlina

Postautor: hultek » 25 lutego 2007, 09:42

Przeglądarka: Opera/9.10 (Windows NT 5.1; U; pl)

Właśnie odkryłem, że nie działa mi żadna przeglądarka z silnikiem FF - SeaMonkey niedziała, FF - też niedziała.
:/
hultek
 

to samo mam

Postautor: piecupiecu1 » 11 marca 2007, 13:06

Przeglądarka: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

ja mam ten sam problem...udalo ci sie go jakos rozwiazac??
piecupiecu1
 

Postautor: Gość » 21 marca 2007, 21:35

Przeglądarka: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

mam ten sam problem, nie FF po aktualizacji nie otwiera mi stron...

Opera rowniez zawodzi (nigdy wczesniej jej nie mialem!). Natomiast zwykla mozilla mi działa :/

Co mam zrobic by firefox zaczal znow fajnie smigac?
Gość
 

Postautor: Tomek » 21 marca 2007, 21:42

Przeglądarka: Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Oczywiście przeczytałeś wątek do którego się dopisałeś? Bo jak znam życie to twój firewall nie zezwala ani nowej wersji Firefoksa ani operze na dostęp do sieci. Musisz tym programom zezwolić na łączenie się.
Tomek
Moderator
 
Posty: 8936
Z nami od: 19 sierpnia 2004, 06:52
Lokalizacja: pewna śliczna kotlina

Postautor: Mariush997 » 21 marca 2007, 23:37

Przeglądarka: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; MEGAUPLOAD 1.0)

wszystko było by dobrze gdyby nie to że przeglądarka nie działa, i nie mam firewalla... CO ROBIC ?
Mariush997
 

Postautor: TomekNH » 22 marca 2007, 11:02

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

TomekNH
 
Posty: 586
Z nami od: 13 kwietnia 2006, 19:03

Postautor: many » 22 marca 2007, 13:17

Przeglądarka: Mozilla/5.0 (Windows; U; Win98; PL; rv:1.8.1.2) Gecko/20070222 SeaMonkey/1.1.1

od wczoraj firefox przestal mi dzialac, kiedy go wlaczam to odrazu sie zawiesza, wciskam alt+ctrl+del i pisze ze nie odpowiada, przedwczoraj wszystko bylo ok,a tu nagle taki atak :lol: . zrobiolem wszystko co mozna zrobic: przeczytalem faq, i cale wasze forum i nic nie pomoglo, zrestartowalem kompa, zreinstalowalem mozille na rozne wersje i nic.
Od wczorajszego wieczora uzywam seamonkey i odetchnalem bo smiga i to jak!! Ale te bledy firefoxa nie daja mi spokoju bo nie wiem co jest ich przyczyna moze wy cos wiecie??
PS. chyba jednak zostane przy seamonkey
many
 

Postautor: Mariush997 » 22 marca 2007, 14:13

Przeglądarka: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; MEGAUPLOAD 1.0)

TomekNH pisze:@Mariush997 przeczytaj http://mozillapl.org/forum/about-26951.html


config mam czysty, megaupload sciagam z IE... więc co może być problemem ?
Mariush997
 


Wróć do Przeglądarka Firefox

Kto jest online

Zarejestrowani użytkownicy: Bing [Bot], Google [Bot], Yahoo [Bot]

Przejdź do powiązanej strony

Nawigacja:

Stopka: