MozillaPL.org - polskie centrum Mozilli

Główne menu:

Firefox się nie otwiera ! Pomocy!

Tematy specyficzne dla przeglądarki Mozilla Firefox

Moderator: Pomocy?!

Firefox się nie otwiera ! Pomocy!

Postautor: Gość » 05 kwietnia 2008, 00:52

Przeglądarka: Opera/9.27 (Windows NT 5.1; U; pl)

Witam mam następujący problem.
Firefox po kliknięciu w ikonke się nie otwiera. Natomiast widać ją w procesach po usunieciu procesu dalej sie nie otwiera.
Przeinstalowałem firefoxa, usunołem przez panel sterowania, usunołem wszystkie wpisy z rejestru ręcznie a nastepnie programami cleaner i jv16tools wykonałem czyszczenie rejestru. Restart itp. Te czynności kilkakrotnie.
Próbowałem także zainstalować inne wersje firefoxa niz 2.0.0.13. Zarówno w 2.0.0.12 jak i 3,0 beta 5 wystepuje ten sam problem. Firefox uruchamia się tylko w procesach a przeglądarka się nie otwiera. Uruchamianie awaryjne tez nie działa.
Gość
 

Re: Firefox się nie otwiera ! Pomocy!

Postautor: Gość » 05 kwietnia 2008, 00:54

Przeglądarka: Opera/9.27 (Windows NT 5.1; U; pl)

Anonymous pisze:Witam mam następujący problem.
Firefox po kliknięciu w ikonke się nie otwiera. Natomiast widać ją w procesach po usunieciu procesu dalej sie nie otwiera.
Przeinstalowałem firefoxa, usunołem przez panel sterowania, usunołem wszystkie wpisy z rejestru ręcznie a nastepnie programami cleaner i jv16tools wykonałem czyszczenie rejestru. Restart itp. Te czynności kilkakrotnie.
Próbowałem także zainstalować inne wersje firefoxa niz 2.0.0.13. Zarówno w 2.0.0.12 jak i 3,0 beta 5 wystepuje ten sam problem. Firefox uruchamia się tylko w procesach a przeglądarka się nie otwiera. Uruchamianie awaryjne tez nie działa.


Dodam tylko, że po wyłaczeniu wszystkich procesów w windows nie odpowiedzialnych za stabilnośc systemu i wyłączeniu firewalla i antywirusa problem dalej jest ten sam
Gość
 

Postautor: Kornel T. » 05 kwietnia 2008, 04:56

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

Zapraszam na moją stronę: www.firefox.bajo.pl
Kornel T.
 
Posty: 28
Z nami od: 15 września 2006, 11:58

Postautor: Gość » 05 kwietnia 2008, 12:11

Przeglądarka: Opera/9.27 (Windows NT 5.1; U; pl)

Kornel T. pisze:Poczytaj to:
http://mozillapl.org/wiki/Standardowa_D ... a:_Firefox
Bankowo pomoże.


Nie pomaga. Zrobiłem dokładnie to co tam jest napisane krok p kroku i nie działa dalej.
Gość
 

Postautor: Gość » 08 kwietnia 2008, 15:21

Przeglądarka: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; (R1 1.5); .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022)

Anonymous pisze:
Kornel T. pisze:Poczytaj to:
http://mozillapl.org/wiki/Standardowa_D ... a:_Firefox
Bankowo pomoże.


Nie pomaga. Zrobiłem dokładnie to co tam jest napisane krok p kroku i nie działa dalej.

Witam, ja mam podobny [ort]problrm[/ort], podczas przeglądania stron Firefox się, zawiesil i nic mu nie pomaga
Gość
 

Postautor: Tens » 09 kwietnia 2008, 09:39

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13

Standardowa Diagnostyka też?
Pytaj w taki sposób, w jaki oczekujesz odpowiedzi.
Tens
 
Posty: 1886
Z nami od: 28 września 2006, 18:09

Postautor: Gość » 19 kwietnia 2008, 14:04

Przeglądarka: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506)

Tens pisze:Standardowa Diagnostyka też?

Też.... odblokowalem w firewall'u i rownież nic.... Nic nie pomaga...
Gość
 

Postautor: artkan » 09 maja 2008, 15:05

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 6.0; pl; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

Witam miałem identyczny problem i "Standardowa Diagnostyka" pomogła z tym że nie za pierwszym razem. Okazało się że jakiś dodatek do firefoxa się zrąbały i musiałem je wszystkie usunąć w trybie awaryjnym... pomogło. Dziś dodałem usunięte rozszerzenia i wszystko gra.

Ale mam inny problem z firefoxem w joomli na lokalchost nie wyświetla się grafika. Ale tylko na lokalu. Czy miał ktoś taki problem?

Pozdrawiam,
artkan
artkan
 

Postautor: Gość » 09 maja 2008, 15:14

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 6.0; pl; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

Sory ze zawracałem głowy:) ale problem rozwiązany poprostu zablokowałem localchosta w firefox:)
Gość
 

Postautor: Gość » 15 lipca 2008, 17:06

Przeglądarka: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 2.0.50727)

a jak mam to odblokować bo mam podobny problem :evil: :evil: :evil: :evil: :evil:
Gość
 


Wróć do Przeglądarka Firefox

Kto jest online

Zarejestrowani użytkownicy: Baidu [Spider], Bing [Bot], Google [Bot], Majestic-12 [Bot]

Przejdź do powiązanej strony

Nawigacja:

Stopka: