MozillaPL.org - polskie centrum Mozilli

Główne menu:

Dlaczego nie wyświetla niektórych stron??

Tematy specyficzne dla pakietów SeaMonkey oraz Mozilla Suite

Moderator: Pomocy?!

Dlaczego nie wyświetla niektórych stron??

Postautor: darzur » 12 stycznia 2003, 16:57

Przeglądarka: -

Mam Mozillę 1.3 i nie wyświetla mi ona niektórych stron (np. http://napisy.info). Wczęniejsze wersje także nie potrafią otworzyć tej strony natomiast IE nie ma z nią żadnego problemu. Mój system to WXP SP1 Eng. Wcześniej nie było tego typu problemów i nie wiem co jest ich powodem. Może macie jakieś sugestie?? Z góry dzięki za pomoc. :)
darzur
 
Posty: 13
Z nami od: 11 grudnia 2002, 13:00
Lokalizacja: Wrocław

Dlaczego...

Postautor: Wojciech » 12 stycznia 2003, 17:13

Przeglądarka: -

Czy masz na myśli, że wcześniejsze wersje Mozilli też nie potrafią otworzyć tej strony? Bo później piszesz, że "wcześniej nie było tego typu problemów..." - sprawdziłem w MozilliPL 1.2.1 / Wingroza 98SE - działa b. dobrze.
Wojciech
Moderator
 
Posty: 1101
Z nami od: 28 sierpnia 2002, 09:32
Lokalizacja: Przeworsk

Re: Dlaczego nie wyświetla niektórych stron??

Postautor: mm_ » 12 stycznia 2003, 17:47

Przeglądarka: -

darzur pisze:Mam Mozillę 1.3 i nie wyświetla mi ona niektórych stron (np. http://napisy.info). Wczęniejsze wersje także nie potrafią otworzyć tej strony natomiast IE nie ma z nią żadnego problemu. Mój system to WXP SP1 Eng. Wcześniej nie było tego typu problemów i nie wiem co jest ich powodem. Może macie jakieś sugestie?? Z góry dzięki za pomoc. :)


Mugłbyś napisać czego nie wyświetla? Nie mam co prawda porównania z explorerem... ale wygląda na oko w porzadku.
mm_
 

Postautor: hADeSik » 12 stycznia 2003, 18:22

Przeglądarka: -

1.3Alfa pod win98se - na oko wygląda dobrze...
hADeSik
Moderator
 
Posty: 844
Z nami od: 02 czerwca 2002, 21:18
Lokalizacja: ja go znam?

Re: Dlaczego nie wyświetla niektórych stron??

Postautor: darzur » 12 stycznia 2003, 20:41

Przeglądarka: -

mm_ pisze:Mugłbyś napisać czego nie wyświetla? Nie mam co prawda porównania z explorerem... ale wygląda na oko w porzadku.


Nie wyświetla niczego. Poprostu strona się nie pojawia. Najpierw na pasku wypisuje że łączy, pobiera dane, póżniej nagle wskakuje że zakończono i pozostaje biała plansza mozilli. Podobnie mam z www.komputronik.pl
darzur
 
Posty: 13
Z nami od: 11 grudnia 2002, 13:00
Lokalizacja: Wrocław

Re: Dlaczego...

Postautor: darzur » 12 stycznia 2003, 20:44

Przeglądarka: -

Wojciech pisze:Czy masz na myśli, że wcześniejsze wersje Mozilli też nie potrafią otworzyć tej strony? Bo później piszesz, że "wcześniej nie było tego typu problemów..." - sprawdziłem w MozilliPL 1.2.1 / Wingroza 98SE - działa b. dobrze.


Wcześniej miałem 1.2.1. Początkowo strona się otwierała, ale później coś się zepsuło i przestała. Próbowałem reinstalować Mozillę (z usunięciem jej katalogów), ale to nic nie dało. Może to kwestia Javy.?? Sam nie wiem.
darzur
 
Posty: 13
Z nami od: 11 grudnia 2002, 13:00
Lokalizacja: Wrocław

Postautor: hADeSik » 12 stycznia 2003, 21:51

Przeglądarka: -

a tam jest Java?

Wyłącz JavaScript i sprawdź czy się coś otworzy (nie kombinowałem) - ewentualnie obstawiam, że masz zablokowany JavaScript, a te stronki bez tego nie działają (Komputronik chyba sprawdza w ten sposób Twoją rozdzielczość i przekierowuje na odpowiednią wersję - ale to przypuszczenia)...
hADeSik
Moderator
 
Posty: 844
Z nami od: 02 czerwca 2002, 21:18
Lokalizacja: ja go znam?

Re: Dlaczego nie wyświetla niektórych stron??

Postautor: mm_ » 13 stycznia 2003, 08:21

Przeglądarka: -

To coś u Ciebie jest nie tak.
Niestety nie mam pojęcia co... z Twoje opisu wynika, że mozilla tego nie renderuje (a ja Ci powiem, że renderuje i to poprawnie).

Czy ktoś ma jakiś pomysł jak pomuc?
mm_
 

Postautor: KLAPEK » 13 stycznia 2003, 11:56

Przeglądarka: -

U mnie też wszystko OK
MozPL 1.0.1
|| Państwowa dziwka, flądra w jedwabiu i złocie. || Chcą za nią tren nieść, duszę włócząc w błocie. ||
|| --Cyril Tourneur (1575-1625)-- ||
SeaMonkey @ GNU/Linux
STOP ACTA/SOPA/PIPA/CISPA/PRISM/NSA!
KLAPEK
Moderator
 
Posty: 2054
Z nami od: 10 czerwca 2002, 15:05
Lokalizacja: ~/seamonkey

Re: Dlaczego nie wyświetla niektórych stron??

Postautor: darzur » 13 stycznia 2003, 19:06

Przeglądarka: -

darzur pisze:Mam Mozillę 1.3 i nie wyświetla mi ona niektórych stron (np. http://napisy.info). Wczęniejsze wersje także nie potrafią otworzyć tej strony natomiast IE nie ma z nią żadnego problemu. Mój system to WXP SP1 Eng. Wcześniej nie było tego typu problemów i nie wiem co jest ich powodem. Może macie jakieś sugestie?? Z góry dzięki za pomoc. :)



Już sobie poradziłem z problemem, ale dzięki wszystkim za sugestie. Okzało się że przy instalacji Mozi niepotrzebnie instalowałem jeszcze LangPL, RegPL i Addons. Tym razem nie zainstalowałem ich i wszystko jest OK. :)
darzur
 
Posty: 13
Z nami od: 11 grudnia 2002, 13:00
Lokalizacja: Wrocław


Wróć do Pakiet SeaMonkey i Mozilla Suite

Kto jest online

Zarejestrowani użytkownicy: Baidu [Spider], Bing [Bot], Google [Bot]

Przejdź do powiązanej strony

Nawigacja:

Stopka: