MozillaPL.org - polskie centrum Mozilli

Główne menu:

Aktualizacja Firefoksa

Tematy specyficzne dla przeglądarki Mozilla Firefox

Moderator: Pomocy?!

Aktualizacja Firefoksa

Postautor: Olhado/256 » 03 marca 2005, 23:38

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1 (MOOX M2)

Wygląda na to, że automatyczna aktualizacja działa w tej chwili bardzo źle i używanie jej może spowodować problemy. Aby bezpiecznie zaktualizować Firefoksa należy postępować zgodnie ze wskazówkami zawartymi w FAQ: Aktualizacja Firefoksa
Ostatnio zmieniony 21 stycznia 2006, 16:36 przez Olhado/256, łącznie zmieniany 2 razy
Pamiętaj obywatelu: WTYCZKI TO NIE TO SAMO, CO ROZSZERZENIA!
WinXP SP2
Olhado/256
Moderator
 
Posty: 3879
Z nami od: 26 września 2002, 09:47
Lokalizacja: Wrocław

Postautor: JaroU » 04 marca 2005, 05:17

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.7.6) Gecko/20050226 Firefox/1.0.1

A to ciekawe, u mnie wszystko przebiegło bezproblemowo, mój lisek się zamknął i uruchmił już z dodatkową jedynką, z ostatnio otwatymi panelami, zakładkami i wszystkim co w nim siedzi, a naszpikowałem go rozszerzeniami juz tak że nie wiem ile wytrzyma.
JaroU
 
Posty: 11
Z nami od: 04 marca 2005, 05:10

Postautor: m4rcin » 05 marca 2005, 13:11

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.7.6) Gecko/20050223 Firefox/1.0.1

A u mnie 1.0 wogole nie wykrywal, ze jest dostepna jakas aktualizacja i musialem aktualizowac 'recznie'.
m4rcin
 
Posty: 23
Z nami od: 16 stycznia 2005, 18:33

Blad ?

Postautor: Leepton » 05 marca 2005, 21:19

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.7.5) Gecko/20041108 Firefox/1.0

Z przykroscia musialem wrocic do wer 1.0 ,po aktualizacji do wer. 1.0.1 Lisek sie uruchamia ale niestety nie wyszukuje stron ...chyba ze cos po kopalem :cry:
Leepton
 

Postautor: Shoto » 06 marca 2005, 15:56

Przeglądarka: Mozilla/5.0 (X11; U; Linux i686; pl-PL; rv:1.7.6) Gecko/20050226 Firefox/1.0.1

Ja też muszę wrócić do 1.0. Po aktualicjacji pasek adresu nie rozwija się, a po wpisaniu w niego (lub okienko wyszukiwania Google) i wciśnięciu ENTER - przeglądarka się po prostu zamyka.

Ide szukać 1.0 i przywracać starą wersję :(
Shoto
 

Postautor: Olhado/256 » 06 marca 2005, 16:07

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1 (MOOX M2)

Ale aktualizujecie przeglądarkę zgodnie z instrukcją, czyli najpierw usuwacie starą, a potem instalujecie nową?
Pamiętaj obywatelu: WTYCZKI TO NIE TO SAMO, CO ROZSZERZENIA!
WinXP SP2
Olhado/256
Moderator
 
Posty: 3879
Z nami od: 26 września 2002, 09:47
Lokalizacja: Wrocław

Postautor: stas » 06 marca 2005, 21:46

Przeglądarka: Mozilla/5.0 (X11; U; Linux i686; pl-PL; rv:1.7.6) Gecko/20050226 Firefox/1.0.1

Shoto pisze:Ja też muszę wrócić do 1.0. Po aktualicjacji pasek adresu nie rozwija się, a po wpisaniu w niego (lub okienko wyszukiwania Google) i wciśnięciu ENTER - przeglądarka się po prostu zamyka.


Najprawdopodobniej 1.0 ściągnąłeś jako paczkę tar.gz, a 1.0.1 jak installer? Bo wtedy dzieją się takie właśnie rzeczy.

https://bugzilla.mozilla.org/show_bug.cgi?id=280084 -- błąd jest już poprawiony (ale nie w obecnych wydaniach 1.0.1 niestety)
stas
Moderator
 
Posty: 140
Z nami od: 20 czerwca 2003, 20:30

Postautor: Shoto » 06 marca 2005, 23:32

Przeglądarka: Mozilla/5.0 (X11; U; Linux i686; pl-PL; rv:1.7.5) Gecko/20041108 Firefox/1.0

staszyna pisze:
Shoto pisze:Ja też muszę wrócić do 1.0. Po aktualicjacji pasek adresu nie rozwija się, a po wpisaniu w niego (lub okienko wyszukiwania Google) i wciśnięciu ENTER - przeglądarka się po prostu zamyka.


Najprawdopodobniej 1.0 ściągnąłeś jako paczkę tar.gz, a 1.0.1 jak installer? Bo wtedy dzieją się takie właśnie rzeczy.

https://bugzilla.mozilla.org/show_bug.cgi?id=280084 -- błąd jest już poprawiony (ale nie w obecnych wydaniach 1.0.1 niestety)


Nie, zarówno 1.0, jak i 1.0.1 ściągałam jako paczki, bo z instalerami zawsze miałam kłopoty. Więc tym razem nawet się nie fatygowałam. Kombinowałam z usuwaniem katalogu z ustawieniami i startem FF całkiem na czysto, bo myślałam, że to skutek wtyczek i innych takich, ale nic nie pomogło.
Shoto
 

Postautor: Express » 07 marca 2005, 11:16

Przeglądarka: Mozilla/5.0 (Windows; U; Win98; pl-PL; rv:1.7.6) Gecko/20050226 Firefox/1.0.1

A u mnie chodzi jak złoto. Sam wykrył uaktualnienie itd. Szkoda, że ściąga całego FF a nie tylko update. No i pisałem o paru niedociągnięciach w tłumaczeniu.
Express
 
Posty: 115
Z nami od: 04 czerwca 2003, 17:13

Postautor: Titanic » 07 marca 2005, 15:42

Przeglądarka: Privoxy/3.0 (Anonymous)

Nie, zarówno 1.0, jak i 1.0.1 ściągałam jako paczki, bo z instalerami zawsze miałam kłopoty. Więc tym razem nawet się nie fatygowałam. Kombinowałam z usuwaniem katalogu z ustawieniami i startem FF całkiem na czysto, bo myślałam, że to skutek wtyczek i innych takich, ale nic nie pomogło.


U mnie bruździła wtyczka FoxyTunes do odtwarzacza xmms, uruchomienie w trybie bezpiecznym i odinstalowanie nie powiodły się musiałem usunąć całe chrome i potem krok po kroku...
Titanic
 

Postautor: Adagio » 18 marca 2005, 19:11

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.7.6) Gecko/20050226 Firefox/1.0.1

U mnie podobnie jak u Express'a i m4rcina wszystko działa idealnie. I rzeczywiście szkoda, że ściąga się jako osobny installer. Ale miejmy nadzieję, że autorzy może coś z tym fantem zrobią :)
Adagio
 
Posty: 1
Z nami od: 18 marca 2005, 18:23
Lokalizacja: Cyberprzestrzeń

Postautor: janek_n » 20 marca 2005, 18:49

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.7.6) Gecko/20050226 Firefox/1.0.1

aby prawidłowo nastapił automatyczny upgrade należy w Narzędzia/ Opcje/ Przeglądanie uaktywnić opcję "Zezwól witrynom na instalacje oprogramowania" i wpisać (jesli nie ma ) "upgrade.mozilla.org".
janek_n
 

Postautor: TankeR » 24 marca 2005, 20:13

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.7.6) Gecko/20050321 Firefox/1.0.2

Ja zainstalowałem Firefoxa 1.0.2 bez odinstalowania 1.0.1 bo myślałem że to update. W dodaj/usuń programy mam dwie wersje - 1.0.1 i 1.0.2 ale wszystko działa bez zarzutu.
Czy muszę odinstalowywać starą wersję?
Co zrobić przed kolejnym updatem?
TankeR
 

Postautor: Olhado/256 » 24 marca 2005, 21:41

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1 (MOOX M2)

TankeR pisze:Czy muszę odinstalowywać starą wersję?
Co zrobić przed kolejnym updatem?

No do jasnej ciasnej! Przeczytałeś chociaż pierwszy post w wątku, do którego się dopisałeś, czy nie zadałeś sobie nawet tyle trudu? Przecież jest tam wyraźnie napisane, że trzeba odinstalować starą wersję przed instalacją nowej. Koniec. Fx nie ma żadnej funkcji update.

Edit: napisałem na szybko w Wiki krótką instrukcję: Aktualizacja Firefoksa. Będę to teraz wklejał gdzie popadnie :wink: Przydałoby się do niej dopisać coś o problemach z wyłączaniem niekompatybilnych rozszerzeń (z postów na forum wynika, że różne cuda się z nimi dzieją), ale chwilowo nie mam głowy do tego.
Ostatnio zmieniony 25 marca 2005, 11:55 przez Olhado/256, łącznie zmieniany 2 razy
Pamiętaj obywatelu: WTYCZKI TO NIE TO SAMO, CO ROZSZERZENIA!
WinXP SP2
Olhado/256
Moderator
 
Posty: 3879
Z nami od: 26 września 2002, 09:47
Lokalizacja: Wrocław

Postautor: piotrek84 » 24 marca 2005, 21:47

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

Zauważyłem, że FF 1.0.1 po odinstalowaniu nie usunął katalogów: plugins, extensions, components i kilka plików *.ini.
OS: Win2k SP4
piotrek84
 
Posty: 1785
Z nami od: 11 września 2003, 18:48
Lokalizacja: ze świata marzeń

Postautor: tbadoo » 26 marca 2005, 21:43

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.7.6) Gecko/20050321 Firefox/1.0.2

Olhado/256 pisze:
TankeR pisze:Czy muszę odinstalowywać starą wersję?
Co zrobić przed kolejnym updatem?

No do jasnej ciasnej! Przeczytałeś chociaż pierwszy post w wątku, do którego się dopisałeś, czy nie zadałeś sobie nawet tyle trudu? Przecież jest tam wyraźnie napisane, że trzeba odinstalować starą wersję przed instalacją nowej. Koniec. Fx nie ma żadnej funkcji update.


A to ciekawe... tak jak w przypadku 1.0.1 i tutaj ukazał się monit o "ukazaniu się nowej aktualizacji". I zgodnie z tym kliknąłem później ikonkę aktualizacji krytycznych znajdującą się w prawym górnym rogu przeglądarki. I tak jak w poprzednim przypadku wszystko działa bez zarzutu. Więc w czym problem? I skoro nie ma tak jak mówisz aktualizacji to dlaczego jednak w programie pod taką własnie postacią są i intuicyjnie zmuszają wręcz do aktualizowania a nie instalowania po uprzednim odinstalowaniu poprzedniej wersji? baaardzo ciekawe...
Nie mam po co żyć więc żyję na złość innym ;P
tbadoo
 
Posty: 97
Z nami od: 26 grudnia 2003, 02:02
Lokalizacja: Głogów <--> UK

Postautor: Olhado/256 » 26 marca 2005, 21:55

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1 (MOOX M2)

Nie wiem, czy zauważyłeś, ale ta cała "automatyczna aktualizacja" polega na ściągnięciu nowej wersji programu i zainstalowaniu jej na starej. Dlaczego twórcy nazwali to aktualizacją i dlaczego zmuszają ludzi, żeby robili coś, przed czym są przestrzegani w release notes - nie mam pojęcia. Jest to jedna z największych zagadek Fx. I powoduje tonę problemów. Skoro u ciebie wszystko działa - masz szczęście. U wielu nie działa.
Pamiętaj obywatelu: WTYCZKI TO NIE TO SAMO, CO ROZSZERZENIA!
WinXP SP2
Olhado/256
Moderator
 
Posty: 3879
Z nami od: 26 września 2002, 09:47
Lokalizacja: Wrocław

Postautor: tbadoo » 26 marca 2005, 22:03

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.7.6) Gecko/20050321 Firefox/1.0.2

Olhado/256 pisze:Nie wiem, czy zauważyłeś, ale ta cała "automatyczna aktualizacja" polega na ściągnięciu nowej wersji programu i zainstalowaniu jej na starej. Dlaczego twórcy nazwali to aktualizacją i dlaczego zmuszają ludzi, żeby robili coś, przed czym są przestrzegani w release notes - nie mam pojęcia. Jest to jedna z największych zagadek Fx. I powoduje tonę problemów. Skoro u ciebie wszystko działa - masz szczęście. U wielu nie działa.

Zauważyłem i miałem spore wątpliwości po otworzeniu się okienka z potwierdzeniem instalacji programu, nic w informacjach w nim zawartych już nie wskazywało że to aktualizacja. Dziwi mnie to bardzo. Jednak jak już pisałem nie było problemów po "aktualizacji" 1.0.1 jak i teraz też ich nie widzę. Swoją drogą można jednak w końcu pomyśleć o aktualizacjach z prawdziwego zdarzenia a nie o takich z przypadku jak teraz, gdzie niektórym sprawiają problemy a innym nie, co najśmieszniejsze że nikt nie wie dlaczego tak się dzieje. Co z resztą identycznie ma się jak wcześniejszy wieczny problem "instalować na starą wersję czy na czysto?" - tak samo było, u jednych była kaszana a u innych gites.
Nie mam po co żyć więc żyję na złość innym ;P
tbadoo
 
Posty: 97
Z nami od: 26 grudnia 2003, 02:02
Lokalizacja: Głogów <--> UK

Postautor: Olhado/256 » 26 marca 2005, 22:39

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1 (MOOX M2)

tbadoo pisze:Swoją drogą można jednak w końcu pomyśleć o aktualizacjach z prawdziwego zdarzenia

Ależ my się tu wszyscy z tobą zgadzamy. Pytanie tylko kiedy twórcy Fx to zrozumieją.
Pamiętaj obywatelu: WTYCZKI TO NIE TO SAMO, CO ROZSZERZENIA!
WinXP SP2
Olhado/256
Moderator
 
Posty: 3879
Z nami od: 26 września 2002, 09:47
Lokalizacja: Wrocław

Postautor: tbadoo » 26 marca 2005, 22:41

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.7.6) Gecko/20050321 Firefox/1.0.2

Olhado/256 pisze:Ależ my się tu wszyscy z tobą zgadzamy. Pytanie tylko kiedy twórcy Fx to zrozumieją.

Ależ ja wiem, przecież z nikim się nie kłócę ;)
Nie mam po co żyć więc żyję na złość innym ;P
tbadoo
 
Posty: 97
Z nami od: 26 grudnia 2003, 02:02
Lokalizacja: Głogów <--> UK

Następna

Wróć do Przeglądarka Firefox

Kto jest online

Zarejestrowani użytkownicy: Bing [Bot], Exabot [Bot], Google [Bot], Yahoo [Bot]

Przejdź do powiązanej strony

Nawigacja:

Stopka: