MozillaPL.org - polskie centrum Mozilli

Główne menu:

FF i DAP

Tematy specyficzne dla przeglądarki Mozilla Firefox

Moderator: Pomocy?!

FF i DAP

Postautor: alter » 28 listopada 2005, 19:25

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8) Gecko/20051107 Firefox/1.5

Witam wszystkich

Przez jakiś czas do ściągania plików używałem Dawnload Accelerator Plus, jednak niedawno go odinstalowałem i wtedy pojawił się problem. Mimo, że już nie mam DAPa, pewne ustawienia musiały gdzieś (bo własnie nie wiem gdzie) pozostać, bo za każdym razem kiedy chce coś ściągnąć z netu, automatycznie włącza mi się DAP (charakterystyczna strona z szarym tłem) i oczywiście wyskakuje info, że nie mogę uruchomić DAPa.

Wygląda to tak, jakby DAP ciągle był ustawiony jako domyślny program do ściągania plików z http/ftp w FF, mimo, że już go nie mam. (zaistalowałem FlashGet)

Próbowałem już czyścić rejestr systemowy i reinstalować FF (z wykasowaniem profilu) jednak nie pomogło.

Prosze o pomoc...

Pozdrawiam[/img]
alter
 

Re: FF i DAP

Postautor: piotrek84 » 28 listopada 2005, 20:09

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

piotrek84
 
Posty: 1785
Z nami od: 11 września 2003, 18:48
Lokalizacja: ze świata marzeń

Postautor: Gość » 28 listopada 2005, 20:22

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8) Gecko/20051107 Firefox/1.5

Dzięki, skasowałem :)

To przy okazji jeszcze jedno pytanko:

zainstalowałem downloadWith i wyskoczyły mi taki kwiatki:

Błąd parsowania XML: błąd przetwarzania odwołania jednostki zewnętrznej
Obszar: chrome://downloadwith/content/pref/downloadwithPrefDialog.xul
Numer linii 4, kolumna 73:<!DOCTYPE overlay SYSTEM "chrome://downloadwith/locale/downloadwith.dtd">
------------------------------------------------------------------------^

jakas podpowiedź.... :D
Gość
 

Postautor: rafalzaq » 28 listopada 2005, 21:23

Przeglądarka: Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.8) Gecko/20051107 Firefox/1.5

Podpowiedź taka że to rozszerzenie jest niekompatybilne z tą wersją Firefoksa. Musisz je odinstalować i wybrać coś innego np. Flashgot.

Jakby ktoś widział gdzieś DownloadWith pod Fx 1.5 byłbym wdzięczny.
rafalzaq
 
Posty: 334
Z nami od: 22 sierpnia 2005, 15:41
Lokalizacja: Gliwice

Postautor: Gość » 29 listopada 2005, 11:30

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.0; pl-PL; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

Witam
A ja mam taki problem że mimo tego że mam zainstalowany Download Accelerator Plus i FlashGot to wśród akceleratorów obsługiwanych przez FlashGot aktywny jest tylko NetTransport a pozostałe są wyszarzone. O co chodzi?
Gość
 

Postautor: piotrek84 » 29 listopada 2005, 18:26

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

piotrek84
 
Posty: 1785
Z nami od: 11 września 2003, 18:48
Lokalizacja: ze świata marzeń


Wróć do Przeglądarka Firefox

Kto jest online

Zarejestrowani użytkownicy: Baidu [Spider], Bing [Bot], dexter, Google [Bot]

Przejdź do powiązanej strony

Nawigacja:

Stopka: