MozillaPL.org - polskie centrum Mozilli

Główne menu:

Nie działa pobieranie plików/obrazków,pliki się nie zapisują

Tematy specyficzne dla przeglądarki Mozilla Firefox

Moderator: Pomocy?!

Odp: Nie działa pobieranie plików/obrazków,pliki się nie zap

Postautor: Tomek » 28 czerwca 2010, 18:43

Przeglądarka: Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.9.2.6) Gecko/20100627 Firefox/3.6.6

B. możliwe że antywirus ma na to wpływ. Ale skoro problem występuje też w IE to nie jest to już zadanie naszego forum.
"Mym sojusznikiem jest Moc, i potężnym sojusznikiem ona jest." -- Mistrz Yoda
Tomek
Moderator
 
Posty: 8925
Z nami od: 19 sierpnia 2004, 06:52
Lokalizacja: pewna śliczna kotlina

Odp: Nie działa pobieranie plików/obrazków,pliki się nie zap

Postautor: Gość » 14 lipca 2010, 12:10

Przeglądarka: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.30729; .NET CLR 3.0.30618; InfoPath.1)

Ja też mam problem z pobieraniem plikow. Menadżer pobierania niby działa normalnie,ale po ściągnięciu okazuje się , że plik nie zostal zapisany. Zrobilam SD i nic nie pomogło, (na nowym profilu firefox nawet się nie włącza) Gdzieś na forum znalazłam informację, że należy usunąć plik downloads.sqlite, ale on za każdym razem po włączeniu firefoxa powstaje na nowo...
Gość
 

Odp: Nie działa pobieranie plików/obrazków,pliki się nie zap

Postautor: wercia » 22 września 2010, 14:27

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

Cześć wszystkim...
Od nie dawna pojawia mi się komunikat:

Plik C:\DOCUME~1\x\USTAWI~1\Temp\7uRICaYV.exe.part nie może zostać zapisany, ponieważ nie można odczytać pliku źródłowego.
Należy spróbować później lub skontaktować się z administratorem serwera.

Żadnego pliku nie mogę pobierać...
Nie wiem dlaczego!
wercia
 

Odp: Nie działa pobieranie plików/obrazków,pliki się nie zap

Postautor: sig » 22 września 2010, 16:11

Przeglądarka: Mozilla/5.0 (X11; Linux i686; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

wercia pisze:Cześć wszystkim...


Plik C:\DOCUME~1\x\USTAWI~1\Temp\7uRICaYV.exe.part nie może zostać zapisany, ponieważ nie można odczytać pliku źródłowego.
Należy spróbować później lub skontaktować się z administratorem serwera.

Nie wiem dlaczego!

A próbowałeś go przenieść w inne miejsce? ew usunąć z managera pobierania
Strzeżonego backup strzeże
sig
 
Posty: 776
Z nami od: 22 maja 2010, 09:44

Odp: Nie działa pobieranie plików/obrazków,pliki się nie zap

Postautor: Grzegorz » 22 września 2010, 18:11

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 6.1; pl; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10

1. Nazwa pliku "7uRICaYV.exe" zupełnie jak w przypadku szkodników, może antywirus blokuje plik?
2. Sprawdź czy masz wystarczającą ilość wolnego miejsca.
3. Niektóre serwery nie obsługują wznawiania, to w ich przypadku Firefoksa wyświetla komunikat z informacją, że "nie może zostać zapisany, ponieważ nie można odczytać pliku źródłowego".
4. Jeśli nic z powyższych nie zadziała wyczyść pamięć podręczną przeglądarki: Firefox > Narzędzia > Wyczyść dane prywatne, jeśli nie pomoże wykonaj Standardową diagnostykę.

Czytaj ze zrozumieniem i upewnij się, że kopia profilu została wykonana. Jeśli problem nie ustąpi, poinformuj o przebiegu diagnostyki. Napisz, co wniosło stworzenie nowego profilu oraz uruchomienie przeglądarki w trybie awaryjnym.
GnuPG. Podpisuję własne wypowiedzi. | TrueCrypt. Ufam kryptografii, nie państwu. | Tor. Dbam o swoją prywatność. | OTR. Moje rozmowy nie są podsłuchiwane.

Załóż konto lub kup domenę WWW z linka polecającego: http://www.hekko.pl/?ref=34295
Grzegorz
Moderator
 
Posty: 7466
Z nami od: 15 kwietnia 2007, 12:33

Odp: Nie działa pobieranie plików/obrazków,pliki się nie zap

Postautor: wercia » 22 września 2010, 18:17

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

Nie próbowałam przenieść bo nie wiem jak...
A wiesz jak to usunąć to?
wercia
 

Odp: Nie działa pobieranie plików/obrazków,pliki się nie zap

Postautor: Grzegorz » 23 września 2010, 07:22

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10

wercia pisze:Nie próbowałam przenieść bo nie wiem jak...
A wiesz jak to usunąć to?

Tak jak każdy inny plik, przejdź do folderu 'C:\DOCUME~1\x\USTAWI~1\Temp\' zaznacz wyżej wymieniony plik i wytnij, skopiuj lub usuń.
GnuPG. Podpisuję własne wypowiedzi. | TrueCrypt. Ufam kryptografii, nie państwu. | Tor. Dbam o swoją prywatność. | OTR. Moje rozmowy nie są podsłuchiwane.

Załóż konto lub kup domenę WWW z linka polecającego: http://www.hekko.pl/?ref=34295
Grzegorz
Moderator
 
Posty: 7466
Z nami od: 15 kwietnia 2007, 12:33

Odp: Nie działa pobieranie plików/obrazków,pliki się nie zap

Postautor: wercia » 24 września 2010, 16:32

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

Wiesz co udało się już mi nie wyskakuje ten komunikat... :)
Dzięki za pomoc...
wercia
 

Odp: Nie działa pobieranie plików/obrazków,pliki się nie zap

Postautor: dziekidziekidzieki » 13 października 2010, 19:46

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.2.4) Gecko/20100611 BTRS28059 Firefox/3.6.4 ( .NET CLR 3.5.30729)

Koleś jestes super a tak apro po to u niektórych zamiast downloads.rdf moze byc downloads.sqlite ale to jest ten sam plik tylko inna nazwe ma
dziekidziekidzieki
 

Odp: Nie działa pobieranie plików/obrazków,pliki się nie zap

Postautor: dziekidziekidziekidzieki » 13 października 2010, 19:48

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.2.4) Gecko/20100611 BTRS28059 Firefox/3.6.4 ( .NET CLR 3.5.30729)

i dla tych co nie mogą usunąc i wyskakuje jakis blad czy cos takiego to radze uzyc taki program ulocker on jest bezplatny po polsku i bardzo prosty
dziekidziekidziekidzieki
 

Odp: Nie działa pobieranie plików/obrazków,pliki się nie zap

Postautor: andrewendrju » 05 sierpnia 2011, 13:17

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:5.0.1) Gecko/20100101 Firefox/5.0.1

Witam wszystkich
podnosze temat do góry , ponieważ od wczoraj mam problem z zapisem zdjęcia - brak jest rozszerzenia jpg do zapisu , zapisywać chce tylko jako html. po otwarciu tego okna firefox staje dęba i trzeba go zamykać z procesu. Zanim napisałem spróbowałem wszystkich opisów i rad zawartych w tym temacie - bezskutecznie - reinstalacja zmieniła tylko to ,że można wyłaczyć okno zapisu pliku i zamknać je bez zawieszenia programu. praca reszty programu bez zmian. w tej chwili jest najnowsza wersja .
andrewendrju
 
Posty: 2
Z nami od: 05 sierpnia 2011, 11:34

Odp: Nie działa pobieranie plików/obrazków,pliki się nie zap

Postautor: Tomek » 05 sierpnia 2011, 13:19

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:7.0a2) Gecko/20110804 Firefox/7.0a2

A zapisanie jako html a potem zmiana nazwy na jpg nie pomaga? Czasem są problemy jeśli serwer wysyła plik z nietypowym mime.
"Mym sojusznikiem jest Moc, i potężnym sojusznikiem ona jest." -- Mistrz Yoda
Tomek
Moderator
 
Posty: 8925
Z nami od: 19 sierpnia 2004, 06:52
Lokalizacja: pewna śliczna kotlina

Odp: Nie działa pobieranie plików/obrazków,pliki się nie zap

Postautor: andrewendrju » 06 sierpnia 2011, 07:50

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:5.0.1) Gecko/20100101 Firefox/5.0.1

po ponownej reinstalacji problem zniknął sam - skopiowałem ustwienia profilowe i wykasowałem wszystko z mozilli- po ponownym zainstalowaniu program działa prawidłowo - przeniosłem wczesniej skopiowane dane profilowe i dalej jest ok :)
andrewendrju
 
Posty: 2
Z nami od: 05 sierpnia 2011, 11:34

Odp: Nie działa pobieranie plików/obrazków,pliki się nie zap

Postautor: trak711 » 14 września 2011, 12:35

Przeglądarka: Mozilla/5.0 (Windows NT 6.1; rv:6.0.2) Gecko/20100101 Firefox/6.0.2

U mnie przez AVG 2011 nie odinstalowany i zastąpiony innym antywirusem nie mogłem ściągać danych przez przeglądarki FF i IE ani przez program pocztowy TB. Po odinstalowaniu AVG 2011 problem zniknął.
trak711
 

Odp: Nie działa pobieranie plików/obrazków,pliki się nie zap

Postautor: Gie » 21 listopada 2011, 22:48

Przeglądarka: Mozilla/5.0 (Windows NT 6.1; rv:10.0a2) Gecko/20111121 Firefox/10.0a2

Mam taki drobny problem z obrazkami i filmami. Kiedy klikam play na YT, film się wczytuje, kiedy chcę go zapisać to drugi raz jest zapisywany na dysku. Tak samo jest z obrazkami. Wczytują się na stronę a kiedy jeden z nich chcę zapisać to ściąga go na nowo. Jakiś czas temu FF nie ściągał plików ponownie tylko chyba wczytywał z cache. Pewnie coś poprzestawiałem albo samo się przestawiło przy instalacji kolejnych FF. Można to poprawić.
Gie
 
Posty: 127
Z nami od: 06 listopada 2006, 09:13

Odp: Nie działa pobieranie plików/obrazków,pliki się nie zap

Postautor: Fachman51 » 01 stycznia 2012, 21:57

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:9.0.1) Gecko/20100101 Firefox/9.0.1

Nie mogę zapisać obrazka jpeg.w Firefox
Chcąc zapisać obrazek na dysk komputera,
muszę zapisać całą stronę kompletną html,
jest to skomplikowane, więc otwieram Internet Explorera
gdzie zapisuję jpeg bez problemów.
Jest to wielki minus Firefox.
Fachman51
 
Posty: 2
Z nami od: 01 stycznia 2012, 21:38

Odp: Nie działa pobieranie plików/obrazków,pliki się nie zap

Postautor: dexter » 01 stycznia 2012, 22:07

Przeglądarka: Mozilla/5.0 (Windows NT 6.0; rv:11.0a2) Gecko/20111226 Firefox/11.0a2

Jakoś 199 milionów użytkowników może zapisać jpeg na dysk, a ty jeden nie?

To trochę dziwne, nieprawdaż?
Obrazek Obrazek
dexter
Moderator
 
Posty: 4742
Z nami od: 02 października 2004, 21:30

Odp: Nie działa pobieranie plików/obrazków,pliki się nie zap

Postautor: Fachman51 » 05 stycznia 2012, 00:18

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:9.0.1) Gecko/20100101 Firefox/9.0.1

Fachman51
 
Posty: 2
Z nami od: 01 stycznia 2012, 21:38

Odp: Nie działa pobieranie plików/obrazków,pliki się nie zap

Postautor: dexter » 05 stycznia 2012, 12:09

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:12.0a1) Gecko/20120103 Firefox/12.0a1

Czyli nie możesz zapisać obrazka tylko na onecie. Wyłączywszy jeden plik (pack-default.css) można zapisać ten obrazek. Prościej: kliknij emotikonkę -> więcej informacji -> Media ->
Obrazek Obrazek
dexter
Moderator
 
Posty: 4742
Z nami od: 02 października 2004, 21:30

Odp: Nie działa pobieranie plików/obrazków,pliki się nie zap

Postautor: kancelaria » 08 stycznia 2012, 17:07

Przeglądarka: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.7 (KHTML, like Gecko) Chrome/16.0.912.75 Safari/535.7

To problem z profilem lub z konfiguracją serwera.
kancelaria
 

PoprzedniaNastępna

Wróć do Przeglądarka Firefox

Kto jest online

Zarejestrowani użytkownicy: Baidu [Spider], Bing [Bot], Google [Bot], Google Adsense [Bot]

Przejdź do powiązanej strony

Nawigacja:

Stopka: