MozillaPL.org - polskie centrum Mozilli

Główne menu:

Problem z wysylaniem maili

Tematy specyficzne dla pakietów SeaMonkey oraz Mozilla Suite

Moderator: Pomocy?!

Problem z wysylaniem maili

Postautor: zcora » 03 marca 2002, 18:22

Przeglądarka: -

Wersja:
Mozilla/5.0 (Windows; U; Win98; pl-PL; rv:0.9.8) Gecko/20020204

Wyglada na to, ze w polskiej wersji mozilli 0.9.8 nie dziala mi
wysylanie poczty w 'Kurierze poczty'. Przycisk 'wyslij'
w okienku 'Komponowanie' nie powoduje zadnej akcji.
Podobnie wybor polecenia 'wyslij' z menu 'Plik'.

Serwer SMTP mam skonfigurowany poprawnie, ale problem wyglada na
nie zwiazany z serwerem SMTP ani w ogole z siecia, bardziej z UI. Po wcisnieciu 'wyslij' nie dzieje sie absolutnie nic - zadnej proby nawiazania polaczenia, zadnych komunikatow.

Identycznie skonfigurowana (ten sam mail serwer etc) wersja angielska (aczkolwiek niedco starsza i pod Linuxem) dziala bez zarzutu.

Wersja polska, w ktorej nie moge wysylac poczty:
Mozilla/5.0 (Windows; U; Win98; pl-PL; rv:0.9.8) Gecko/20020204

Identycznie skonfigurowana wersja, w ktorej wysylanie dziala:
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20011221

-- zcora
zcora[at]poczta[dot]fm
zcora
 

Argh, te usmieszki

Postautor: Gość » 03 marca 2002, 18:24

Przeglądarka: -

Argh, usmieszki wstawily sie do wersji.
Powinno byc oczywiscie:
Mozilla/5.0 (Windows; U; Win98; pl-PL; rv:0.9.8) Gecko/20020204

-- zcora
zcora[at]poczta[dot]fm
Gość
 

Problem z wysylaniem maili

Postautor: pbartecki » 04 marca 2002, 03:04

Przeglądarka: -

Hmm,.. coś chyba jest nieprawidłowo ustawione, ponieważ to MozillaPL 0.9.8 wysyła poprawnie listy zarówno pod Linuksem jak i Windowsami, w różnych konfiguracjach.
Nie wiem co poradzić ? Można spróbować przeinstalować Mozillę. Czy próbowałeś zainstalować Mozillę w wersji angielskiej, a następnie zainstalować polskie ustawienia językowe ?
Proszę o list, jeśli nic się nie udaje ;)
Pozdrawiam piotr
pbartecki
 
Posty: 705
Z nami od: 03 lutego 2002, 18:31

Problem z wysylaniem maili

Postautor: zcora » 04 marca 2002, 14:28

Przeglądarka: -

Skoro nie jest to blad Mozilli PL, to ani chybi musi to byc problem z moja instalacja. Poniewaz wrotce pewnie bedziemy miec 0.9.9 PL :-), wiec bedzie to dobra okazja do reinstalacji - zobacze, czy pomoze.

- zcora
zcora
 


Wróć do Pakiet SeaMonkey i Mozilla Suite

Kto jest online

Zarejestrowani użytkownicy: Bing [Bot], Google [Bot]

Przejdź do powiązanej strony

Nawigacja:

Stopka: