MozillaPL.org - polskie centrum Mozilli

Główne menu:

Problem z wyświetlaniem filmów Youtube.

Tematy specyficzne dla przeglądarki Mozilla Firefox

Moderator: Pomocy?!

Odp: Problem z wyświetlaniem filmów Youtube.

Postautor: michal1121 » 12 kwietnia 2012, 13:37

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:11.0) Gecko/20100101 Firefox/11.0

Sprawdzałem w google chrome i nie mam tego problemu, w mozilli niestety tak - chodzi o to, ze na niektórych filmikach po włączeniu przesuwa się ten pasek, mija z 5 sekund może i czas sie zatrzymuje, pasek ładowania znika, nie da się przewinąć filmiku, ale sam filmik ciągle się odtwarza. Jak biorę prawym na odtwarzacz/Ustawienia... to to okienko od flasha miga tak szybko.

Jak pisałem, mam tak na niektórych filmikach...jednak jak już z danym filmikiem jest problem, to żadne odświeżenie strony nie pomoże, ale na innej przeglądarce tak nie mam.
michal1121
 

Odp: Problem z wyświetlaniem filmów Youtube.

Postautor: sig » 12 kwietnia 2012, 16:17

Przeglądarka: Mozilla/5.0 (X11; Linux i686; rv:10.0.3) Gecko/20100101 Firefox/10.0.3

Daj linka do takiego filmiku sprawdzę u siebie.
Strzeżonego backup strzeże
sig
 
Posty: 823
Z nami od: 22 maja 2010, 09:44

Odp: Problem z wyświetlaniem filmów Youtube.

Postautor: michal1121 » 12 kwietnia 2012, 16:50

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:11.0) Gecko/20100101 Firefox/11.0

np. ten http://www.youtube.com/watch?v=ttmhdMc3tOo . Tytuł mylący, ale nie o to chodzi ;) u mnie niby wszystko ok, ale doszło do ok. 12 sekundy i nagle pasek znika, czas się zeruje, ale filmik odtwarza się dalej (nie można przewijać). W mozilli, w innej jest ok.
michal1121
 

Odp: Problem z wyświetlaniem filmów Youtube.

Postautor: ewela » 25 kwietnia 2012, 07:58

Przeglądarka: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; NP06)

Ale gdzie mam wpisać to about:config???????
ewela
 

Odp: Problem z wyświetlaniem filmów Youtube.

Postautor: dexter » 25 kwietnia 2012, 08:06

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:14.0) Gecko/20120423 Firefox/14.0a1

W pasek adresu!!!!! To taka biała linijka u góry interneta!!!!!!!

PS. Nie zadziała, gdy internetem jest niebieskie e.
dexter
Moderator
 
Posty: 7410
Z nami od: 02 października 2004, 21:30

Odp: Problem z wyświetlaniem filmów Youtube.

Postautor: ewela » 25 kwietnia 2012, 18:07

Przeglądarka: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; NP06)

Ale czy mogę robić takie machloje jeśli mam kompa na gwarancji?
ewela
 

Odp: Problem z wyświetlaniem filmów Youtube.

Postautor: sig » 25 kwietnia 2012, 21:13

Przeglądarka: Mozilla/5.0 (X11; Linux i686; rv:10.0.4) Gecko/20100101 Firefox/10.0.4

Tak, w końcu to oprogramowanie a nie sprzęt. I to żadne machloje tylko dopuszczalna przez producenta programu (Mozillę) zmiana ustawień. Ty zobowiązujesz się tylko że zachowasz ostrożność, bo akurat tam nie ma cofnij, a jak już coś usuniesz/przestawisz to zrobi się to natychmiast. Tak więc uważaj, na wszelki wypadek możesz zrobić Kopię profilu Aczkolwiek wątpię żeby była potrzebna (o ile będziesz trzymać się instrukcji z tego wątku).
Strzeżonego backup strzeże
sig
 
Posty: 823
Z nami od: 22 maja 2010, 09:44

Odp: Problem z wyświetlaniem filmów Youtube.

Postautor: gaudin » 27 grudnia 2012, 16:45

Przeglądarka: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0

Jeżeli ktoś z Was ma konto na youtubie z automatycznym logowaniem to należy się wylogować aby filmiki z youtube z innych serwisach działały.
gaudin
 

Odp: Problem z wyświetlaniem filmów Youtube.

Postautor: pablo18pablo » 05 stycznia 2013, 18:07

Przeglądarka: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0

Witam,
Miałem podobny problem i go rozwiązałem ! U mnie problem tkwił w javie. Mam win 7 64 bit, a miałem jave 7 update 9 u jave 7 update 10 (64 bit) w dodatkach mozilli pisało że tam na czerwono że jakis problem jest, nie pamiętam dokładnie o co chodziło, więc usunąłem jave 7 update 9, zrestartowałem firefoxa i działa. W dodatkach wszystko jest na zielono więc się zgadza :D Moze problem nie był w javie tylko w dodatkach (wtyczkach).
Pozdrawiam :D
pablo18pablo
 

Odp: Problem z wyświetlaniem filmów Youtube.

Postautor: Ema05 » 27 lutego 2013, 11:58

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:19.0) Gecko/20100101 Firefox/19.0

Witam,
Mój problem z filmami na serwisie Youtube polega na tym iż gdy kliknę w obojętnie jaki filmik włącza się, ładuje się wszystko, włącznie z notkami dodawanymi przez użytkowników na ich filmikach, a sam filmik nie ładuje się,a w oknie filmiku wyskakuje wyskakuje czarne tło a na nim jedynie informacja 'Wystąpił błąd. Spróbuj ponownie później.', nawet gdy reklamy są, wyświetlana jest przez chwilę nazwa reklamy i przycisk pomijania jej, ale po sekundzie znika. Jeszcze wczoraj około 15 wszystko było dobrze, później nagle się to stało jak wyłączyłem YT i chciałem włączyć inny filmik. Żadnych wtyczek nowych nie instalowałem, nic nie było instalowane. Z czego to wynika? Jak rozwiązać ten problem? Zapomniałem dodać że na innych przeglądarkach wszystko działa jak należy, aczkolwiek nie chcę się na nie przenosić ponieważ od dawna jestem związany z Mozillą i ciężko mi się będzie z nią rozstać.
Ema05
 
Posty: 1
Z nami od: 27 lutego 2013, 11:49

Odp: Problem z wyświetlaniem filmów Youtube.

Postautor: KKK » 07 maja 2013, 20:09

Przeglądarka: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0

Miałam ten sam problem.
Mi wystarczyło, że wpisałam w okienko wyszukaj programy i pliki (windows 7) i usunełam elementy mozilla fierfox zostawiając tylko aktualna wersje i oprożnilam kosz. Jak narazie działa;)
KKK
 

Odp: Problem z wyświetlaniem filmów Youtube.

Postautor: marlena » 01 maja 2014, 09:53

Przeglądarka: Mozilla/5.0 (Windows NT 6.2; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/34.0.1847.131 Safari/537.36

Mam taki problem , że filmik na yoytube wyświetla mi się może minute a potem czarny ekran ... co to jest ? jak to naprawić ?
marlena
 

Odp: Problem z wyświetlaniem filmów Youtube.

Postautor: Piter666666 » 08 listopada 2014, 22:20

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:33.0) Gecko/20100101 Firefox/33.0

pomogła zmiana z true na false dzieki
Piter666666
 

Odp: Problem z wyświetlaniem filmów Youtube.

Postautor: Pshem » 17 września 2017, 17:37

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:52.0) Gecko/20100101 Firefox/52.0

Temat stary, ale problem nadal istnieje.
Zmuszony jestem nadal działać na jednym komputerze z Windows XP i naprawdę nie istnieje jakiś dodatek, który rozwiązywał by problem oglądania na YouTube w wyższych rozdzielczościach ? Mozilla niestety wyświetla tylko do 360 i te dodatki co były nie działają już.
Odświeżam temat, bo może ktoś zna coś nowego.
Pshem
 
Posty: 6
Z nami od: 18 października 2015, 19:31

Odp: Problem z wyświetlaniem filmów Youtube.

Postautor: buhajj88 » 18 września 2017, 20:15

Przeglądarka: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0

yoo nie wiem jak u was ale ja mialem taki problem ze przy kazdej probie odtworzenia jakiegokolwiek filmiku na YT wyskakiwal mi blad zwiazany z HTML5? cos tam ze dana przegladarka nie obsluduje danego pliku itp, ale mniejsza o to ja rozwiazalem ten problem

wyczyscilem cale historie
wylaczylem kompletnie wszystkie dodatki (wliczajac flash, ad blockery itp)
potem zrestartowalem FF i odpalilem YT wszystko smiga jak nalezy,
po kolei zaczelem sprawdzac dodatki i blockery do reklam sa ok, najgorzej zaczyna sie dziac jak wlaczam jakies wtyczni zwiazane z YT a tak to wszystko dziala bez zarzutow, moze komus pomoze :)


Z fartem !
buhajj88
 

Odp: Problem z wyświetlaniem filmów Youtube.

Postautor: Garu » 19 września 2017, 11:18

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:51.0) Gecko/20100101 Firefox/51.0

buhajj88 pisze:yoo nie wiem jak u was ale ja mialem taki problem ze przy kazdej probie odtworzenia jakiegokolwiek filmiku na YT wyskakiwal mi blad zwiazany z HTML5? cos tam ze dana przegladarka nie obsluduje danego pliku itp, ale mniejsza o to ja rozwiazalem ten problem

wyczyscilem cale historie
wylaczylem kompletnie wszystkie dodatki (wliczajac flash, ad blockery itp)
potem zrestartowalem FF i odpalilem YT wszystko smiga jak nalezy,
po kolei zaczelem sprawdzac dodatki i blockery do reklam sa ok, najgorzej zaczyna sie dziac jak wlaczam jakies wtyczni zwiazane z YT a tak to wszystko dziala bez zarzutow, moze komus pomoze :)


Z fartem !

Nie przejmuj się. Problemem nie jest wtyczka adobe flash player, która nie uruchamia się na YT, tylko rozszerzenia flashowe, które uruchamiają się i generują błędy z filmami YT. Od kilku dni YT nie obsługuje flasha i albo do innych stron z filmami znajdzie się inne rozszerzenia nie kolidujące z YT, albo trzeba usuwać kolidujące z Firefox.
Nie ma innej alternatywy. Już nikt nie wymusi flasha na YT.
Nie liczyłbym na to, że Firefox naprawi system.
Garu
 
Posty: 1107
Z nami od: 31 stycznia 2014, 18:55

Odp: Problem z wyświetlaniem filmów Youtube.

Postautor: Krzysztof57 » 29 maja 2018, 02:14

Przeglądarka: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0

Filmy na Youtube zacinają się i szlak mnie trafia.
Pomóżcie i jak ktoś może to niech prześle mi na pocztę Interia.pl <krzysztof.jaw@interia.pl> podpowiedź co z tym fantem zrobić.
Miałem starszą przeglądarkę Google Chrome i jakoś to działało, ale pokazał mi się niebieski obraz na całym ekranie z wieloma cyframi i literami.
Wcześniej podobnie mi to się zdarzało na różnych stronach internetowych, ale postanowiłem że wybiorę przywracanie systemu.
System przywrócił prawidłowo wszystko z wyjątkiem Google Chrome która to przeglądarka już nie pobierała aktualizacji.
Proszę o pomoc i może ktoś się orientuje skąd pobrać przeglądarkę Google Chrome na PC hp Windows Vista?
Krzysztof57
 
Posty: 1
Z nami od: 29 maja 2018, 01:44

Odp: Problem z wyświetlaniem filmów Youtube.

Postautor: krystian3w » 29 maja 2018, 08:51

Przeglądarka: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/66.0.3359.170 Safari/537.36 OPR/53.0.2907.68

Krzysztof57 pisze:Proszę o pomoc i może ktoś się orientuje skąd pobrać przeglądarkę Google Chrome na PC hp Windows Vista?

https://www.slimjet.com/chrome/download-chrome.php?file=win%2Fchrome64_49.0.2623.75.exe
http://browser.taokaizen.com/download/Advanced_Chrome_v54.20.6530.0.zip

Krzysztof57 pisze:Miałem starszą przeglądarkę Google Chrome i jakoś to działało, ale pokazał mi się niebieski obraz na całym ekranie z wieloma cyframi i literami.

Jakiś bluescreen :(
krystian3w
 
Posty: 361
Z nami od: 01 grudnia 2017, 15:27

Poprzednia

Wróć do Przeglądarka Firefox

Kto jest online

Zarejestrowani użytkownicy: Bing [Bot], dexter, Google [Bot], tro

Przejdź do powiązanej strony

Nawigacja:

Stopka: