MozillaPL.org - polskie centrum Mozilli

Główne menu:

Ikona Aplikacje Google nie dziala

Tematy specyficzne dla przeglądarki Mozilla Firefox

Moderator: Pomocy?!

Ikona Aplikacje Google nie dziala

Postautor: JORDINHO » 28 grudnia 2017, 00:06

Przeglądarka: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

Hejo
Od dłuższego czasu borykam się z następującym problemem,otóż... nie działa mi ta ikonka ''aplikacje google'' gdzie mialem szybki dostep do YT,gmaila,tlanslatora i innych googlowskich stron, nie mogę również wylogować się z gmaila,bo gdy klikam na te ikonki nic się nie dzieje.
Na przeglądarce edge wszystko działa jak należy.
Co robiłem?
-zastosowalem kombinacje shiift+ctrl+del i wyczyscilem wszystko co się dało.
-reinstalowałem przeglądarkę
-uruchamiałem w trybie awaryjnym
-wyłączałem wszystkie dodatki,adblocki i inne cuda

Już nie wiem co robić...? ktoś miał podobny problem albo wie jak to rozwiązać?
Pozdrawiam :)
JORDINHO
 
Posty: 9
Z nami od: 27 grudnia 2017, 23:57

Odp: Ikona Aplikacje Google nie dziala

Postautor: krystian3w » 28 grudnia 2017, 12:08

Przeglądarka: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/62.0.3202.94 Safari/537.36 OPR/49.0.2725.64

Sprawdź czy wersja przenośna (portable) tak szaleje: downloads.sourceforge.net/portableapps/FirefoxPortable_57.0.2_Polish.paf.exe
krystian3w
 
Posty: 360
Z nami od: 01 grudnia 2017, 15:27

Odp: Ikona Aplikacje Google nie dziala

Postautor: dexter » 28 grudnia 2017, 12:33

Przeglądarka: Mozilla/5.0 (Android 7.0; Mobile; rv:57.0) Gecko/57.0 Firefox/57.0

dexter
Moderator
 
Posty: 7404
Z nami od: 02 października 2004, 21:30

Odp: Ikona Aplikacje Google nie dziala

Postautor: JORDINHO » 02 stycznia 2018, 21:41

Przeglądarka: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

Panowie próbowałem zalecenia krystian3w oraz porady i wskazówki z w/w linku nic nie dało.
Chciałem przejść do ostatniego kroku w/w linku który pomógł ale nie wiem o co chodzi.

Ściągnąłem Chroma, wybralem ''zarzadzaj certfikatami'' ale nie znalazłem tego certyfikat urzędu certyfikacji no-blok.net, nie widzę go nigdzie, no i nie wiem/nie umiem znaleźć tego google(www.gstatic.com), chyba że to zależy od problemu
Pozdrawiam
JORDINHO
 
Posty: 9
Z nami od: 27 grudnia 2017, 23:57

Odp: Ikona Aplikacje Google nie dziala

Postautor: dexter » 02 stycznia 2018, 22:39

Przeglądarka: Mozilla/5.0 (Windows NT 6.0; rv:52.0) Gecko/20100101 Firefox/52.0

W tym przypadku certyfikat powinien być od google, chyba że na sieci działa jakiś system ochronny podmieniający certyfikat. A znaleźć go można przez wejście na https://www.gstatic.com/ .

Ogólnie w tamtym przypadku chodziło o to, żeby wejść w Konsolę przeglądarki w Narzędziach (nie trzeba ściągać Firebuga) i sprawdzić, czy pojawia się komunikat o blokowaniu skryptu na gstatic.com.

A wcześniej sprawdzić, którą masz ustawioną ochronę przed śledzeniem, bo to jest najczęstsza przyczyna tego problemu. To też powinno wyświetlić komunikat w konsoli.
dexter
Moderator
 
Posty: 7404
Z nami od: 02 października 2004, 21:30

Odp: Ikona Aplikacje Google nie dziala

Postautor: JORDINHO » 04 stycznia 2018, 16:17

Przeglądarka: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

A więc tak, w/w adres w ogóle nie chce mi się otworzyć wyskakuje powiadomienie o certyfikatach i bezpieczeństwie.
W konsoli o której wspomniałeś mam napisane coś podobnego co wyskakiwało mi gdy chciałem otworzyć powyższy link,a więc chyba jest problem z tym certyfikatem.

edit. ochrona przed śledzeniem - zalecana oraz ''chroń przed śledzeniem...'' ustawione jest na ''w oknach prywatnych''
JORDINHO
 
Posty: 9
Z nami od: 27 grudnia 2017, 23:57

Odp: Ikona Aplikacje Google nie dziala

Postautor: krystian3w » 04 stycznia 2018, 22:48

Przeglądarka: Mozilla/5.0 (Windows NT 10.0; rv:57.0) Gecko/20100101 Firefox/57.0

A konsola otwarta na google.pl pokazuje jakieś błędy z blokadami?

Jak się uda to daj zrzut ekranu w linku np. imgur
krystian3w
 
Posty: 360
Z nami od: 01 grudnia 2017, 15:27

Odp: Ikona Aplikacje Google nie dziala

Postautor: JORDINHO » 06 stycznia 2018, 13:56

Przeglądarka: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

JORDINHO
 
Posty: 9
Z nami od: 27 grudnia 2017, 23:57

Odp: Ikona Aplikacje Google nie dziala

Postautor: krystian3w » 08 stycznia 2018, 13:34

Przeglądarka: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.108 Safari/537.36 OPR/50.0.2762.45

Widać coś nie przechodzi certyfikat "gstatic.com" i skrypty na wysuwane menu się nie mogą przez to załadować.

https://www.rizonesoft.com/downloads/complete-internet-repair/ - można na próbę zresetować opcje kryptograficzne i sprawdzić czy ruszy najlepiej po restarcie Windows.
_______________________________________________________________________________________________________________________________________________________________________

Może antywirus robi problemy.
krystian3w
 
Posty: 360
Z nami od: 01 grudnia 2017, 15:27

Odp: Ikona Aplikacje Google nie dziala

Postautor: JORDINHO » 09 stycznia 2018, 18:05

Przeglądarka: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

Niestety nie pomogło.

Ale to jest dziwne i nie wiem czemu to się stało, pierwszy raz się z tym spotkałem.
W domu są jeszcze 2 komputery i nie ma tam problemu, a na moim laptopie jest. Co ciekawsze, gdy kupiłem laptopa (w czerwcu) i zainstalowałem FF wszystko było cacy. W listopadzie laptop pojechał do serwisu wymianę matrycy (ale musieli wymontować dyski i pamięci ram,aby oddac do autoryzowanego serwisu lenovo) i po powrocie i zainstalowaniu Windowsa oraz niezbędnych aplikacji zaczęły się te problemy
JORDINHO
 
Posty: 9
Z nami od: 27 grudnia 2017, 23:57

Odp: Ikona Aplikacje Google nie dziala

Postautor: krystian3w » 10 stycznia 2018, 09:54

Przeglądarka: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.108 Safari/537.36 OPR/50.0.2762.45

A jaki masz antywirus, może on weryfikuje dodatkowo certyfikaty i stąd taki błąd.
krystian3w
 
Posty: 360
Z nami od: 01 grudnia 2017, 15:27

Odp: Ikona Aplikacje Google nie dziala

Postautor: JORDINHO » 11 stycznia 2018, 18:14

Przeglądarka: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

Defender.
Wyłączałem go,ale również nic nie pomaga.
JORDINHO
 
Posty: 9
Z nami od: 27 grudnia 2017, 23:57

Odp: Ikona Aplikacje Google nie dziala

Postautor: JORDINHO » 13 stycznia 2018, 20:32

Przeglądarka: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

Chyba,że importować coś z przeglądarki FF,która działa poprawnie? Tylko co? Bo tego jest od.... =D
JORDINHO
 
Posty: 9
Z nami od: 27 grudnia 2017, 23:57

Odp: Ikona Aplikacje Google nie dziala

Postautor: krystian3w » 13 stycznia 2018, 21:02

Przeglądarka: Mozilla/5.0 (Windows NT 10.0; rv:57.0) Gecko/20100101 Firefox/57.0

krystian3w
 
Posty: 360
Z nami od: 01 grudnia 2017, 15:27

Odp: Ikona Aplikacje Google nie dziala

Postautor: JORDINHO » 14 stycznia 2018, 20:14

Przeglądarka: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

Niestety to nie pomaga
Kurcze zalezy mi na tym bo jestem przyzwyczajony do FF i mam tutaj synchronizowane konta, a to jest mi bardzo przydatne.
JORDINHO
 
Posty: 9
Z nami od: 27 grudnia 2017, 23:57

Odp: Ikona Aplikacje Google nie dziala

Postautor: krystian3w » 15 stycznia 2018, 00:24

Przeglądarka: Mozilla/5.0 (Android 7.0; Mobile; rv:57.0) Gecko/57.0 Firefox/57.0

Sprawdź na internecie z telefonu (hotpsot wi-fi, Bluetooth lub po klablu USB) - tethering.

Potem by zostawało spróbować dodać jakoś wyjątek lub skądś go zainportować...?
krystian3w
 
Posty: 360
Z nami od: 01 grudnia 2017, 15:27

Odp: Ikona Aplikacje Google nie dziala

Postautor: JORDINHO » 15 stycznia 2018, 09:59

Przeglądarka: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

Wi-fi z telefonu też nie pomaga,
czyżby tutaj tylko format komutera pomógł? Poczekam jeszcze do wersji 58 może coś się zmieni.
Chyba,żę coś jeszcze da się zdziałać.
JORDINHO
 
Posty: 9
Z nami od: 27 grudnia 2017, 23:57

Odp: Ikona Aplikacje Google nie dziala

Postautor: krystian3w » 15 stycznia 2018, 15:38

Przeglądarka: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.132 Safari/537.36 OPR/50.0.2762.58

Mnie się pomysły skończyły, skoro nawet w portable jest błąd certyfikatu.
krystian3w
 
Posty: 360
Z nami od: 01 grudnia 2017, 15:27


Wróć do Przeglądarka Firefox

Kto jest online

Zarejestrowani użytkownicy: Bing [Bot]

Przejdź do powiązanej strony

Nawigacja:

Stopka: