MozillaPL.org - polskie centrum Mozilli

Główne menu:

Problem z YT na firefox

Tematy specyficzne dla przeglądarki Mozilla Firefox

Moderator: Pomocy?!

Problem z YT na firefox

Postautor: extaa » 11 maja 2019, 18:37

Przeglądarka: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Witam, od ostatniego błędu w firefoxie, które dotyczyły niedziałających wtyczek, zrobiła mi się dość irytująca sytuacja na YouTube
Za każdym razem, gdy włączę jakiś filmik na YT to muszę dodatkowo kliknąć na ikonkę PLAY na środku, żeby odtworzyło. Wcześniej tak nie było, nic nie było grzebane. Na innych przeglądarkach śmiga wszystko ok. Jakieś sugestie?

https://i.imgur.com/BJHKkWp.jpg
extaa
 
Posty: 2
Z nami od: 11 maja 2019, 18:30

Odp: Problem z YT na firefox

Postautor: dexter » 11 maja 2019, 18:46

Przeglądarka: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Teraz Firefox domyślnie blokuje uruchamianie filmów na witrynach.

Jeżeli chcesz to wyłączyć na stronie youtube,

  1. Kliknij ikonkę kłódki w pasku adresu
  2. W sekcji Uprawnienia opcję Automatyczne odtwarzanie dźwięku ustaw na Zezwól.

Aby wyłączyć to całkowicie,
  1. Wejdź w menu ≡ → Opcje → Prywatność i bezpieczeństwo
  2. Usuń zaznaczenie obok opcji Blokowanie automatycznego odtwarzania dźwięku przez strony
dexter
Moderator
 
Posty: 7650
Z nami od: 02 października 2004, 21:30

Odp: Problem z YT na firefox

Postautor: extaa » 11 maja 2019, 18:50

Przeglądarka: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Dziękuję.
extaa
 
Posty: 2
Z nami od: 11 maja 2019, 18:30


Wróć do Przeglądarka Firefox

Kto jest online

Zarejestrowani użytkownicy: Bing [Bot]

Przejdź do powiązanej strony

Nawigacja:

Stopka: