MozillaPL.org - polskie centrum Mozilli

Główne menu:

Filmy tylko na YouTube, zawieszają się

Tematy specyficzne dla przeglądarki Mozilla Firefox

Moderator: Pomocy?!

Filmy tylko na YouTube, zawieszają się

Postautor: PawelOS » 01 czerwca 2019, 11:45

Przeglądarka: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Cześć,

Sprawa dotyczy tylko i wyłącznie przeglądarki Firefox.
Niezależnie od jakości filmu, czy to 720p czy 1080, obraz na YouTube "zamraża się" a dźwięk idzie cały czas. To jest jedyny powód, dlaczego porzuciłem tą przeglądarkę już kilka miesięcy temu.
Przywracałem przeglądarkę do domyślnych ustawień, odświeżałem ją, włączałem w trybie awaryjnym, no dosłownie wszystko, co można zrobić. Żadna metoda nie zadziałała.
Z dodatków mam tylko i wyłącznie uBlock Origin, który jest wyłączany na kilku stronach, wraz z YouTube'm.

Jakieś pomysły Panowie? Szlag mnie trafia z tą przeglądarką w ostatnim czasie.
PawelOS
 
Posty: 43
Z nami od: 20 listopada 2016, 11:18

Odp: Filmy tylko na YouTube, zawieszają się

Postautor: dexter » 01 czerwca 2019, 12:54

Przeglądarka: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Wklej tu "Statystyki dla Nerdów". Może powinieneś wypróbować dodatek h264ify.
dexter
Moderator
 
Posty: 7650
Z nami od: 02 października 2004, 21:30

Odp: Filmy tylko na YouTube, zawieszają się

Postautor: krystian3w » 01 czerwca 2019, 19:06

Przeglądarka: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Albo YouTube classic jak nie używasz czarnego motywu:

https://addons.mozilla.org/pl/firefox/addon/youtube-classic/
krystian3w
 
Posty: 717
Z nami od: 01 grudnia 2017, 15:27

Odp: Filmy tylko na YouTube, zawieszają się

Postautor: PawelOS » 02 czerwca 2019, 08:55

Przeglądarka: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Używam ciemnego motywu od początku, więc odpada. Wklejam screen'a z statystyk dla nerdów.
"Nie można wyświetlić wymiarów obrazka" Serio? Link wklejam w takim razie; https://iv.pl/images/50500874105172784141.jpg
O dziwo, te wideo, na którym zostały włączone statystyki dla nerdów, działa bezbłędnie.

Zainstalowałem h264ify. Wydaje się ze jest teraz ok.
PawelOS
 
Posty: 43
Z nami od: 20 listopada 2016, 11:18


Wróć do Przeglądarka Firefox

Kto jest online

Zarejestrowani użytkownicy: Bing [Bot]

Przejdź do powiązanej strony

Nawigacja:

Stopka: