MozillaPL.org - polskie centrum Mozilli

Główne menu:

mozilla

Dyskusje na temat standardów WWW i zgłoszenia stron niedziałających poprawnie w przeglądarkach z rodziny Mozilli (w tym Mozilla Firefox)

Moderator: Pomocy?!

mozilla

Postautor: PARCHATY » 03 maja 2008, 20:43

Przeglądarka: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

u mnie mozilla pokazuje "blad wczytywania strony" ale internet explorer dziala co jest??
PARCHATY
 

Postautor: Tomek » 04 maja 2008, 06:59

Przeglądarka: Mozilla/5.0 (X11; U; Linux i686; pl-PL; rv:1.9b5) Gecko/2008041514 Firefox/3.0b5

ilość szczegółów nas powala. Na jakiej stronie?
Pokazuje się tylko błąd wczytywania strony czy coś jeszcze (jak znam życie to coś jeszcze - i masz tam dokładną odpowiedź co zrobić - dla podpowiedzi - firewall).
Precyzja powala.
Poza tym - temat zadany rewelacyjnie - ułatwia wszystkim stwierdzenie co to za problem, po wyszukaniu w szukajce od razu wiadomo czego dotyczy... jestem pod wrażeniem.
"Mym sojusznikiem jest Moc, i potężnym sojusznikiem ona jest." -- Mistrz Yoda
Tomek
Moderator
 
Posty: 9049
Z nami od: 19 sierpnia 2004, 06:52

Postautor: co zsajgbvdf » 13 maja 2008, 10:06

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

co zsajgbvdf
 

Postautor: Grzegorz » 14 maja 2008, 01:43

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9pre) Gecko/2008051206 Minefield/3.0pre

U mnie działa, ale że tak powiem rozumiem i obstawiam internet providera.
GnuPG. Podpisuję własne wypowiedzi. | TrueCrypt. Ufam kryptografii, nie państwu. | Tor. Dbam o swoją prywatność. | OTR. Moje rozmowy nie są podsłuchiwane.

Załóż konto lub kup domenę WWW z linka polecającego: http://www.hekko.pl/?ref=34295
Grzegorz
Moderator
 
Posty: 7493
Z nami od: 15 kwietnia 2007, 12:33


Wróć do Standardy WWW i źle działające strony

Kto jest online

Zarejestrowani użytkownicy: Google [Bot]

Przejdź do powiązanej strony

Nawigacja:

Stopka: