MozillaPL.org - polskie centrum Mozilli

Główne menu:

Jak zainstalować element BPH Sign Plugin 1.3.0.90?

Dyskusje na temat standardów WWW i zgłoszenia stron niedziałających poprawnie w przeglądarkach z rodziny Mozilli (w tym Mozilla Firefox)

Moderator: Pomocy?!

Jak zainstalować element BPH Sign Plugin 1.3.0.90?

Postautor: QA » 02 lipca 2009, 08:03

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.1) Gecko/20090624 Firefox/3.5

Element BPH Sign Plugin 1.3.0.90 nie mógł zostać zainstalowany, ponieważ nie jest kompatybilny z programem Firefox 3.5.
QA
 

Postautor: Grzegorz » 02 lipca 2009, 10:59

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 6.0; pl; rv:1.9.1) Gecko/20090624 Firefox/3.5

Poinformuj o tym swój bank, jako klient masz prawo do pomocy technicznej związanej z bankowością on-line. Jeśli bank ceni swoich klientów, w krótkim czasie problem zostanie rozwiązany (jeśli dotyczy wszystkich) lub przynajmniej podpowiedzą Ci, co zrobić (jeśli problem dotyczy tylko Ciebie).

Aktualizacja
Wygląda na to, że "komponent" ma postać rozszerzenia dla Firefoksa i jest ono niekompatybilne z najnowszym Firefoksem, pewnie wkrótce je zaktualizują.
http://www.bph.pl/help/browsers/Mozilla.html
GnuPG. Podpisuję własne wypowiedzi. | TrueCrypt. Ufam kryptografii, nie państwu. | Tor. Dbam o swoją prywatność. | OTR. Moje rozmowy nie są podsłuchiwane.

Załóż konto lub kup domenę WWW z linka polecającego: http://www.hekko.pl/?ref=34295
Grzegorz
Moderator
 
Posty: 7493
Z nami od: 15 kwietnia 2007, 12:33

Sign Plugin 1.3.0.90

Postautor: rysiek 223 » 18 lipca 2009, 16:16

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 (.NET CLR 3.5.30729)

Poinformowałem bank BPH o tym fakcie ponad tydzień temu to nawet nie raczyli odpisać na maila.
rysiek 223
 

BPH Sign Plugin 1.3.0.90

Postautor: rysiek 223 » 20 lipca 2009, 08:40

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 (.NET CLR 3.5.30729)

Przepraszam , ale otrzymałem dzisiaj odpowiedź z banku BPH.

Uprzejmie informuję, że problem ten został zgłoszony dostawcom oprogramowania jednak trudno jest określić w jakim terminie zostaną wprowadzone zmiany.
Na dzień dzisiejszy opracowane zostało tymczasowe rozwiązanie problemu niekompatybilności komponentu z przeglądarką FireFOX 3.5. Doraźnym rozwiązaniem problemu jest rozpakowanie pliku SignPluginInstall.xpi (po wcześniejszej zmianie rozszerzenia pliku np. na rar) i przekopiowanie plików ..\components\NPSignPlugin.dll i ..\plugins\npsign..xpt do katalogu plugins znajdującego się w głównym katalogu przeglądarki FireFox.

Omawiany plik z komponentem może Pan odnaleźć pod adresem:

https://www.bph.pl/pi/components/SignPluginInstall.xpi


Nadmieniam, iż powyższe rozwiązanie jest tylko tymczasowe, a prace nad kompatybilnym komponentem, który będzie instalował się automatycznie nadal trwają.
rysiek 223
 

Postautor: dexter » 20 lipca 2009, 10:38

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1pre) Gecko/20090716 Shiretoko/3.5.1pre

Czyli to samo, co już napisano tutaj.
dexter
Moderator
 
Posty: 7980
Z nami od: 02 października 2004, 21:30

Postautor: Grzegorz » 20 lipca 2009, 11:23

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 6.0; pl; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1

Szukasz pomocy dotyczącej instalacji wtyczki do logowania na konto BPH, zajrzy do tematu: Jak zainstalować BPH Sign Plugin 1.3.0.90 w Firefoksie 3.5x?
GnuPG. Podpisuję własne wypowiedzi. | TrueCrypt. Ufam kryptografii, nie państwu. | Tor. Dbam o swoją prywatność. | OTR. Moje rozmowy nie są podsłuchiwane.

Załóż konto lub kup domenę WWW z linka polecającego: http://www.hekko.pl/?ref=34295
Grzegorz
Moderator
 
Posty: 7493
Z nami od: 15 kwietnia 2007, 12:33


Wróć do Standardy WWW i źle działające strony

Kto jest online

Zarejestrowani użytkownicy: Bing [Bot], Davide, Google [Bot]

Przejdź do powiązanej strony

Nawigacja:

Stopka: