MozillaPL.org - polskie centrum Mozilli

Główne menu:

Błędy w wyświetlaniu

Dyskusje na temat standardów WWW i zgłoszenia stron niedziałających poprawnie w przeglądarkach z rodziny Mozilli (w tym Mozilla Firefox)

Moderator: Pomocy?!

Błędy w wyświetlaniu

Postautor: Zorian » 06 czerwca 2011, 05:04

Przeglądarka: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

Witam mam dziwny problem otóż wyczyściłem pamięć podręczną oraz cookies i teraz niektóre strony jak np. Facebook źle mi się wyświetlają ->http://imageshack.us/photo/my-images/580/beztytuuqx.png/<- nie jest to jedyna strona gdzie "zostaje źle wyświetlona" O dziwo w trybie prywatnym wszystko działa tak jak powinno.
Zorian
 

Odp: Błędy w wyświetlaniu

Postautor: lolekpolek » 14 listopada 2011, 17:07

Przeglądarka: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0) Gecko/20100101 Firefox/8.0

Nie chcę zakładać nowego wątku więc się dołączę.
Mam dokładnie to co Ty. Dodam, że w trybie awaryjnym też się strony nie wyświetlają poprawnie. Jedynie w trybie prywatnym wszystkie strony działają OK.
Ma ktoś jakieś sugestie ?

Firefox 8.0
lolekpolek
 

Odp: Błędy w wyświetlaniu

Postautor: dexter » 14 listopada 2011, 21:06

Przeglądarka: Mozilla/5.0 (Windows NT 6.0; rv:8.0a1) Gecko/20110722 Firefox/8.0a1

Ctrl+Shift+R
dexter
Moderator
 
Posty: 7976
Z nami od: 02 października 2004, 21:30

Odp: Błędy w wyświetlaniu

Postautor: lolekpolek » 16 listopada 2011, 08:32

Przeglądarka: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0) Gecko/20100101 Firefox/8.0

dexter pisze:Ctrl+Shift+R


Dzięki, problem rozwiązany.
lolekpolek
 

Odp: Błędy w wyświetlaniu

Postautor: I-a » 10 grudnia 2011, 10:44

Przeglądarka: Mozilla/5.0 (Windows NT 6.1; rv:9.0) Gecko/20100101 Firefox/9.0

Proszę o pomoc!!!

Mozilla nie wyświetla - nie otwiera mi strony np. nk.pl
pojawia się po niby otwarciu całe białe pole.

Inna przeglądarka np. IE na tym samym komputerze otwiera poprawnie
I-a
 

Odp: Błędy w wyświetlaniu

Postautor: dexter » 10 grudnia 2011, 12:47

Przeglądarka: Mozilla/5.0 (Windows NT 6.0; rv:10.0a2) Gecko/20111115 Firefox/10.0a2

dexter
Moderator
 
Posty: 7976
Z nami od: 02 października 2004, 21:30


Wróć do Standardy WWW i źle działające strony

Kto jest online

Zarejestrowani użytkownicy: Bing [Bot], Google [Bot]

Przejdź do powiązanej strony

Nawigacja:

Stopka: