MozillaPL.org - polskie centrum Mozilli

Główne menu:

Problem z obrazem w przeglądarce

Dyskusje na temat standardów WWW i zgłoszenia stron niedziałających poprawnie w przeglądarkach z rodziny Mozilli (w tym Mozilla Firefox)

Moderator: Pomocy?!

Problem z obrazem w przeglądarce

Postautor: dzuni21 » 14 października 2013, 13:18

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:24.0) Gecko/20100101 Firefox/24.0

Witam, mam problem z odczytywaniem obrazów przez przeglądarki Mozilla itp. Wiem że ten temat był poruszany ale nie mogłem rozwiązać problemu. Parę S-S na wyjaśnienie ;

Obrazek


Obrazek

A w Opcjach nie mam wczytuj obrazki automatycznie :

Obrazek


Czekam na odpowiedzi z góry dziękuje .
dzuni21
 
Posty: 4
Z nami od: 14 października 2013, 12:59

Odp: Problem z obrazem w przeglądarce

Postautor: dexter » 14 października 2013, 13:57

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:27.0) Gecko/20100101 Firefox/27.0

1. viewtopic.php?f=15&t=44977&p=221020#p221020
2. Ctrl + Shift + R nie pomaga?
3. Firefox → Historia → Wyczyść historię przeglądania → wybierz Wszystko → rozwiń Szczegóły → zaznacz tylko Pamięć podręczna → naciśnij przycisk Wyczyść teraz
dexter
Moderator
 
Posty: 7976
Z nami od: 02 października 2004, 21:30

Odp: Problem z obrazem w przeglądarce

Postautor: dzuni21 » 14 października 2013, 14:51

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:24.0) Gecko/20100101 Firefox/24.0

Nic nie pomaga ... :/
dzuni21
 
Posty: 4
Z nami od: 14 października 2013, 12:59

Odp: Problem z obrazem w przeglądarce

Postautor: dzuni21 » 14 października 2013, 14:54

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:24.0) Gecko/20100101 Firefox/24.0

Mam wrażenie że obrazy ładują się w czasie ładowania strony - jak strona się załaduje to obrazy już dalej się nie ładują. (Jest ich tyle ile zdąży się załadowc ze stroną )
dzuni21
 
Posty: 4
Z nami od: 14 października 2013, 12:59

Odp: Problem z obrazem w przeglądarce

Postautor: dexter » 14 października 2013, 15:25

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:27.0) Gecko/20100101 Firefox/27.0

W takim razie to chyba antywirus blokuje. Ustawiłeś skanowanie połączeń szyfrowanych? Pojawiają się błędy certyfikatu?

viewtopic.php?p=215088#p215088
dexter
Moderator
 
Posty: 7976
Z nami od: 02 października 2004, 21:30

Odp: Problem z obrazem w przeglądarce

Postautor: dzuni21 » 14 października 2013, 19:49

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:24.0) Gecko/20100101 Firefox/24.0

Nie mam antywirusa
dzuni21
 
Posty: 4
Z nami od: 14 października 2013, 12:59


Wróć do Standardy WWW i źle działające strony

Kto jest online

Zarejestrowani użytkownicy: Bing [Bot], dexter, Google [Bot]

Przejdź do powiązanej strony

Nawigacja:

Stopka: