MozillaPL.org - polskie centrum Mozilli

Główne menu:

Nowy system www.bph.pbk.pl

Dyskusje na temat standardów WWW i zgłoszenia stron niedziałających poprawnie w przeglądarkach z rodziny Mozilli (w tym Mozilla Firefox)

Moderator: Pomocy?!

Re: podsumowanie i instrukcja instalacji

Postautor: czarny_piotr » 05 lipca 2004, 14:30

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.6) Gecko/20040113

Kion pisze:Witam.
A więc sprawa wygląda następująco. Zeby uruchomić bank https://www.bphpbk.pl pod mozillą 1.6 PL i systemem WindowsXP wymagane są dwa komponenty:
SignPluginInstall.xpi
j2re-1_4_2_03-windows-i586-p.exe

Jeśli chodzi o tą drugą rzecz to sprawa jest prosta
Problem stanowi instalacja komponentu SignPluginInstall.xpi
Podczas instalacji tegoż pliku mozilla wywala się.
Można to obejść w następujący sposób:
1.Zainstalować MozillaFirebird-PL-Windows-Installer-Build-ID-0.7.exe
2. Uruchomić bankowość online
3. Zaakceptować instalację pluginu pod firebirdem
4. Przejść do katalogu, w którym zainstalowaliśmy Firebirda
5. Wejść do katalogu Plugins
6. Skopiować dwa pliki npsign.xpt i NPSignPlugin.dll do katalogu Mozilla|Plugins
7. Uruchomić i cieszyć się wszystkim


PS. Wystarzy więc mieć dwa pliki w/w i wkopiować je do katalogu plugins
Mam je u siebie na dysku. Jeśli ktoś wie gdzie je umieścić, to proszę o informację

link do plików
www.kion69.neostrada.pl

własnie robię stronę więc proszę o chwile cierpliwości


Sprawdziłem zadziałało pod
Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.6) Gecko/20040113
MozillaPL
czarny_piotr
 

Postautor: Yrch » 29 lipca 2004, 20:39

Przeglądarka: Mozilla/5.0 (Windows; U; Win98; pl-PL; rv:1.7) Gecko/20040707 Firefox/0.9.2

A jest moze jakies inne miejsce skad moge pobrac te pliki, bo podany link z neostrady mi sie nie laduje a ze strony bphpbk nic mi sie nie sciaga jak daje ok...
Yrch
 

problem z pluginem do bph dla mozilla

Postautor: robertr4 » 30 sierpnia 2004, 08:20

Przeglądarka: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705; .NET CLR 1.1.4322)

Witam,

Po sciagnieciu wspomnianego plugina (np. stad: https://www.bphpbk.pl/pi/components/Sig ... nstall.xpi lub stad: https://www.bph.pl/pi/components/SignPl ... av-4142720 lub skad tam kto moze) nalezy go otworzyc np. WinZipem lub WinRarem (albo innym softem do rozpakowywania np. 7-zip) wyluskac odpowiednie pliczki (npsign.xpt oraz NPSignPlugin.dll) skopiowac je do katalogu plugins (mozilla lub firefox) i po klopocie. :P
robertr4
 
Posty: 1
Z nami od: 30 sierpnia 2004, 08:09

Postautor: aborygen3 » 12 października 2004, 07:08

Przeglądarka: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10

A co trzeba zrobić pod Linuksem?
aborygen3
 
Posty: 33
Z nami od: 19 czerwca 2003, 08:49

Postautor: wariat » 15 października 2004, 13:06

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.7) Gecko/20040707 Firefox/0.9.2

aborygen3 pisze:A co trzeba zrobić pod Linuksem?

AFAIK to samo ... pobrac, odpakowac, skopiowac do ~/.mozilla/plugins/ lub ~/.mozilla/firefox/plugins/

Co prawda wczoraj mi sie polaczylo z BHP i na dole bylo ze komponent ok (firefox 1.0PR), ale nie jestem pewien czy komponent nie zostal gdzies po jakiej innej mozilli.
Lepszy kiepski MOTYW dla Ognistego Lisa, niż najpiękniejsza skórka Pandy Małej - www.firefox.pl
<b>wARIAT (Mozilla 0.6-MozillaPL 1.6, FireFox pl-PL 0.8-1.0, Thunderbird pl-PL 0.7)</b>
Magazyn LOOP
wariat
 
Posty: 720
Z nami od: 09 maja 2002, 20:01
Lokalizacja: Poznan

BPH i mozilla

Postautor: greko » 18 października 2004, 21:27

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.0; PL; rv:1.7.2) Gecko/20040803

ja mam problem z Mozillą 1.7.2. Otwiera sie wszystko, tylko próba wysłania przelewu daje komunikat o niedziałającym komponencie do podpisu. Poczytałem sobie poprzednie posty i próbowałem ściągnąc SignPluginInstall.xpi, ale wyszedł mi w postaci tekstowej, z którą nie bardzo wiem co zrobić.
greko
 

Re: BPH i mozilla

Postautor: g » 20 października 2004, 19:27

Przeglądarka: Mozilla/5.0 (Windows; U; Win98; pl-PL; rv:1.6) Gecko/20040113

greko pisze:ja mam problem z Mozillą 1.7.2. Otwiera sie wszystko, tylko próba wysłania przelewu daje komunikat o niedziałającym komponencie do podpisu. Poczytałem sobie poprzednie posty i próbowałem ściągnąc SignPluginInstall.xpi, ale wyszedł mi w postaci tekstowej, z którą nie bardzo wiem co zrobić.


moze klikając na linki powyżej powinieneś spróbować prawym przyciskiem myszy i "zapisz jako" :) i jak juz zapiszesz sobie na dysku co trzeba to mozesz rozpakowac i skopiowac do katalogu plugins mozzili.
g
 

Postautor: Tomek333 » 15 lutego 2005, 23:38

Przeglądarka: Mozilla/5.0 (compatible; Konqueror/3.2; Linux) (KHTML, like Gecko)

Jestem trochę nowy, ale wszystkie tu opisane porady nie dają rezultau na moim sprzęcie MDK 10.1 KDE 3.2 i żadna z przeglądarek nie chce mi działać z BPH :( ani firefox 1.0, ani netscape 7.x ani konqueror :P
a ten plik z końcówką .dll to chyba działa tylko pod windowsem, no chyba że się mylę,
Czy ktoś może mi w ym wyszystkim pomóc?

Dzięki i pozdrawiam.
Tomek333
 

Re: problem z pluginem do bph dla mozilla

Postautor: Gość » 17 lutego 2008, 13:41

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 6.0; pl; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12

witajcie!
Ja mam taki problem: Posiadam na komputerze Windows Vista i nie mogę zainstalować tego komponentu. Może wiecie jak zrobić aby wszystko działało ok?
proszę o odpowiedź na email: [mail] - nie odpowiadamy na maile, za to spamboty tak!
Gość
 

Jak poradzić sobie z instalacją komponentu w Windows Vista

Postautor: Gość » 27 maja 2008, 11:41

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 6.0; pl; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

Oto skuteczna metoda na złośliwy komponent z systemu bankowego BPH który za Chiny nie chce się zainstalować normalnie, po ludzku w Viście.

Wejdź na stronę http://toxygen.net/bph/ przeczytaj, ściągnij załączony plik i zastosuj się do wskazówek. Skuteczność 100%. Nie trzeba wyłączać Defendera, antywirusa, zapory i Bóg wie czego jeszcze.
Gość
 

Postautor: Grzegorz » 27 maja 2008, 19:11

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9) Gecko/2008051206 Firefox/3.0

W sprawach bankowości online nie warto ryzykować instalując lub podmieniając domyślne komponenty przeglądarki takimi niewiadomego pochodzenia.
GnuPG. Podpisuję własne wypowiedzi. | TrueCrypt. Ufam kryptografii, nie państwu. | Tor. Dbam o swoją prywatność. | OTR. Moje rozmowy nie są podsłuchiwane.

Załóż konto lub kup domenę WWW z linka polecającego: http://www.hekko.pl/?ref=34295
Grzegorz
Moderator
 
Posty: 7493
Z nami od: 15 kwietnia 2007, 12:33

Postautor: Gość » 01 sierpnia 2009, 11:17

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.1) Gecko/20090624 Firefox/3.5

Czy SignPlugin działa z najnowszą wersja Firefox'a (3.5.1)?
Ja mam jakieś problemy z instalacją... Pisze, że nie jest kompatybilne...
Gość
 

Postautor: Gość » 02 sierpnia 2009, 09:56

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.0.12) Gecko/2009070611 Firefox/3.0.12

Anonymous pisze:Czy SignPlugin działa z najnowszą wersja Firefox'a (3.5.1)?
Ja mam jakieś problemy z instalacją... Pisze, że nie jest kompatybilne...



to znowu ja :), juz w wersji 3.5.12 wszystko działa bez zarzutów... ;)
Gość
 

Postautor: Tomek » 02 sierpnia 2009, 15:43

Przeglądarka: Mozilla/5.0 (X11; U; Linux x86_64; pl; rv:1.9.1.1) Gecko/20090716 Ubuntu/9.04 (jaunty) Firefox/3.5.1

Nie ma wersji 3.5.12 - jest wersja 3.5.1 i 3.0.12 którą masz obecnie zaisntalowaną.
"Mym sojusznikiem jest Moc, i potężnym sojusznikiem ona jest." -- Mistrz Yoda
Tomek
Moderator
 
Posty: 9049
Z nami od: 19 sierpnia 2004, 06:52

;)

Postautor: ~KUBA123 » 06 sierpnia 2009, 19:08

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2

Hi,
Ja mam Mozillę FF 3.5.2 i pisze ,że dodatek nie jest kompatybilny z wersją.

Co zrobić ?
~KUBA123
 

Postautor: Tomek » 06 sierpnia 2009, 20:06

Przeglądarka: Mozilla/5.0 (X11; U; Linux x86_64; pl; rv:1.9.1.1) Gecko/20090716 Ubuntu/9.04 (jaunty) Firefox/3.5.1

"Mym sojusznikiem jest Moc, i potężnym sojusznikiem ona jest." -- Mistrz Yoda
Tomek
Moderator
 
Posty: 9049
Z nami od: 19 sierpnia 2004, 06:52

Poprzednia

Wróć do Standardy WWW i źle działające strony

Kto jest online

Zarejestrowani użytkownicy: Bing [Bot], dexter, Google [Bot]

Przejdź do powiązanej strony

Nawigacja:

Stopka: