MozillaPL.org - polskie centrum Mozilli

Główne menu:

Nie działające 4k na Youtube.

Dyskusje na temat standardów WWW i zgłoszenia stron niedziałających poprawnie w przeglądarkach z rodziny Mozilli (w tym Mozilla Firefox)

Moderator: Pomocy?!

Nie działające 4k na Youtube.

Postautor: Phill » 14 listopada 2020, 14:25

Przeglądarka: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:82.0) Gecko/20100101 Firefox/82.0

Mam taki mały problem. Mam wersję firefoxa 82.0.3 i filmy na YT w jakości 4k zacinają się, a dokładnie to dźwięk normalnie leci, ale zatrzymuje się obraz. Na Google Chrome wszystko działa bez problemu. Jakieś rady?
Phill
 
Posty: 3
Z nami od: 14 listopada 2020, 14:22

Odp: Nie działające 4k na Youtube.

Postautor: dexter » 14 listopada 2020, 15:01

Przeglądarka: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:84.0) Gecko/20100101 Firefox/84.0

Wejdź w about:support i sprawdź co jest w sekcji Grafika -> Komponowanie, a także co jest w GPU 1.
dexter
Moderator
 
Posty: 7960
Z nami od: 02 października 2004, 21:30

Odp: Nie działające 4k na Youtube.

Postautor: Phill » 14 listopada 2020, 15:12

Przeglądarka: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:82.0) Gecko/20100101 Firefox/82.0

Komponowanie: Direct3D 11 (Advanced Layers)
A w GPU 1 GTX 1060 .
Phill
 
Posty: 3
Z nami od: 14 listopada 2020, 14:22

Odp: Nie działające 4k na Youtube.

Postautor: dexter » 14 listopada 2020, 15:30

Przeglądarka: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:84.0) Gecko/20100101 Firefox/84.0

Spróbuj ustawić gfx.webrender.all = true w about:config i zrestartować. Ma być WebRender w Komponowanie.

Mam trochę słabszy GPU, a sprawdziłem na tym filmie, że nie traci klatek przy tym ustawieniu.
dexter
Moderator
 
Posty: 7960
Z nami od: 02 października 2004, 21:30

Odp: Nie działające 4k na Youtube.

Postautor: Phill » 14 listopada 2020, 17:05

Przeglądarka: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:82.0) Gecko/20100101 Firefox/82.0

O Proszę. Działa. I też przedtem sprawdzałem na tym filmie. Dzięki za pomoc :)
Phill
 
Posty: 3
Z nami od: 14 listopada 2020, 14:22

Odp: Nie działające 4k na Youtube.

Postautor: Garu » 14 listopada 2020, 22:53

Przeglądarka: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:82.0) Gecko/20100101 Firefox/82.0

To mi na słabym komputerze poszedł film 4k i HDR, i do tego względnie płynnie http://prnt.sc/vj9dxk
Aż mi zdziwko złapało.
Na ciut mniejszej rozdzielczości mam elegancko http://prnt.sc/vj9h9u
Moje słowa starzeją się ze mną i prowadzą do ściany.
Garu
 
Posty: 1303
Z nami od: 31 stycznia 2014, 18:55


Wróć do Standardy WWW i źle działające strony

Kto jest online

Zarejestrowani użytkownicy: Bing [Bot], Google [Bot]

Przejdź do powiązanej strony

Nawigacja:

Stopka: