MozillaPL.org - polskie centrum Mozilli

Główne menu:

zly scroll i php w phpnike

Dyskusje na temat standardów WWW i zgłoszenia stron niedziałających poprawnie w przeglądarkach z rodziny Mozilli (w tym Mozilla Firefox)

Moderator: Pomocy?!

zly scroll i php w phpnike

Postautor: rav30pl » 28 lipca 2002, 01:05

Przeglądarka: -

Mam stronke w phpnuke na ktorej wykorzystuje min. scrolla (do wiadomosci ) niestety mozalia zamiast przewijac rozwala go na cala dlugosc i w dodatku rozszeza, druga zecz to ne radzi sobie z linkami w php blednie je interpretuje (u mnie na stronie gorne menu) aha moj adres www.skarzysko.kam.prv.pl. Da sie to jakos poprawic? Oczywiscie w przegladarce
rav30pl
 

Re: zly scroll i php w phpnike

Postautor: GmbH » 28 lipca 2002, 12:52

Przeglądarka: -

rav30pl pisze:Mam stronke w phpnuke na ktorej wykorzystuje min. scrolla (do wiadomosci ) niestety mozalia zamiast przewijac rozwala go na cala dlugosc i w dodatku rozszeza,

Bo wersje <Trunk 1.1 z dnia 20020726 nie interpretują znacznika IE "marquee", niestety ktoś się pokusił i wprowadził implementację tego znacznika w wersjach >Trunk 1.1 z dnia 20020726 :( Żle się dzieje...

rav30pl pisze:druga zecz to ne radzi sobie z linkami w php blednie je interpretuje (u mnie na stronie gorne menu) aha moj adres www.skarzysko.kam.prv.pl. Da sie to jakos poprawic? Oczywiscie w przegladarce

Oczywiście że się da poprawić... Ale najlepiej po stronie serwera ;)
Masz źle skonfigurowane menu w phpnuke, przykładowy link:
http://www.skarzysko.wz.cz/\modules.php?name=Forums
a powinno być http://www.skarzysko.wz.cz/modules.php?name=Forums
GmbH
 
Posty: 825
Z nami od: 30 stycznia 2002, 22:38

Postautor: rav3pl » 30 lipca 2002, 00:10

Przeglądarka: -

ale linki pod IE sa dobre tylko mozali i netscape je tak zmieniaja czemu? nie wiem
rav3pl
 

Postautor: rav30pl » 30 lipca 2002, 00:12

Przeglądarka: -

na mojej stronce po lewej stronie jest w blocku menu w html-u i jest ok problem jest tylko z wpisem w php
rav30pl
 

Postautor: GmbH » 30 lipca 2002, 07:36

Przeglądarka: -

rav30pl pisze:na mojej stronce po lewej stronie jest w blocku menu w html-u i jest ok problem jest tylko z wpisem w php

Bo phpnuke je źle generuje, już mówiłem...
GmbH
 
Posty: 825
Z nami od: 30 stycznia 2002, 22:38


Wróć do Standardy WWW i źle działające strony

Kto jest online

Zarejestrowani użytkownicy: Bing [Bot], Google [Bot]

Przejdź do powiązanej strony

Nawigacja:

Stopka: