MozillaPL.org - polskie centrum Mozilli

Główne menu:

[Propaganda] Java 1.5 vs. Java 1.4

Dodatki rozszerzające funkcjonalność i schematy wyglądu pakietów SeaMonkey oraz Mozilla Suite

Moderator: Pomocy?!

[Propaganda] Java 1.5 vs. Java 1.4

Postautor: zwierz » 27 listopada 2004, 14:33

Przeglądarka: Mozilla/5.0 (X11; U; Linux i686; pl-PL; rv:1.7.5) Gecko/20041108 Firefox/1.0

Ostatnio wykryty błąd w Javie skłonił mnie do uaktualnienia wersji. Doszedłem do wniosku, że wypróbuję wyszukiwarkę wtyczek z Firefoksa. Usunąłem starą wtyczkę Javy. Wszedłem na pierwszą lepszą stronę z appletami Javy, potem Zainstaluj wtyczkę i... zobaczyłem info, że wtyczka została zainstalowana, co wcale nie było prawdą. Wybrałem Instalacja ręczna, przerzuciło mnie na stronę SUN-a, pobrałem JRE 1.5.0, zainstalowałem.
I teraz najważniejsze. Różnica w działaniu jest od razu zauważalna. 1.5 nie obciąża tak sprzętu, jak jej poprzedniczka i działa zdecydowanie szybciej. Aż ciężko uwierzyć, że Javę 1.4 i 1.5 zrobiła ta sama firma. Wszystkim niezdecydowanym polecam wersję 1.5.
zwierz
Moderator
 
Posty: 1914
Z nami od: 31 sierpnia 2003, 10:13
Lokalizacja: Kraków

Postautor: asen » 27 listopada 2004, 15:11

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.7.5) Gecko/20041108 Firefox/1.0

Hmmm skusileś mnie, ale gdy wejde na strone:
http://www.java.com/en/download/installed.jsp
to wyskakuje mi sympatyczny komunikat, ze:
Gratulacje, masz the lastest version of Java Software, no i masz dostep do best games i takie tam dalej.

a moja wersja to: 1.4.2_05 (build 1.4.2_05-b04)
Asen
Używam Mozillę Firefoxa, bo... Windows 98, jest droższy od XP.
Czy używam IE ? Ooo taaak... do ściągniecia Firefoxa.
asen
 
Posty: 95
Z nami od: 09 listopada 2004, 17:32

Postautor: zwierz » 27 listopada 2004, 15:13

Przeglądarka: Mozilla/5.0 (X11; U; Linux i686; pl-PL; rv:1.7.5) Gecko/20041108 Firefox/1.0

Skorzystaj z instalatora wtyczek w Firefoksie.
zwierz
Moderator
 
Posty: 1914
Z nami od: 31 sierpnia 2003, 10:13
Lokalizacja: Kraków

Postautor: Gość » 27 listopada 2004, 15:19

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

asen pisze:Hmmm skusileś mnie, ale gdy wejde na strone:
http://www.java.com/en/download/installed.jsp
to wyskakuje mi sympatyczny komunikat, ze:
Gratulacje, masz the lastest version of Java Software, no i masz dostep do best games i takie tam dalej.

a moja wersja to: 1.4.2_05 (build 1.4.2_05-b04)
Asen

tutaj masz 5.0 http://java.sun.com/j2se/1.5.0/download.jsp
Gość
 

Postautor: asen » 27 listopada 2004, 15:22

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.7.5) Gecko/20041108 Firefox/1.0

zwierz pisze:Skorzystaj z instalatora wtyczek w Firefoksie.


Bardzo lubie takie lapidarne wypowiedzi, poprosze jeszcze o info gdzie ów instalator się gnieździ.
Aha i żeby nie było, że jestem leń i mi sie nie chce...

Znalazłem jedynie cóś takiego:
Narzedzia / Opcje / pobieranie / Wtyczki
no i sa tam wtyczki, moge je wlaczyc i wylaczyc, ale instalować ??

Dowiedzialem sie tez ze pelna lista wtyczek znajduje sie na:
http://channels.netscape.com/ns/browsers/plugins.jsp

Mierne wyniki
Asen
Ps. Mimo to szukam dalej.
Używam Mozillę Firefoxa, bo... Windows 98, jest droższy od XP.
Czy używam IE ? Ooo taaak... do ściągniecia Firefoxa.
asen
 
Posty: 95
Z nami od: 09 listopada 2004, 17:32

Postautor: zwierz » 27 listopada 2004, 15:24

Przeglądarka: Mozilla/5.0 (X11; U; Linux i686; pl-PL; rv:1.7.5) Gecko/20041108 Firefox/1.0

Odinstaluj aktualną wersję Javy, wejdź na stronę z appletami (np. jakiś czat), kliknij "Zaintaluj wtyczkę" i dalej sobie poradzisz.
zwierz
Moderator
 
Posty: 1914
Z nami od: 31 sierpnia 2003, 10:13
Lokalizacja: Kraków

Postautor: asen » 27 listopada 2004, 15:24

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.7.5) Gecko/20041108 Firefox/1.0

Anonymous pisze:tutaj masz 5.0 http://java.sun.com/j2se/1.5.0/download.jsp


Oops, czyżbym zauważył pewną, drobną, subtelną różnicę ??
http://www.java.com to nie to to samo co http://java.sun.com ??
:lol:
Używam Mozillę Firefoxa, bo... Windows 98, jest droższy od XP.
Czy używam IE ? Ooo taaak... do ściągniecia Firefoxa.
asen
 
Posty: 95
Z nami od: 09 listopada 2004, 17:32

Postautor: Olhado/256 » 27 listopada 2004, 15:30

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

asen pisze:Oops, czyżbym zauważył pewną, drobną, subtelną różnicę ??
http://www.java.com to nie to to samo co http://java.sun.com ??
:lol:

Oczywiście, że nie to samo - pierwsze to bajerancko-młodzieżowa strona promująca Javę (i polskiego Chrome'a! :) ), a druga to strona Suna, twórcy Javy, z której oczywiście można ją zassać (nie będąc przy tym atakowanym feerią barw i jakimś pseudo-graffiti :wink: ).
Pamiętaj obywatelu: WTYCZKI TO NIE TO SAMO, CO ROZSZERZENIA!
WinXP SP2
Olhado/256
Moderator
 
Posty: 3878
Z nami od: 26 września 2002, 09:47
Lokalizacja: Wrocław

pomoc w zainstalowaniu javy

Postautor: culm » 13 września 2005, 20:22

Przeglądarka: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

sorrki ale jestem w kompie kiepski nie moe zainstalowac javy próbuje wejśc w google klikam na strone javy i nie moge jej zainstalować.Co mam robic napiszcie pokolei jak to zrobić dzęki
culm
 

Postautor: KLAPEK » 13 września 2005, 20:30

Przeglądarka: Mozilla/5.0 (X11; U; Slackware GNU/Linux i686; pl-PL; rv:1.7.11) Gecko/20050729

A potrzebujesz Javy dla jakiej przeglądarki?
Jeśli tej co w UA, czyli MSIE udaj się na strony Microsoftu po pomoc lub zainstaluj Mozillę / Firefoksa -- Strona główna projektu http://mozillapl.org
Państwowa dziwka, flądra w jedwabiu i złocie. || Chcą za nią tren nieść, duszę włócząc w błocie. || Cyril Tourneur (1575-1625) ||
SeaMonkey @ GNU/Linux
KLAPEK
Moderator
 
Posty: 2163
Z nami od: 10 czerwca 2002, 15:05
Lokalizacja: ~/seamonkey


Wróć do Rozszerzenia dla pakietów SeaMonkey i Mozilla Suite

Kto jest online

Zarejestrowani użytkownicy: Bing [Bot], Garu, Google [Bot]

Przejdź do powiązanej strony

Nawigacja:

Stopka: