MozillaPL.org - polskie centrum Mozilli

Główne menu:

Instaluja pliku *.xpi

Dodatki rozszerzające funkcjonalność i schematy wyglądu pakietów SeaMonkey oraz Mozilla Suite

Moderator: Pomocy?!

Instaluja pliku *.xpi

Postautor: Hubert » 13 lutego 2005, 22:16

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.0; PL; rv:1.7.5) Gecko/20041217

Instaluje plik *.xpi i wysakuje "nie znaleziono skryptu instalacyjnego"

Wszyskto co było zyżej w forum sprawdziłem i nic :(

Pomocy i dziękuje
Hubert
 

Postautor: piecu » 13 lutego 2005, 22:22

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.7.5) Gecko/20041109 Firefox/1.0 (MOOX M3)

Jaki to plik?
Bartosz Piec
piecu
Moderator
 
Posty: 809
Z nami od: 17 kwietnia 2003, 15:45
Lokalizacja: Warszawa

Postautor: Gość » 13 lutego 2005, 22:46

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.0; PL; rv:1.7.5) Gecko/20041217

Gość
 

Postautor: Gość » 13 lutego 2005, 22:46

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.0; PL; rv:1.7.5) Gecko/20041217

... i wiele innych też :(((
Gość
 

Postautor: piecu » 13 lutego 2005, 23:16

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.7.5) Gecko/20041109 Firefox/1.0 (MOOX M3)

Anonymous pisze:http://ftp.mozilla.org/pub/mozilla.org/extensions/eggon/eggon-0.1-fx.xpi

Bo ten plik jest przeznaczony dla Firefoksa i nie może działać pod dużą Mozillą.
Bartosz Piec
piecu
Moderator
 
Posty: 809
Z nami od: 17 kwietnia 2003, 15:45
Lokalizacja: Warszawa

Postautor: Gość » 14 lutego 2005, 00:27

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.0; pl-PL; rv:1.7.5) Gecko/20041108 Firefox/1.0

Masz racje. WIELKIE DZIĘKI.
Gość
 

Postautor: lenrock » 21 lutego 2005, 20:55

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.7.5) Gecko/20041108 Firefox/1.0

od wersji 1.8 Mozilla poinformuje Cię że to nie dla niej śniadanie :) , ale i chyba łatwiej będzie z powrotem robić rozszerzenia zgodne z Moz i Fx .
lenrock
Moderator
 
Posty: 966
Z nami od: 09 grudnia 2002, 19:33
Lokalizacja: Warszawa

Postautor: Adrianer » 22 lutego 2005, 19:29

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.8b) Gecko/20050217 MultiZilla/1.8.0.1d

lenrock pisze:(...)ale i chyba łatwiej będzie z powrotem robić rozszerzenia zgodne z Moz i Fx .

Co masz tutaj na myśli? Bo coś mi przywróciłeś nadzieje że więcej rozszerzeń do FF będzie działać na Mozilli... chciałbym wiedzieć że się nie mylę ;)
Adrianer
Moderator
 
Posty: 1770
Z nami od: 15 maja 2002, 17:37
Lokalizacja: Aachen/Germany

Postautor: piecu » 22 lutego 2005, 23:46

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.7.5) Gecko/20041109 Firefox/1.0 (MOOX M3)

Adrianer pisze:
lenrock pisze:(...)ale i chyba łatwiej będzie z powrotem robić rozszerzenia zgodne z Moz i Fx .

Co masz tutaj na myśli?

Nie chę mówić za lenrocka, ale chyba to, że będzie można w SM używać install.rdf. Bo install.js to nie jest za fajna sprawa...
Bartosz Piec
piecu
Moderator
 
Posty: 809
Z nami od: 17 kwietnia 2003, 15:45
Lokalizacja: Warszawa

Postautor: lenrock » 22 lutego 2005, 23:50

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.7.5) Gecko/20041108 Firefox/1.0

Adrianer pisze:Co masz tutaj na myśli? Bo coś mi przywróciłeś nadzieje że więcej rozszerzeń do FF będzie działać na Mozilli... chciałbym wiedzieć że się nie mylę ;)


Ogólnie jeszcze jak dostosowywałem np MozTweaka pod Fx , to problem był w ówczesnym menedżerze rozszerzeń i innym dojściu do opcji rozszerzenia. Zamiast na głownym drzewku preferencji tak jak w Mozilli kazde rozszerzenie które chciało mieć jakąś konfigurację potrzebowało własnego oddzielnego okna preferencji.
Sama różnica w tych przeglądarkach aż taka duża nie jest aby jedne rozszerzenia nie działały na drugich. Jezeli wprowadzą do Mozilli taki sam menedżer rozszerzeń to duża część powinna już być kompatybilna a całe dostosowanie ograniczy się do jednego nowego wpisu 4-linijkowego w install.rdf . Ogólnie problem jest taki że od jakiegoś czasu takie wpisy już się pojawiają w rozszerzeniach za to nikt tu na forum nie pisał o tym aby jakaś nowa beta Moz1.8 miała menedżer rozszerzeń .
Nie śledzę rozwoju Seamonkey tylko rozszerzeń , mogę tylko zgadywać że coś w tych najnowszych betach musi już być.
lenrock
Moderator
 
Posty: 966
Z nami od: 09 grudnia 2002, 19:33
Lokalizacja: Warszawa


Wróć do Rozszerzenia dla pakietów SeaMonkey i Mozilla Suite

Kto jest online

Zarejestrowani użytkownicy: Bing [Bot], dexter, Google [Bot], OSH

Przejdź do powiązanej strony

Nawigacja:

Stopka: