MozillaPL.org - polskie centrum Mozilli

Główne menu:

Mam problem ze spolszczeniem do Multizilli

Dodatki rozszerzające funkcjonalność i schematy wyglądu pakietów SeaMonkey oraz Mozilla Suite

Moderator: Pomocy?!

Mam problem ze spolszczeniem do Multizilli

Postautor: edi22 » 27 lutego 2005, 18:02

Przeglądarka: Mozilla/5.0 (Windows; U; Win98; PL; rv:1.7.5) Gecko/20041217 MultiZilla/1.6.4.0b

Witam

Czy ktoś wie jak ustawić język polski w tym dodatku?


z góry dzieki
edi22
 
Posty: 3
Z nami od: 27 lutego 2005, 17:50

Postautor: Adrianer » 27 lutego 2005, 19:27

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.8a6) Gecko/20050111 MultiZilla/1.8.0.1d

niestety obecna spolszczona wersja Multizilli jest trochę stara... Radziłbym ci zainstalować najnowszą angielską wersję zanim znajdę trochę czasu spolszczyć nową wersję ;)

Gdybyś jednak chciał mieć spolszczoną tą co masz to ustaw w Mozilli język i region angielski, zrestartuje Mozillę, ustaw język i region na Polski, zrestartuj Mozillę - powinno zadziałać.
Adrianer
Moderator
 
Posty: 1770
Z nami od: 15 maja 2002, 17:37
Lokalizacja: Aachen/Germany


Wróć do Rozszerzenia dla pakietów SeaMonkey i Mozilla Suite

Kto jest online

Zarejestrowani użytkownicy: Bing [Bot], Google [Bot]

cron
Przejdź do powiązanej strony

Nawigacja:

Stopka: