MozillaPL.org - polskie centrum Mozilli

Główne menu:

problem z instalacją flashgot

Dodatki rozszerzające funkcjonalność i schematy wyglądu pakietów SeaMonkey oraz Mozilla Suite

Moderator: Pomocy?!

problem z instalacją flashgot

Postautor: bee » 06 stycznia 2006, 20:05

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; PL; rv:1.7.12) Gecko/20050915

Mam Mozille 1.7.12. Chciałem zainstalować FlashGot więc znalazłem programik na mozillapl.org Przy instalacje najpierw wyskakuje ostrzeżenie "Chrome registration problem, maybe transient, retrying..." Klikam OK i wyskakuje kolejne ostrzeżenie "Install failed!!! Error code:-239. This specific error is usually transient: if you retry to install again, it will probably go away" Klikam OK i wsykakuje okienko Status pobierania i instalacji z komunikatem "FlashGot wersja 0.5.9.99 Rejestracja elementu interfejsu - chrome nie powiodła się" Próbowałem kilka razy i ciagle to samo. Dodatkowo w przglądarce na dole mam gruby pasek z tekstem <menuitem id="flashgot-main-menuitem-sel" który nie wiem jak zlikwidować. :(
bee
 

Postautor: Adrianer » 07 stycznia 2006, 17:53

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.8) Gecko/20051224 SeaMonkey/1.0b Mnenhy/0.7.3.0

Wspróbuj zainstalować z www.flashgot.net .
Gdy nie pomoże przełącz język w Mozilli na angielski, restart, na polski, restart.
Ewentualnie srpóbuj z następcą Mozilli - SeaMonkey ;)
Adrianer
Moderator
 
Posty: 1770
Z nami od: 15 maja 2002, 17:37
Lokalizacja: Aachen/Germany

Problem z instalacją flaashgota w Mozilli 1.7.12

Postautor: adawlo22 » 25 stycznia 2006, 22:54

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

Mam ten sam problem co "gość ". Po odinstalowaniu pełnym Mozilli 1.7.12 i zainstalowaniu SeaMonkey dalej jest to samo. Ten sam napis czerwonym drukiem i szeroki pasek od dołu. Żeby było śmieszniej, to na pulpicie córki wszystko jest ok.
W tej sytuacji nie wiem czy flashgot został zainstalowany -czy nie?. Zainstalować dalej się nie da pomimo czterokrotnej próby. Zawsze pojawiają się te same teksty w okienkach a na końcu informacja ,że nie powiodło się"
Próbowałem odinstalować w/g porad z postu deinstalatorem ( szkoda było czasu ) oraz zmieniając języki i restartując ( i tak cały czas był j. polski )
Sciągnąłem Extension Menager 2.0 ale po rozpakowaniu wyszły 3 pliki i nie wiadomo którego użyć. Ponadto jak to dokładnie zrobić by się udało? Proszę o radę w formie szczegółowego opisu kolejnych kroków postępowania - jestem jeszcze nerozgarnięty komputerowo. Pozdrowienia i dziękuję :cry:
:(
adawlo22
 
Posty: 7
Z nami od: 24 stycznia 2006, 23:30

Postautor: elfik » 30 stycznia 2006, 23:03

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.7.12) Gecko/20050915

kurde mam to samo :0 co jest grane ?

bee zlikwidowac go łątwo wystarczy wywalic flasgot i znika :)

tylko co dalej
elfik
 
Posty: 6
Z nami od: 30 stycznia 2006, 20:56

Postautor: Adrianer » 31 stycznia 2006, 21:04

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.8.0.1) Gecko/20060130 SeaMonkey/1.0 Mnenhy/0.7.3.0

adawlo22: Extension Menager 2.0 się nie rozpakowuje ale INSTALUJE odrazu (Plik\Otwórz i wybrać ten plik *.xpi).
Adrianer
Moderator
 
Posty: 1770
Z nami od: 15 maja 2002, 17:37
Lokalizacja: Aachen/Germany

Problem z instalacją flaashgota w Mozilli 1.7.12

Postautor: adawlo22 » 01 lutego 2006, 00:02

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

Adrianer: Dzięki za próbę pomocy ale na nic się nie zdała.
Extension Manager 2.0 sciągnąłem ze strony http://taski.com.pl/loader.php?presets=_produkcje.dot ale jest on spakowany (52,3 kb)
Uruchamiam Mozillę - Plik/otwórz plik/Extension Manager - następuje rozpakowanie na;
- Extension Manager folder
- Extension Manager info 3 381 kb - plik info
- TASKI 1 493 kb - plik

nie mam pliku *.xpi.)
adawlo22
 
Posty: 7
Z nami od: 24 stycznia 2006, 23:30

Postautor: Adrianer » 01 lutego 2006, 00:46

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.8.0.1) Gecko/20060130 SeaMonkey/1.0 Mnenhy/0.7.3.0

wygląda całkiem na to, że źle szukasz. Prawidłowy Extension manager:
http://mozmonkey.com/
Adrianer
Moderator
 
Posty: 1770
Z nami od: 15 maja 2002, 17:37
Lokalizacja: Aachen/Germany

Postautor: adawlo22 » 01 lutego 2006, 15:32

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

Adrianer: tak miałeś rację - sciągnąłem nie z tej strony. Ten plik ściągniety ze strony podanej przez Ciebie spróbowałem zainstalować Plik/Otwórz plik/extuninstaller.xpi i okienko potwierdziło prawidłową instalację. Nic to jednak ni pomogło. Po restarcie wyglądało jak bylo. Spróbowałem ponowić próbę instalacji rozszerzenia flashgot z bazy rozszerzeń dlo mozilli - ale niestety te same komunikaty i na końcu informacja że próba instalacji się nie powiodła. Ale teraz po restarcie mam dwa grube paski z tymi samymi czerwonymi napisami. Załamałem się całkiem . Nie chcę juz mieć tego rozszerzenia flashgota ale chcę mieć 1.7.12 by z niej korzystać. Te dwa paski zajmują mi jednak pół ekranu monitora . Co nam zrobić by to świństwo usunąć. Ktoś gdzieś napisał że wystarczy wywalić flashgota i paski z napisami znikną. Poprosiłem by dokładnie napisał jak to zrobić ale się nie odezwał. W Tobie nadzieja - albo muszę wrócić do firefoxa - a szkoda bo 1.7.12 podoba mi się. Wstyd mi że tak długo nie potrafię tego zrobić i zawracam głowę - ale nie mam wyjścia a poza tyn jestem nowicjusz :oops: :cry:
adawlo22
 
Posty: 7
Z nami od: 24 stycznia 2006, 23:30

problem z flashGot

Postautor: adawlo22 » 01 lutego 2006, 15:40

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

elfik: Napisałeś ,że wystarczy wywalić flashgota by pozbyć sie dolnego paska z czerwonym tekstem w mozilli 1.7.12. Proszę napisz dokładnie jak to zrobić bo ja na swiom monitorze w mozilli mam już takie dwa. Jeszcze jeden i nic już nie zobacze korzystając z te przeglądarki
Nie wiem co mnie podkusiło by zainstalować to rozszerzenie flashgota.Ale teraz nie mam wyjscia - chyba że 1.7.12 wyinstalować i korzystać z firefoxa
adawlo22
 
Posty: 7
Z nami od: 24 stycznia 2006, 23:30

Postautor: E2rd » 01 lutego 2006, 16:01

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.0; pl-PL; rv:1.7.2) Gecko/20040803

adawlo22 pisze:Ten plik ściągniety ze strony podanej przez Ciebie spróbowałem zainstalować Plik/Otwórz plik/extuninstaller.xpi i okienko potwierdziło prawidłową instalację. Nic to jednak ni pomogło. Po restarcie wyglądało jak bylo.

:o No bo Extension Manager się instaluje po to, żeby odinstalować inne rozszerzenie. Znajdź Ext.Man. (w menu? w preferencjach?) i w nim odinstaluj Flashgota....
Masz pytanie? Tu są odpowiedzi :)
E2rd
Moderator
 
Posty: 3937
Z nami od: 26 marca 2002, 23:16

Postautor: elfik » 01 lutego 2006, 16:07

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915

tak jak napisał E2rd tylko ze w menu narzedzia masz tam wywalasz wktyczki jak wywalisz znika pasek

no ale co z tym flashgot ? czemu nie da sie zaisntlowac i to nie tylko mi ?
elfik
 
Posty: 6
Z nami od: 30 stycznia 2006, 20:56

Postautor: adawlo22 » 01 lutego 2006, 22:31

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; PL; rv:1.7.12) Gecko/20050915

Adrianer; elfik: Nareszcie się udało. Paski zniknęły i chociaz nie działa flashgot stronka ma wygląd jak trzeba. Mam go w nosie - w razie czego skorzystam z jego usług w firefoxie Dzięki Wam obu :lol:
adawlo22
 
Posty: 7
Z nami od: 24 stycznia 2006, 23:30

Postautor: fiets » 03 lutego 2006, 02:55

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.7.12) Gecko/20050915

Do wszystkich, którzy mają problem z flashgot'em ;)

Wystraczy wejśc do katalogu "C:\Program Files\mozilla.org\Mozilla\chrome" i tam znjduje sie plik "chrome.rdf". Należy go usunąć przed instalacją wtyczki i gotowe. Plik utworzy się sam po zainstalowaniu wtyczki i ponownym uruchomieniu mozilli. U mnie tak działa.
fiets
 

Postautor: Adrianer » 05 lutego 2006, 17:05

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.8.0.1) Gecko/20060130 SeaMonkey/1.0 Mnenhy/0.7.3.0

fiets pisze:Do wszystkich, którzy mają problem z flashgot'em ;)

Wystraczy wejśc do katalogu "C:\Program Files\mozilla.org\Mozilla\chrome" i tam znjduje sie plik "chrome.rdf". Należy go usunąć przed instalacją wtyczki i gotowe. Plik utworzy się sam po zainstalowaniu wtyczki i ponownym uruchomieniu mozilli. U mnie tak działa.

efektem ubocznym tego będzie, że wszystkie przed tym zainstalowane rozszerzenia będzie trzeba instalowac ponownie - więc ostrożnie!
Adrianer
Moderator
 
Posty: 1770
Z nami od: 15 maja 2002, 17:37
Lokalizacja: Aachen/Germany


Wróć do Rozszerzenia dla pakietów SeaMonkey i Mozilla Suite

Kto jest online

Zarejestrowani użytkownicy: Google [Bot]

Przejdź do powiązanej strony

Nawigacja:

Stopka: