MozillaPL.org - polskie centrum Mozilli

Główne menu:

problemy w ladowaniu mozilli po zainstalowaniu bittorent

Dodatki rozszerzające funkcjonalność i schematy wyglądu pakietów SeaMonkey oraz Mozilla Suite

Moderator: Pomocy?!

problemy w ladowaniu mozilli po zainstalowaniu bittorent

Postautor: kolunio » 23 stycznia 2007, 23:05

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

mam zainstalowana przegladarke Mozzili, dziala bez zarzutow, ale gdy zainstaluje program bittorent, w tym momencie pojawia sie problem, przegladarka nie laduje sie i ten sam problem pojawia z bittorentem
kolunio
 

Postautor: Tomek » 24 stycznia 2007, 07:35

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

Mozillę czy Firefox...
"Mym sojusznikiem jest Moc, i potężnym sojusznikiem ona jest." -- Mistrz Yoda
Tomek
Moderator
 
Posty: 9046
Z nami od: 19 sierpnia 2004, 06:52

Re: problemy w ladowaniu mozilli po zainstalowaniu bittorent

Postautor: Katoda » 24 stycznia 2007, 20:59

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.8.1.2pre) Gecko/20070111 SeaMonkey/1.1

kolunio pisze:mam zainstalowana przegladarke Mozzili, dziala bez zarzutow, ale gdy zainstaluje program bittorent, w tym momencie pojawia sie problem, przegladarka nie laduje sie i ten sam problem pojawia z bittorentem

Jeżeli problem pojawia się po odpaleniu bittorrenta i rozpoczęciu pobierania to może to być spowodowane wyczerpaniem limitu 10 jednoczesnych połączeń, które to ograniczenie zostało wprowadzone w WinXP SP2. Skądinąd wiem że mozilli do uruchomienia potrzebna jest możliwość tworzenia lokalnych połączeń sieciowych, więc wyczerpanie tego limitu może dawać taką sytuację.
Doświadczałem tego objawu (mozilla odpalała się bardzo długo, również przeglądanie sieci szło jak krew z nosa), pomogło zastosowanie patcha zwiększającego ten limit do 50, np. programem XP-AntiSpy.
Roman
katoda(znaczek)poczta.onet.pl
(znaczek)=@
Katoda
 
Posty: 190
Z nami od: 12 września 2002, 13:42
Lokalizacja: zDolny Śląsk

Re: problemy w ladowaniu mozilli po zainstalowaniu bittorent

Postautor: Gość » 25 maja 2008, 16:14

Przeglądarka: Mozilla/5.0 (Windows; U; Win98; pl; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

Witam!
Mam ten sam problem przy win 98, bittorent i mozilla firefox, lącze 2Mb/s.
Nie mogę jednocześnie korzystać z przeglądarki www (jakiejkolwiek) i bittorenta. Czy ktoś może rozwiązał ten problem? pzdr
Gość
 

Re: problemy w ladowaniu mozilli po zainstalowaniu bittorent

Postautor: Grzegorz » 25 maja 2008, 19:32

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9) Gecko/2008051206 Firefox/3.0

Anonymous pisze:Nie mogę jednocześnie korzystać z przeglądarki www (jakiejkolwiek) i bittorenta.

Strzelam, że klient sieci torrent "pożera" całość łącza. Poszukaj odpowiedniego programu (lub skonfiguruj firewalla) tak, by bittorrent nie wykorzystywał 100% łącza.
GnuPG. Podpisuję własne wypowiedzi. | TrueCrypt. Ufam kryptografii, nie państwu. | Tor. Dbam o swoją prywatność. | OTR. Moje rozmowy nie są podsłuchiwane.

Załóż konto lub kup domenę WWW z linka polecającego: http://www.hekko.pl/?ref=34295
Grzegorz
Moderator
 
Posty: 7493
Z nami od: 15 kwietnia 2007, 12:33


Wróć do Rozszerzenia dla pakietów SeaMonkey i Mozilla Suite

Kto jest online

Zarejestrowani użytkownicy: Bing [Bot], dexter, tro

Przejdź do powiązanej strony

Nawigacja:

Stopka: