MozillaPL.org - polskie centrum Mozilli

Główne menu:

pakiet polski i błąd 202- jak sobie z tym poradzić

Dodatki rozszerzające funkcjonalność i schematy wyglądu pakietów SeaMonkey oraz Mozilla Suite

Moderator: Pomocy?!

pakiet polski i błąd 202- jak sobie z tym poradzić

Postautor: Patrick » 27 stycznia 2008, 17:14

Przeglądarka: Mozilla/5.0 (X11; U; Linux x86_64; pl-PL; rv:1.8.1.10) Gecko/20071213 Fedora/2.0.0.10-3.fc8 Firefox/2.0.0.10

Przy próbie instalacji polskiego lagpaka wyaskoczył mi bląd 202
napisało brak dostępu

O co tu chodzi i jak sobie z tym poradzić?
Patrick
 
Posty: 12
Z nami od: 26 grudnia 2007, 15:39

Postautor: Adrianer » 27 stycznia 2008, 22:42

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.8.1.11) Gecko/20071128 SeaMonkey/1.1.7 Mnenhy/0.7.5.0

zapewne chcesz zainstalowac langpack do sm zainstalowanego spod roota? Jak tak to langpack tez musisz jako root zainstalowac
Adrianer
Moderator
 
Posty: 1770
Z nami od: 15 maja 2002, 17:37
Lokalizacja: Aachen/Germany

Odp: pakiet polski i błąd 202- jak sobie z tym poradzić

Postautor: rw » 27 lutego 2010, 00:44

Przeglądarka: Mozilla/5.0 (X11; U; Linux i686; pl-PL; rv:1.8.1.22) Gecko/20090605 SeaMonkey/1.1.17 (Ubuntu-1.1.17+nobinonly-0ubuntu0.8.10.1)

U mnie polecenie sudo apt-get autoremove pomogło, zostały odinstalowane jakieś niepotrzebne pakiety m.in. jakiś pakiet językowy. Po tej operacji spolszczenie zainstalowało się jak należy :)
rw
 


Wróć do Rozszerzenia dla pakietów SeaMonkey i Mozilla Suite

Kto jest online

Zarejestrowani użytkownicy: Bing [Bot], dexter, Google [Bot]

Przejdź do powiązanej strony

Nawigacja:

Stopka: