MozillaPL.org - polskie centrum Mozilli

Główne menu:

SM 2.0.11 i nie działające filtry w kurierze

Dodatki rozszerzające funkcjonalność i schematy wyglądu pakietów SeaMonkey oraz Mozilla Suite

Moderator: Pomocy?!

SM 2.0.11 i nie działające filtry w kurierze

Postautor: Szympans » 25 marca 2011, 01:41

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.1.16) Gecko/20101123 SeaMonkey/2.0.11

Witam

Przesiadłem się wreszcie (zmuszony do tego coraz gorszą kompatybilnością SM 1.x ze stronami) na SM 2.x i niestety jest zonk.
O ile z rozszerzeniami (poza proctorem i moztweakiem - z wiadomych powodów) sobie poradziłem to z kurierem za nic nie potrafię.
Od dawien dawna miałem ustawione filtry, które po wyłapaniu określonego zdania w treści listu, np. konkretnego podpisu w stopce przenosiły go do określonego katalogu. W SM 1.x działało to bezbłędnie, w SM 2.x jak by ten filtr zupełnie nie istniał.
Filtrowanie na podstawie reguł odwołujących się do nadawcy czy treści w tytule działa, więc to ewidentny problem z wyłapywaniem treści z listy właściwego.
Drogą doświadczeń doszedłem do tego, że tak się dzieje w momencie gdy @ zawiera w treści obrazek oraz ten sam ból ma TB.

Ma ktoś pomysł co z tym zrobić, bo zdecydowanie ułatwiało mi to życie oraz przyzwyczaiłem się do SM i nie chciał bym teraz zmieniać z powodu modułu pocztowego ;)
Szympans
 

Odp: SM 2.0.11 i nie działające filtry w kurierze

Postautor: Szympans » 01 kwietnia 2011, 17:16

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.1.18) Gecko/20110320 SeaMonkey/2.0.13

No cóż.... rozwiązaniem działającym na chwilę obecną okazało się skopiowanie tekstu do reguł filtra z podglądu treści, a nie z normalnego widoku wiadomości.
Póki co więc filtry działają.
Szympans
 


Wróć do Rozszerzenia dla pakietów SeaMonkey i Mozilla Suite

Kto jest online

Zarejestrowani użytkownicy: Bing [Bot], dexter, Google [Bot], tro

Przejdź do powiązanej strony

Nawigacja:

Stopka: