MozillaPL.org - polskie centrum Mozilli

Główne menu:

Polskie znaki w tekscie

Tematy specyficzne dla edytora stron Nvu i Kompozytora Stron z pakietu Mozilla

Moderator: Pomocy?!

Polskie znaki w tekscie

Postautor: gogoll » 25 czerwca 2007, 13:45

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

Witam.
Program w zasadzie działa normalnie z małym wyjątkiem.
Otóż pisząc text w NVU z polskimi znakami jest ok, znaki są tak jak potrzeba.
Natomiast po opublikowaniu na stronę ich jużnie ma, są natomiast inne nic nie znaczące znaki.
Dzieje sie to tak na onecie Republika.
Jakie jest z tego wyjście?
Prosze o pomoc, porade.
Pozdrawiam
gogoll
 
Posty: 2
Z nami od: 25 czerwca 2007, 13:35

Postautor: KLAPEK » 26 czerwca 2007, 15:44

Przeglądarka: Mozilla/5.0 (X11; U; Slackware GNU/Linux i686; pl-PL; rv:1.8.1.4) Gecko/20070509 SeaMonkey/1.1.2

Jakie deklarujesz w dokumencie kodowanie?
Jeśli robisz na windowsie i nie kodujesz znaków np poprzez Ogonki to musisz podać cp-1250 lub windows-1250.
Chodzi mi konkretnie o taki wpis:
Kod: Zaznacz cały
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-2" />
Państwowa dziwka, flądra w jedwabiu i złocie. || Chcą za nią tren nieść, duszę włócząc w błocie. || Cyril Tourneur (1575-1625) ||
SeaMonkey @ GNU/Linux
KLAPEK
Moderator
 
Posty: 2149
Z nami od: 10 czerwca 2002, 15:05
Lokalizacja: ~/seamonkey


Wróć do Edytor stron Nvu

Kto jest online

Zarejestrowani użytkownicy: Bing [Bot], Google [Bot]

Przejdź do powiązanej strony

Nawigacja:

Stopka: