MozillaPL.org - polskie centrum Mozilli

Główne menu:

Po aktualizacji nie działa Allegro ! POMOCY !

Dyskusje na temat standardów WWW i zgłoszenia stron niedziałających poprawnie w przeglądarkach z rodziny Mozilli (w tym Mozilla Firefox)

Moderator: Pomocy?!

Po aktualizacji nie działa Allegro ! POMOCY !

Postautor: Roni. » 30 kwietnia 2012, 19:34

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:12.0) Gecko/20100101 Firefox/12.0

Witam wszystkich.
Mam dośc dziwny problem:
Kilka dni temu włączyłem Firefoksa, pokazał się napis że program się aktualizuje (chyba do wersji 12) i...... zaczął się problem!

Wszystkie strony wchodzą poprawnie tylko Allegro nie ! Tzn. strona główna i kategorie główne wchodzą dobrze, ale już tkzw, podkategorie wyświetlają się BEZ DOLNEGO SUWAKA KTÓRY PRZESUWA STRONĘ W PRAWO I LEWO ! np: Allegro-sporty wodne-windsurfing
to już windsurfing wyświetla sie bez tego suwaka ! Efektem czego nie mam dostępu do wielu opcji serwisu... załamka.
To nie problem ze strony Allegro (sprawdzałem, pisałem do nich) tylko problem przeglądarki FIREFOKS ! np. na IE jest ten suwak, ale z różnych względów musze korzystać z FIrefoksa.

Co jest nie tak ? czego brakuje ? jais dodatek? plugin ? NIE MAM POJĘCIA ! HELP !

Wszelkie sugestie proszę kierować TY lub na ronin2e@op.pl

BĘDE WDZIĘCZNY ZA POMOC !
Roni.
 

Odp: Po aktualizacji nie działa Allegro ! POMOCY !

Postautor: Grzegorz » 01 maja 2012, 10:29

Przeglądarka: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:14.0) Gecko/20120424 Firefox/14.0a1

Na początek wyczyść pamięć podręczną przeglądarki: Firefox > Narzędzia > Wyczyść dane prywatne, jeśli nie pomoże wykonaj Standardową diagnostykę.

Czytaj ze zrozumieniem i upewnij się, że kopia profilu została wykonana. Jeśli problem nie ustąpi, poinformuj o przebiegu diagnostyki. Napisz, co wniosło stworzenie nowego profilu oraz uruchomienie przeglądarki w trybie awaryjnym.
GnuPG. Podpisuję własne wypowiedzi. | TrueCrypt. Ufam kryptografii, nie państwu. | Tor. Dbam o swoją prywatność. | OTR. Moje rozmowy nie są podsłuchiwane.

Załóż konto lub kup domenę WWW z linka polecającego: http://www.hekko.pl/?ref=34295
Grzegorz
Moderator
 
Posty: 7493
Z nami od: 15 kwietnia 2007, 12:33

Odp: Po aktualizacji nie działa Allegro ! POMOCY !

Postautor: Gość » 01 maja 2012, 23:19

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:12.0) Gecko/20100101 Firefox/12.0

Niestety nic się nie zmieniło pomimo zastosowania się do wszystkich wskazówek !
Wszystkie strony "wchodzą" normalnie tylko Allegro brak dolnego "suwaka". Może wiecie jak on sie fachowo nazywa i co za niego odpowiada ? Java ? Html ?
Sam poszukam rozwiązania ...
Gość
 

Odp: Po aktualizacji nie działa Allegro ! POMOCY !

Postautor: Grzegorz » 03 maja 2012, 08:46

Przeglądarka: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:15.0) Gecko/15.0 Firefox/15.0a1

Jak wchodzę w http://allegro.pl/sporty-wodne-windsurfing-13541 nie mam żadnego paska poziomego. Wszystko wyświetla się poprawnie.

http://i49.tinypic.com/9tnwad.jpg
GnuPG. Podpisuję własne wypowiedzi. | TrueCrypt. Ufam kryptografii, nie państwu. | Tor. Dbam o swoją prywatność. | OTR. Moje rozmowy nie są podsłuchiwane.

Załóż konto lub kup domenę WWW z linka polecającego: http://www.hekko.pl/?ref=34295
Grzegorz
Moderator
 
Posty: 7493
Z nami od: 15 kwietnia 2007, 12:33

Odp: Po aktualizacji nie działa Allegro ! POMOCY !

Postautor: Gość » 04 maja 2012, 22:26

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:12.0) Gecko/20100101 Firefox/12.0

Mnie nie interesuję jak to wygląda u kogoś, tylko jak wygląda u mnie po aktualizacji Firefoksa !



Widzę że to pseudo forum na nic się nie przydaje, bo na żadną pomoc nie można tu liczyć...
Chyba zwróce się "wyżej" o pomoc...

Pozdrawiam. :twisted:
Gość
 

Odp: Po aktualizacji nie działa Allegro ! POMOCY !

Postautor: Tomek » 05 maja 2012, 05:06

Przeglądarka: Mozilla/5.0 (Linux; U; Android 2.3.4; pl-pl; SonyEricssonMT11i Build/4.0.2.A.0.62) AppleWebKit/533.1 (KHTML, like Gecko) Version/4.0 Mobile Safari/533.1

Zmień ton bo przy takim to odechciewa się pomagać. U mnie też nie ma żadnego dolnego suwaka. Z tego wymika że albo zrobiłeś sd niedokładnie lub niedokońca albo też jakieś zewnętrzne oprogramowanie ma na to wpływ. Tak jeszcze dla pewności kliknij na allegro ctrl+0. Jaki masz monitor (podaj rozdzielczość i rozmiar w calach) - coś mi chodzi po głowie.
A za brak suwaka może odpowiadać wiele rzeczy.... Bardziej mnie dziwi że u innych go nie ma a u ciebie jest.
"Mym sojusznikiem jest Moc, i potężnym sojusznikiem ona jest." -- Mistrz Yoda
Tomek
Moderator
 
Posty: 9050
Z nami od: 19 sierpnia 2004, 06:52

Odp: Po aktualizacji nie działa Allegro ! POMOCY !

Postautor: sorenson » 30 maja 2012, 18:14

Przeglądarka: Mozilla/5.0 (Windows NT 5.1; rv:12.0) Gecko/20100101 Firefox/12.0

Mam ten sam problem na głównych działach jest OK tylko jak sie czegoś szuka to nie ma tego dolnego paska

http://i49.tinypic.com/169fgy1.jpg

http://i45.tinypic.com/m83aix.jpg

ale juz jak sie wybierze aukcje do ogladania to juz pasek jest

http://i49.tinypic.com/mlqng5.jpg

Najnowsza wersja 12.0 i ciasteczka czyszczone
sorenson
 

Odp: Po aktualizacji nie działa Allegro ! POMOCY !

Postautor: Muleq » 07 marca 2015, 12:06

Przeglądarka: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0

Mam ten sam problem.
Strona główna allegro wyświetla się normalnie, Moje Allegro również bez problemów ale gdy chcę wejść w konkretny przedmiot ładuje mi się strona ale bez obrazu. Jedynie mogę kliknąć "Obserwuj" :). Problem występuje tylko na allegro. Na ebay wszystko ładuje się idealnie. Inne strony też działają poprawnie. Czy ktoś wie o co chodzi i jak temu zaradzić??
Muleq
 
Posty: 1
Z nami od: 07 marca 2015, 12:03

Odp: Po aktualizacji nie działa Allegro ! POMOCY !

Postautor: wiktoria29b » 23 października 2018, 16:33

Przeglądarka: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0

Nie bardzo rozumiem, wiele osób próbuje ci pomóc a zachowujesz się tak jakbyś nie chciał pomocy. Ja także weszłam i nie ma żadnego suwaka. Może miałeś tak małą rozdzielczość ekranu że strona wystawała poza krawędź.
wiktoria29b
 
Posty: 28
Z nami od: 11 stycznia 2018, 18:55

Odp: Po aktualizacji nie działa Allegro ! POMOCY !

Postautor: meridiam » 11 listopada 2019, 17:10

Przeglądarka: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Z tego co pamiętam, miałem podobny problem, że padało na jakąś stronę i wszystkie poza tą jedną działało. Nie doszedłem z czego to wynika, ale przy kolejnej aktualizacji przeglądarki problem znikną.
meridiam
 
Posty: 30
Z nami od: 26 października 2018, 15:18

Odp: Po aktualizacji nie działa Allegro ! POMOCY !

Postautor: krystian3w » 11 listopada 2019, 18:30

Przeglądarka: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

krystian3w
 
Posty: 871
Z nami od: 01 grudnia 2017, 15:27


Wróć do Standardy WWW i źle działające strony

Kto jest online

Zarejestrowani użytkownicy: Bing [Bot], Google [Bot], krystian3w

Przejdź do powiązanej strony

Nawigacja:

Stopka: