MozillaPL.org - polskie centrum Mozilli

Główne menu:

problem z youtube i ty podobne.

Tematy specyficzne dla przeglądarki Mozilla Firefox

Moderator: Pomocy?!

problem z youtube i ty podobne.

Postautor: Nowy » 07 sierpnia 2007, 21:48

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

Nie mogę odtwarzać filmików na tym serwisie jak i na jakichkolwiek innych.
Gdy odpalam na youtube np. 4 minutowy filmik to załaduje się np. 30% i koniec. nic więcej. Diagnostyka i reinstale mozilli w ogóle nie pomogły.[/b]
Nowy
 

Postautor: Tens » 08 sierpnia 2007, 07:06

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

Przeinstaluj wtyczkę Flash Player.
Pytaj w taki sposób, w jaki oczekujesz odpowiedzi.
Tens
 
Posty: 1887
Z nami od: 28 września 2006, 18:09

Postautor: Nowy » 09 sierpnia 2007, 15:31

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

Nic nie pomogło. Próbowałem, wtyczkę mam standardową, bo w Narzedzia-> dodatki wszystko mam domyślne. nic dodatowo nie instalowane. Więc pobrałem wtyczkę Flash ze strony i dalej nic. no więc wielokrotnie reinstalowałem mozillę, usuwałem wszystko, nawet za pomocą REGEDIT i guzik. Mój antywirys (AVG) nic nie wykrywa, żadnego wirusa, więc nie mam zielonego pojęcia, co jest grane, że nie mogę sobie filmików oglądać. To samo jest ze ściąganiem. Zdycha kiedy chce. Czasem nawet 300 KB nie zedrze i koniec, nagle zatrzymuje się.
Nowy
 

Postautor: ret » 09 sierpnia 2007, 16:00

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

Pobrałeś ponownie Flasha, ale czy odinstalowałeś poprzedniego tym:
http://download.macromedia.com/pub/flas ... player.exe
ret
 
Posty: 228
Z nami od: 14 stycznia 2007, 09:29
Lokalizacja: Łódź

Postautor: Grzegorz » 09 sierpnia 2007, 17:37

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

ret pisze:Pobrałeś ponownie Flasha, ale czy odinstalowałeś poprzedniego tym:
http://download.macromedia.com/pub/flas ... player.exe

Wydaje mi się, że instalator nadpisuje istniejące pliki, ale nie zaszkodzi spróbować wpierw odinstalować, a dopiero potem zainstalować na nowo :)
GnuPG. Podpisuję własne wypowiedzi. | TrueCrypt. Ufam kryptografii, nie państwu. | Tor. Dbam o swoją prywatność. | OTR. Moje rozmowy nie są podsłuchiwane.

Załóż konto lub kup domenę WWW z linka polecającego: http://www.hekko.pl/?ref=34295
Grzegorz
Moderator
 
Posty: 7493
Z nami od: 15 kwietnia 2007, 12:33

Postautor: ret » 09 sierpnia 2007, 18:04

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

GrzegorzJZD pisze:
ret pisze:Pobrałeś ponownie Flasha, ale czy odinstalowałeś poprzedniego tym:
http://download.macromedia.com/pub/flas ... player.exe

Wydaje mi się, że instalator nadpisuje istniejące pliki, ale nie zaszkodzi spróbować wpierw odinstalować, a dopiero potem zainstalować na nowo :)

No to trochę źle ci się wydaje :wink: . Wiem to na własnym przykładzie.
ret
 
Posty: 228
Z nami od: 14 stycznia 2007, 09:29
Lokalizacja: Łódź

Postautor: Nowy » 10 sierpnia 2007, 15:36

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

Nie pomogło. Co robić? Czy to już czas na format C? bo IE 6 ma tak samo. Ani coś do końca ściągnąć ani coś obejrzeć. Beznadzieja.

Choć przyznam szczerze, że przez 3 minuty i 6 sekund wszystko działało dobrze, po odinstalowaniu i zainstalowaniu wtyki. Tylko problem był taki, ze ten teledysk miał 3min 20 sekund...
Odpaliłem inny, i załadował się w 14 sekundach...
Nowy
 

Postautor: Tens » 10 sierpnia 2007, 15:52

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

Sprawdź system dla pewności jakimś skanerem antywirusowym on-line, np. Kaspersky On-line Scanner (musisz to zrobić za pomocą Internet Explorera, bo wymagana jest obsługa ActiveX). Poza tym przeskanuj system jakimiś programami antyspyware.
Pytaj w taki sposób, w jaki oczekujesz odpowiedzi.
Tens
 
Posty: 1887
Z nami od: 28 września 2006, 18:09

Postautor: madrazel » 11 sierpnia 2007, 11:37

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

a spróbuj firefoxa portable stąd:
http://heanet.dl.sourceforge.net/source ... us.paf.exe

wypakowujesz gdziekolwiek i uruchamiasz, jak się pojawi pytanie o wtyczkę to instalujesz - klikasz yes
madrazel
 
Posty: 63
Z nami od: 12 lutego 2006, 18:09

Postautor: Nowy » 11 sierpnia 2007, 23:42

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

To dziwne, skanowałem Kasperskym i nic nie wykrył, ale nagle wszystko działa. Nie wiem co się stało, ale przecież cokolwiek się stało, to dobrze się stało, bo problem zniknął :wink:

Dzięki ludziska, za pomoc.
Nowy
 

Postautor: kondzi0 » 14 sierpnia 2007, 16:30

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5

A może po prostu miałeś zapełniony dysk c:\? :D
kondzi0
 

Postautor: NJKI » 20 sierpnia 2007, 09:19

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

Prawo murphy`ego
NJKI
 

Postautor: xwojtasx » 16 października 2007, 21:38

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7

mam ten sam problem z youtube chcę obejrzeć filmik i lipa wyskakuje mi komunikat : Masz wyłączoną obsługę języka JavaScript lub używasz starej wersji odtwarzacza Flash Player firmy Adobe. Pobierz najnowszy program Flash Player. wszystko sprawdzałem javascript właczony flash instalowany z 500 razy i odinstalowywany tez gdzies tyle instalowalem firefoxa rozne wersje i dalej lipa na IE jest to samo co robić ?? help me :) pierwszy raz sie spotykam z takim czymś
xwojtasx
 

Postautor: Tomek » 17 października 2007, 06:03

Przeglądarka: Mozilla/5.0 (X11; U; Linux i686; pl-PL; rv:1.8.1.6) Gecko/20071008 Ubuntu/7.10 (gutsy) Firefox/2.0.0.6

Skoro problem jest i na Fx i na IE - to tkwi poza przeglądarkami. Podejrzewam że masz nadgorliwego antywirusa, który blokuje skrypty JS. Kiedyś były sygnały że NOD tak postępuje, ale wydaje mi się że programy Nortona też są nadgorliwe, nie wspominając też o AVG i Kasperskym. Sprawdź więc programy antywirusowe.
"Mym sojusznikiem jest Moc, i potężnym sojusznikiem ona jest." -- Mistrz Yoda
Tomek
Moderator
 
Posty: 9049
Z nami od: 19 sierpnia 2004, 06:52

Postautor: brennman » 25 października 2007, 23:33

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8

Dzięki za pomoc w moim przypadku Norton Antyvirus blokował
brennman
 


Wróć do Przeglądarka Firefox

Kto jest online

Zarejestrowani użytkownicy: Bing [Bot], Garu, Google [Bot]

Przejdź do powiązanej strony

Nawigacja:

Stopka: