MozillaPL.org - polskie centrum Mozilli

Główne menu:

nie dzialaja strony z xhtml

Dyskusje na temat standardów WWW i zgłoszenia stron niedziałających poprawnie w przeglądarkach z rodziny Mozilli (w tym Mozilla Firefox)

Moderator: Pomocy?!

nie dzialaja strony z xhtml

Postautor: fidzia2 » 08 lutego 2010, 21:47

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729)

Witam moze mi ktos pomoc moj problem polega na tym ostatnimi czasy czyscilam komputer programem Cleaner ktory wyczyscil mi wszystko pamiec podreczna historie itp i od tego czasu zauwazylam ze Mozilla nie wyswietla mi prawidloo stron z application/xhtml+xml spawdzalam na innych kompuetrach i tam ta strona dziala wiec problem jest napewno u mnie zaznaczam ze nie znam sie na tym wogole chcialabym zeby te strony dzialaly a dzialaly ale tak podejrzewam ze odkad cos wyczyscilam sprzed 4 dniami przestaly one chodzic nie wiem jakie dane mam podac zeby ktos mi pomogl i do kogo sie zwrocic jest tam kilka stron w jezyku ale zalezy mi na jednej bardzo waznej Prosze o pomoc Pozdrawiam
fidzia2
 

Odp: nie dzialaja strony z xhtml

Postautor: Tomek » 09 lutego 2010, 07:47

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.2) Gecko/20100115 Firefox/3.6

A o interpunkcji słyszałaś? Przecież tego się nie da czytać. Słowotok jakiś dziwaczny.
Przeinstaluj Fx - powinno pomóc. Jak nie - wykonaj Standardową diagnostykę. Czytaj ze zrozumieniem i upewnij się, że kopia profilu została wykonana. Jeśli problem nie ustąpi, poinformuj o przebiegu diagnostyki. Napisz, co wniosło stworzenie nowego profilu oraz uruchomienie przeglądarki w trybie awaryjnym.
"Mym sojusznikiem jest Moc, i potężnym sojusznikiem ona jest." -- Mistrz Yoda
Tomek
Moderator
 
Posty: 9049
Z nami od: 19 sierpnia 2004, 06:52

Odp: nie dzialaja strony z xhtml

Postautor: fidzia2 » 10 lutego 2010, 12:39

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)

Witam dziękuje za ochrzan i odpowiedź
Niestety ale nic dało wszystko zrobiłam tak jak napisane i standardową diagnostykę i nowy profil i w trybie awaryjnym chodził dodam że w IE 8 tez te strony nie chodzą więc pewnie problem leży gdzie indziej ale gdzie go znaleźć pozostaje mi tylko format dysku????
fidzia2
 

Odp: nie dzialaja strony z xhtml

Postautor: Tomek » 10 lutego 2010, 12:58

Przeglądarka: Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.9.2) Gecko/20100207 Firefox/3.6

Widzę że ochrzan nie zadziałał. Dalej nie stosujesz przecinków i kropek. Zrozum, że przez to twoja wypowiedź jest mało czytelna, przez co jest mało zrozumiała (masło maślane), przez co trudniej udzielić ci pomocy.

Z tego co zrozumiałem to na nowym profilu bądź w trybie awaryjnym wszystko działało? Z tego wynika że jakieś ustawienie wewnątrz profilu coś psuje. Skoro masz nowy profil, przerzuć do niego zakładki i hasła (w SD masz to dokładnie opisane). Chociaż z drugiej strony piszesz że w IE8 strony też nie wchodzą (niestety - przy tym słowotoku ciężko dojść o co chodzi). Sprawdź programy antywirusowe/firewalle - może za dużo blokują.
"Mym sojusznikiem jest Moc, i potężnym sojusznikiem ona jest." -- Mistrz Yoda
Tomek
Moderator
 
Posty: 9049
Z nami od: 19 sierpnia 2004, 06:52

Odp: nie dzialaja strony z xhtml

Postautor: fidzia2 » 10 lutego 2010, 19:29

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)

Moje zainstalowane Rozszerzenia może tu czegos jest za dużo.

Java Console 6.0.14 true Id {CAFEEFAC-0016-0000-0014-ABCDEFFEDCBA}
Java Console 6.0.15 true {CAFEEFAC-0016-0000-0015-ABCDEFFEDCBA}
Java Console 6.0.17 true {CAFEEFAC-0016-0000-0017-ABCDEFFEDCBA}
Java Console 6.0.18 true {CAFEEFAC-0016-0000-0018-ABCDEFFEDCBA}
Microsoft .NET Framework Assistant 1.1 true {20a82645-c095-46ed-80e3-08825760534b}
Java Quick Starter 1.0 true jqs@sun.com
fidzia2
 

Odp: nie dzialaja strony z xhtml

Postautor: Tomek » 10 lutego 2010, 19:54

Przeglądarka: Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.9.2) Gecko/20100207 Firefox/3.6

Na 99,9999% nie mają one żadnego wpływu. Teoretycznie każde z nich jest ci zbędne, możesz je wszystkie wyłączyć.
A rozwiązanie tkwi w moim poprzednim poście.
"Mym sojusznikiem jest Moc, i potężnym sojusznikiem ona jest." -- Mistrz Yoda
Tomek
Moderator
 
Posty: 9049
Z nami od: 19 sierpnia 2004, 06:52

Odp: nie dzialaja strony z xhtml

Postautor: fidzia2 » 10 lutego 2010, 20:07

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)

No to kurka nie wiem. Cały dzień siedzę i sprawdzam. I nic. Nic nie blokuje. I zapora i Kasperski nie ma tam nic o blokowaniu czegoś. Już sama nie wiem. Zainstalowałam jeszcze dla pewności trzecia przeglądarka Opera ale tez nic. Inne strony chodzą a te niektóre nie.
A czy Java jak bu\ym odinstalowala ja cala to wplywa cos na strony???
Co wogole jeszcze odzialowuje ????
Zaczyna się tak Ustalanie adresu serwera http://www.urzad.tarnow.pl i juz za chwile zakonczono.
fidzia2
 

Odp: nie dzialaja strony z xhtml

Postautor: Tomek » 10 lutego 2010, 20:26

Przeglądarka: Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.9.2) Gecko/20100207 Firefox/3.6

Akurat ta strona co podałaś zwraca 404 czyli brak takiej strony :)
Skoro na innych przeglądarkach też ci to nie działa, to nie jest to wina Fx i jako tako nie jest to problemem tego forum tylko forum ogólnokomputerowego.
Poza tym - Kasperski znany jest ze swoich dziwacznych zachowań - jest tysiące problemów które powoduje i 99% rozwiązywanych jest przez zmianę programu antywirusowego/firewalla.
fidzia2 pisze:A czy Java jak bu\ym odinstalowala ja cala to wplywa cos na strony???

A przeczytałaś mój poprzedni post? Chyba nie - jasno w nim powiedziałem że nie ma to wpływu.
Podaj może więcej adresów stron - sprawdzimy czy to problem z DNS (globalny czy w twoim komputerze).
"Mym sojusznikiem jest Moc, i potężnym sojusznikiem ona jest." -- Mistrz Yoda
Tomek
Moderator
 
Posty: 9049
Z nami od: 19 sierpnia 2004, 06:52

Odp: nie dzialaja strony z xhtml

Postautor: fidzia2 » 10 lutego 2010, 20:46

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)

No dobra dobra tak tylko pytalam z tą Javą.

A co do Kasperskiego kurde mam go już 2 lata i nie było z nim problemów w kwesti stron. Tylko nagle wyczyscilam programem Cleaner i ta strona nie dziala co podalam.

A jak wejde u sasiada czy w telefonie to dziala.
Z innych stron prosze.
http://www.iwin.com
http://www.diecezja.tarnow.pl.
http://www.up.tarnow.pl. to wszystko chodzi.
Sa te pewne zaufane witryny instytucji tylko u mnie jest problem.
fidzia2
 

Odp: nie dzialaja strony z xhtml

Postautor: Tomek » 10 lutego 2010, 20:49

Przeglądarka: Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.9.2) Gecko/20100207 Firefox/3.6

No iwin to nie strona instytucji :)
Skoro standardowa diagnostyka nie rozwiązała problemu, a pojawia się on na innych przeglądarkach to nie dotyczy on Firefoxa tylko komputera/systemu/dostawcy sieci. W związku z tym proponuję szukać pomocy na forum typu dobreprogramy.pl.
"Mym sojusznikiem jest Moc, i potężnym sojusznikiem ona jest." -- Mistrz Yoda
Tomek
Moderator
 
Posty: 9049
Z nami od: 19 sierpnia 2004, 06:52


Wróć do Standardy WWW i źle działające strony

Kto jest online

Zarejestrowani użytkownicy: Bing [Bot], Davide, Google [Bot]

Przejdź do powiązanej strony

Nawigacja:

Stopka: