MozillaPL.org - polskie centrum Mozilli

Główne menu:

nic nie rozumię

Dyskusje na temat standardów WWW i zgłoszenia stron niedziałających poprawnie w przeglądarkach z rodziny Mozilli (w tym Mozilla Firefox)

Moderator: Pomocy?!

nic nie rozumię

Postautor: terka » 17 sierpnia 2011, 17:34

Przeglądarka: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; EasyBits GO v1.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; AskTbUT2V5/5.12.2.16749)

:oops: Nie bardzo znam się na komputerach (chodzi mi o gry)ale u mnie jest coś nie tak :oops: Ciągle mam problem z konsola błędów po każdorazowej grze.Np korzystam z ,,Naszej Klasy'' i oczywiście gier,i gier online uzywam przegladarki Firefox.Gry nie bardzo działają a w konsoli błedów mam ostrzeżenia i pisze...http;nk pl/nie został wczytany,ponieważ zawarte deklaraccje typu MIME tego arkusza,,text/html' nie jest zgodna z typem ,,text/css'.Ja nic z tego nie rozumię i proszę o pomoc ;) Nie wiem czy to jest wina przeglądarki czy zle działającej strony,chcę zaznaczyć że nie zaliczam sie do znawców komputerowych:)Pozdrawiam serdecznie i tak sobie myślę jak mam znależć post i odpowiedź do niego :o
terka
 
Posty: 3
Z nami od: 17 sierpnia 2011, 17:00

Odp: nic nie rozumię

Postautor: sig » 17 sierpnia 2011, 19:05

Przeglądarka: Mozilla/5.0 (X11; Linux i686; rv:6.0) Gecko/20100101 Firefox/6.0

Na początek sprawdź w innej przeglądarce (choćby i IE o ile to wersja nowsza niż 6) , a także pod Firefoksem na innym komputerze. To powinno dać pojęcie o tym gdzie kryje się problem. Poz atym po identyfikatorze widzę że masz jakieś dziwne dodatki, to może być przyczyna dziwnego zachowania przeglądarki.
Strzeżonego backup strzeże
sig
 
Posty: 836
Z nami od: 22 maja 2010, 09:44

Odp: nic nie rozumię

Postautor: terka » 17 sierpnia 2011, 23:05

Przeglądarka: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; EasyBits GO v1.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; AskTbUT2V5/5.12.2.16749)

sig pisze:Na początek sprawdź w innej przeglądarce (choćby i IE o ile to wersja nowsza niż 6) , a także pod Firefoksem na innym komputerze. To powinno dać pojęcie o tym gdzie kryje się problem. Poz atym po identyfikatorze widzę że masz jakieś dziwne dodatki, to może być przyczyna dziwnego zachowania przeglądarki.

Dziękuję za informacje ale szczerze..Piszesz o dziwnych dodatkach??Ja raczej do tych najmądrzejszych sie nie zaliczam :oops: Może doradzisz jakie powinnam je mieć.Z góry bardzo dziękuję
terka
 
Posty: 3
Z nami od: 17 sierpnia 2011, 17:00

Odp: nic nie rozumię

Postautor: sig » 18 sierpnia 2011, 08:09

Przeglądarka: Mozilla/5.0 (X11; Linux i686; rv:6.0) Gecko/20100101 Firefox/6.0

W ramach testów bez dodatków, zajrzyj tu oraz tu. Standardową Diagnostykę (2-gi link) wykonaj w całości, to albo "wyleczy" Firefoksa albo wyeliminuje go jako przyczynę problemu.

Nie zapomnij kopii profilu!!!!
Strzeżonego backup strzeże
sig
 
Posty: 836
Z nami od: 22 maja 2010, 09:44

Odp: nic nie rozumię

Postautor: terka » 18 sierpnia 2011, 20:46

Przeglądarka: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; EasyBits GO v1.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; AskTbUT2V5/5.12.2.16749)

sig pisze:W ramach testów bez dodatków, zajrzyj tu oraz tu. Standardową Diagnostykę (2-gi link) wykonaj w całości, to albo "wyleczy" Firefoksa albo wyeliminuje go jako przyczynę problemu.

Nie zapomnij kopii profilu!!!!

Jeszcze raz dziękuję :!: Będę próbować a haker ze mnie hmmm ale jestem dobraj mysli.. po prawdzie trochę to potrwa :? Pozdrawiam
terka
 
Posty: 3
Z nami od: 17 sierpnia 2011, 17:00


Wróć do Standardy WWW i źle działające strony

Kto jest online

Zarejestrowani użytkownicy: Bing [Bot], dexter

Przejdź do powiązanej strony

Nawigacja:

Stopka: