MozillaPL.org - polskie centrum Mozilli

Główne menu:

I-BOA Ery i Firefox nie chcą współpracować

Dyskusje na temat standardów WWW i zgłoszenia stron niedziałających poprawnie w przeglądarkach z rodziny Mozilli (w tym Mozilla Firefox)

Moderator: Pomocy?!

I-BOA Ery i Firefox nie chcą współpracować

Postautor: LarryN » 25 grudnia 2004, 23:49

Przeglądarka: Mozilla/5.0 (Windows; U; Win98; pl-PL; rv:1.7.5) Gecko/20041108 Firefox/1.0

Witajcie po dłuzszej przerwie.

Próbowałem zalogować się do I-BOA Ery. Stronka ładnie pyta o Numer telefonu i PUK, przyjmuje go. Wysyła SMSa z kodem i włącza stronę z formularzem do wysłania kodu. Podaje kod i zaczyna się wielke odświeżanie strony, które jednak nic nie daje.
Pod IE 5 działa dobrze.

Czy ktoś inny to prował?
LarryN
 
Posty: 273
Z nami od: 07 lutego 2002, 17:13

Postautor: chemik3 » 26 grudnia 2004, 09:31

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.0; PL; rv:1.7.3) Gecko/20040910

witam,
ja także mam erę i u mnie wszystko działa ok.
uzywam Mozilli. Era wysyła kod sms który podaję i bez problemu wchodzę na swoje konto. może brakuje jakiegoś plugin-a do Mozilli. może konieczna będzie reinstalacja mozilli?
pozdrawiam
chemik3
 

Postautor: Olhado/256 » 26 grudnia 2004, 10:57

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041109 Firefox/1.0 (MOOX M2)

Może masz zablokowane ciasteczka?
Pamiętaj obywatelu: WTYCZKI TO NIE TO SAMO, CO ROZSZERZENIA!
WinXP SP2
Olhado/256
Moderator
 
Posty: 3878
Z nami od: 26 września 2002, 09:47
Lokalizacja: Wrocław

Postautor: Lucek » 26 grudnia 2004, 17:31

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Mam ten sam problem. Nie wiem czy to nie jest wina dodatku TBE. Bo wcześniej w Mozilla Suite takich problemów nie miałem a i w FF bez wspomnianego TBE chyba było OK. Dodam tylko, że przy tym odświeżaniu pokazuje się następujący komunikat:

"The page on which you try to enable Auto Reloading contains POSTDATA.

If you enable Auto Reloading any action the_form_carried out (such maybe an online purchase) will be replayed.

Are you really sure that you want enable Auto Reloading?"


No i gdy wybiorę "yes" to po wprowadzeniu kodu otrzymanego sms'em strona co chwila się odświeża i ponawia powyższe pytanie. Gdy wybiorę "no" nie dzieje się nic - strona podaje, że trwa weryfikacja.

PS. Ja ciasteczka mam włączone.
Lucek
 

Postautor: LarryN » 28 grudnia 2004, 11:29

Przeglądarka: Mozilla/5.0 (X11; U; Linux i686; pl-PL; rv:1.7.5) Gecko/20041108 Firefox/1.0

Lucek pisze:Mam ten sam problem. Nie wiem czy to nie jest wina dodatku TBE. Bo wcześniej w Mozilla Suite takich problemów nie miałem a i w FF bez wspomnianego TBE chyba było OK.

PS. Ja ciasteczka mam włączone.


Wszystko by się zgadzało. Też mam TBE.
LarryN
 
Posty: 273
Z nami od: 07 lutego 2002, 17:13

Postautor: Lucek » 03 stycznia 2005, 16:24

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Kurcze, nie chciałbym rezygnować z TBE. Może da się to "naprawić" zmieniając jakieś ustawienie. A jak nie to już nie wiem co robić. Ja to nawet nie wiedziałbym komu i jak to zgłaszać :(
Lucek
 

Postautor: Lucek » 06 stycznia 2005, 18:26

Przeglądarka: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

To jest niestety wina TBE - po wyłączeniu go wszystko jest OK. Czy naprawdę nikt nie wie jak to naprawić? Bo uruchamianie FF w "safe mode" nie jest tym najbardziej mnie interesującym rozwiązaniem. :(
Lucek
 


Wróć do Standardy WWW i źle działające strony

Kto jest online

Zarejestrowani użytkownicy: Bing [Bot], Google [Bot]

Przejdź do powiązanej strony

Nawigacja:

Stopka: